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1장
제품 개요
IBM Virtual Console Software 정보

크로스플랫폼의 관리 응용 프로그램인 IBM VCS(Virtual Console Software)를 사용하여 네트워크 
장비 및 연결된 대상 장치를 보거나 제어할 수 있습니다. 크로스플랫폼 설계는 대부분의 일반적인 운
영 체제 및 하드웨어 플랫폼과의 호환성을 제공합니다. 각각의 기기는 인증 및 액세스 제어를 개별적
으로 처리함으로써 시스템 제어를 필요한 위치에 배치합니다.
이 소프트웨어는 분할 화면 인터페이스를 통한 브라우저와 유사한 탐색 방법으로 전체 기기에 대한 
단일 액세스 지점을 제공합니다. 이 소프트웨어를 사용하여 기존 기기를 관리하고 새 대상 장치를 설
치하거나 대상 장치에 대한 세션을 열 수 있습니다. 장치, 사이트 및 폴더와 같은 내장 그룹을 사용하
여 보려는 장치를 선택할 수 있습니다. 검색 및 정렬 기능을 사용하여 모든 장치를 찾을 수 있습니다.

기능 및 장점

용이한 설치 및 구성

마법사 기반 설치 및 온라인 도움말을 사용하여 초기 시스템 구성을 간단하게 처리할 수 있습니다. 
그래픽 인터페이스를 사용하여 기기, 대상 장치 및 CO(Conversion Option)  케이블을 관리하고 업
데이트할 수 있습니다.

강력한 사용자 정의 기능

내장 그룹을 사용하거나 자체 그룹을 작성하여 특정 시스템 요구 사항에 맞게 소프트웨어를 설정할 
수 있습니다. 장치 이름, 필드 이름 및 아이콘을 사용자 정의하여 유연하고 편리하게 사용할 수 있습
니다. 이해하기 쉬운 이름을 사용하여 모든 대상 장치를 신속하게 찾을 수 있습니다.

포괄적인 기기 관리

이 소프트웨어를 사용하여 한 시스템에서 다수의 기기를 추가하고 관리하십시오. 새 기기를 추가한 
후에는 운영 매개 변수를 구성하고 대상 장치에 대한 사용자 세션을 제어 및 선점할 수 있으며 기기
의 다시 부팅 및 업그레이드와 같은 다양한 제어 기능을 수행할 수 있습니다. AMP(Appliance 
Management Panel)에서 SNMP(Simple Network Management Protocol) 트랩을 활성화하고 대상 
장치를 구성하며 사용자 데이터베이스를 관리할 수 있습니다.
이 소프트웨어를 사용하여 다음과 같은 IBM 기기를 관리할 수 있습니다.



2        Virtual Console Software 설치 및 사용 설명서
• IBM Global 2x16 Console Manager (GCM2)
• IBM Global 4x16 Console Manager (GCM4)
• IBM Remote Console Manager (RCM)
GCM2 기기에는 KVM-over-IP 액세스를 위한 2개의 디지털 포트 세트, KVM 액세스를 위한 1개의 
아날로그 포트 세트, CO 케이블 및 대상 장치 연결을 위한 16개의 ARI(analog rack interface) 포트, 
그리고 1명의 로컬 사용자 및 최대 2명까지의 원격 사용자를 위한 가상 미디어 기능이 포함되어 있습
니다. GCM4 기기에는 KVM-over-IP 액세스를 위한 4개의 디지털 포트, KVM 액세스를 위한 1개의 
아날로그 포트 세트, CO 케이블 및 대상 장치 연결을 위한 16개의 ARI 포트, 그리고 1명의 로컬 사
용자 및 최대 4명까지의 원격 사용자를 위한 가상 미디어 기능이 포함되어 있습니다. RCM 기기에는 
KVM-over-IP 액세스를 위한 1개의 디지털 포트 세트, KVM 액세스를 위한 1개의 아날로그 포트 세
트, CO 케이블 및 대상 장치 연결을 위한 16개의 ARI 포트가 포함되어 있습니다. 각각의 기기에서 
지원하는 기능의 전체 목록에 대해서는 해당 설치 및 사용 설명서를 참조하십시오.

인증 및 권한 부여

각 기기의 구성에 따라 기기 데이터베이스 또는 LDAP(Lightweight Directory Assistance Protocol)
를 사용하여 사용자를 인증하고 권한을 부여할 수 있습니다. LDAP는 벤더 독립적인 프로토콜 표준
이며 TCP/IP를 사용하여 디렉토리를 액세스, 조회 및 업데이트하는 데 사용됩니다. X.500 디렉토리 
서비스 모델을 기반으로 하는 LDAP는 인증, 개인정보 보호 및 무결성을 포함한 강력한 보안 기능을 
지원하는 전역 디렉토리 구조입니다. LDAP 인증을 사용하는 데 대한 자세한 내용은 62 페이지의 
"Global Authentication 설정 구성"을 참조하십시오.
사용자가 기기에 로그온하면 소프트웨어는 VCS 세션 동안 자체 자격 증명(사용자 이름 및 암호)을 
캐시에 보관합니다.

시스템 구성 요소

이 소프트웨어에는 다음과 같은 주요 구성 요소가 포함되어 있습니다.

VC Explorer

VCS Explorer는 소프트웨어의 특징 및 기능을 액세스하기 위한 기본 제어점입니다. 소프트웨어를 
열 때 화면에 표시되는 주 GUI(Graphic User Interface)이기도 합니다. Explorer에서 로컬 데이터베
이스에 정의된 기기 및 대상 장치를 쉽게 볼 수 있습니다. 기기 및 장치와 같은 기본 제공 그룹을 사용
하면 여러 가지 방법으로 장치를 나열할 수 있습니다. 폴더를 추가하고 이름을 지정함으로써 장치의 
사용자 정의 그룹을 작성할 수 있습니다. 장치에 할당할 수 있는 사용자 정의 필드에 따라 다른 그룹 
지정도 사용 가능합니다.
VCS Explorer의 장치 목록에서 대상 장치를 선택한 다음 아이콘을 클릭하여 이에 대한 세션을 열 수 
있습니다. 기기를 선택한 다음 아이콘을 클릭하여 관리 및 제어 기능을 시작할 수도 있습니다.

Video Viewer

Video Viewer를 사용하면 개별 대상 장치의 키보드, 모니터 및 마우스 기능을 제어할 수 있습니다. 
미리 정의된 매크로를 사용할 수 있으며 Video Viewer 매크로 메뉴에 표시되는 매크로 그룹을 선
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택할 수 있습니다. GCM4, GCM2 또는 RCM 기기의 대상 장치에 대해 Video Viewer를 열 수 있습
니다.
Video Viewer는 Virtual Media 창에 대한 액세스도 제공합니다. Virtual Media 창을 사용하여 대상 
장치의 드라이브를 디스크, CD 또는 DVD 드라이브와 같은 클라이언트 컴퓨터의 실제 드라이브로 
매핑할 수 있습니다. Virtual Media 창에 대한 자세한 내용은 49 페이지의 "가상 미디어 사용"을 참
조하십시오.

AMP(Appliance Management Panel)

각 AMP는 키보드, 비디오 및 마우스와 같은 대상 장치 유형을 지원하는 네트워크 관리 모듈로 구현
됩니다. AMP에는 탭이 있는 창이 포함되어 있으며 각 탭은 기기에 대한 최상위 레벨 기능 범주를 나
타냅니다. 예를 들어 AMP 탭은 설정, 상태 및 도구일 수 있습니다. 탭이 있는 창의 개수 및 내용은 기
기마다 다릅니다.

용어 설명

다음과 같은 용어가 이 설명서 전체에서 사용됩니다.
• ACI 포트 연결 – GCM2 또는 GCM4의 ARI 포트 및 ACI 사용 가능 KVM 스위치 간 Cat5 케이

블 연결이며 해당 KVM 스위치 및 VCS 간의 통합을 가능하게 함
• 기기 또는 스위치 (이 용어는 호환적으로 사용됨) – 연결된 대상 장치에 대한 KVM-over-IP 연

결을 제공하는 기기

• 캐스케이드 또는 계층 (이 용어는 호환적으로 사용됨) – 전체 키보드 및 마우스 입력 제어를 가
능하게 해주는 다중 KVM 기기 및 단일 KVM 기기의 대상 장치 관리 사이의 연결

예를 들어 디지털 KVM 기기 아래에 아날로그 KVM 기기의 계층을 구성하면 VCS 인터페이스
를 통해 해당 아날로그 KVM 기기에 연결된 모든 대상 장치에 대한 키보드 및 마우스 입력을 제
어할 수 있습니다. 캐스케이드 스위치 또는 ACI 포트를 통해 연결할 수 있습니다.

• 캐스케이드 스위치 – RCM, GCM2 또는 GCM4 기기의 ARI 포트에 부착된 KCO 케이블에 연
결하는 초기 모델의 아날로그 KVM 기기이며 기존 초기 모델 스위치 구성과 VCS와의 통합에 
사용됨

• CO 케이블 – 기기 및 대상 장치에 연결할 때 가상 미디어 세션과 같은 추가 기능을 제공하는 
CO(Conversion Option) 케이블

• 스위칭 시스템 – 기기 및 연결된 대상 장치 그리고 CO 케이블의 집합

• 대상 장치 – 기기에 연결된 서버 또는 라우터와 같은 기기

• 장치 – 기기 및 대상 장치를 포괄하며 절차에서 둘 중 하나 또는 둘 모두를 참조할 때 사용됨

• 사용자 – 기기의 아날로그 포트에서의 KVM 연결

• 가상 미디어 – 기기에 연결할 수 있고 기기에 연결된 모든 대상 장치에서 사용할 수 있는 USB 
미디어 장치
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작동 특성

96 페이지의 "키보드 및 마우스 바로 가기"에서는 Explorer 탐색 바로 가기를 설명합니다. 기타 구성 
요소에서도 마우스 조작과 함께 키보드를 사용한 탐색을 지원합니다.

대상 장치 이름 지정

소프트웨어는 각각의 기기 및 대상 장치에 대한 고유한 이름이 필요합니다. 운영자의 작업을 최소화
하기 위해 소프트웨어에서는 다음과 같은 절차를 사용하여 현재 이름이 데이터베이스의 다른 이름
과 충돌하는 대상 장치에 대한 고유한 이름을 생성합니다. 
백그라운드 작동(예: 이름 또는 연결을 추가하거나 수정하는 자동화된 작동) 중에 이름 충돌이 발생
하면 충돌하는 이름이 자동으로 고유한 이름으로 수정됩니다. 이 작업은 물결표(~) 다음에 선택적 
숫자 집합을 추가함으로써 이루어집니다. 숫자는 물결표만 추가해서는 이름이 고유해지지 않는 경
우에 추가됩니다. 숫자는 1부터 시작하여 고유한 이름이 될 때까지 증가됩니다.
작동 중에 사용자가 고유하지 않은 이름을 지정하면 해당 사용자에게 고유한 이름이 필요하다는 것
을 알리는 메시지가 표시됩니다.

대상 장치 이름 표시

기기가 추가되면 기기에서 검색된 대상 장치 이름이 소프트웨어 데이터베이스에 저장됩니다. 운영
자는 Explorer에서 대상 장치의 이름을 다시 지정할 수 있습니다. 새 이름은 데이터베이스에 저장되
고 다양한 구성 요소 화면에서 사용됩니다. 이 새 대상 장치 이름은 기기에 전달되지는 않습니다.
AMP의 Modify Device Name 창을 사용하여 기기 및 데이터베이스의 대상 장치 이름을 변경할 수 
있습니다. 자세한 내용은 82 페이지의 "대상 장치 이름 수정"을 참조하십시오.
이 소프트웨어는 분산된 관리 시스템이므로 소프트웨어 데이터베이스를 업데이트하지 않고도 언제
든지 기기의 대상 장치에 할당된 이름을 변경할 수 있습니다. 각 운영자는 관리되는 대상 장치의 목
록에 대한 특정 보기를 사용자 정의할 수 있습니다.
하나는 기기에 다른 하나는 소프트웨어에 사용하여 단일 대상 장치에 두 개 이상의 이름을 결합할 수 
있으므로 소프트웨어에서는 다음과 같은 규칙을 사용하여 이름을 확인합니다.
• Explorer는 데이터베이스에 지정된 이름과 함께 자체 데이터베이스에 나열된 대상 장치만 표시

합니다. 즉, Explorer는 대상 장치 정보를 가져오기 위해 기기와 통신하지 않습니다.
• AMP는 별도로 표시된 경우를 제외하고 기기에서 검색한 정보를 표시합니다.
• Resync 마법사(AMP의 대상 장치 목록을 다시 동기화하는 데 사용됨)는 기기 대상 장치 이름이 

기본값에서 변경된 경우에만 로컬로 정의된 대상 장치 이름을 덮어씁니다. 다시 동기화 중에 기
기에서 읽은 기본이 아닌 대상 장치 이름은 로컬로 정의된 이름보다 우선합니다.
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정렬

소프트웨어 구성 요소는 몇 가지 특정 표시에서 각 항목에 대한 정보 열과 함께 항목의 목록을 표시
합니다. 열 머리글에 화살표가 있으면 오름차순 또는 내림차순으로 해당 열에서 목록을 정렬할 수 있
습니다.
열 머리글에서 표시를 정렬하려면 열 머리글의 화살표를 클릭하십시오. 목록의 항목이 해당 열에 따
라 정렬됩니다. 위쪽 화살표는 목록이 해당 열 머리글에서 오름차순으로 정렬됨을 나타냅니다. 아래
쪽 화살표는 목록이 해당 열 머리글에서 내림차순으로 정렬됨을 나타냅니다.
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2장
설치 및 시작
시작

소프트웨어를 설치하기 전에 모든 필수 항목이 있는지 확인하십시오.

VCS와 함께 제공되는 항목

VCS와 함께 제공되는 항목은 다음과 같습니다.
• 설명서 CD
• Virtual Console Software CD
• 다운로드 설명

지원되는 운영 체제

VCS에서 지원하는 운영 체제는 다음과 같습니다.
• Microsoft® Windows® 2000 Workstation 서비스 팩 4
• Microsoft Windows 2000 Server 서비스 팩 4
• Microsoft Windows XP (Home 및 Professional) 서비스 팩 2
• Microsoft Windows Server 2003 서비스 팩 1
• Red Hat Enterprise Linux 3.0 WS
• Red Hat Enterprise Linux 4.0 WS
• SuSE Linux Enterprise Server 8
• SuSE Linux Enterprise Server 9
• SuSE Linux 9.2
• SuSE Linux 9.3

하드웨어 구성 요구 사항

이 소프트웨어는 다음과 같은 최소 컴퓨터 하드웨어 구성이 필요합니다.
• 500MHz Pentium III 
• 256MB RAM
• 10BASE-T 또는 100BASE-T NIC
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• 그래픽 가속기가 있는 XGA 비디오

• 최소 800x600 이상의 바탕 화면 크기

• 최소 65,536(16비트) 색상 이상

브라우저 요구 사항

VCS를 실행하려면 컴퓨터에 다음 브라우저 중 하나가 설치되어 있어야 합니다.
• Internet Explorer 5.0 이상(Windows 전용)
• Netscape 6.0 이상

• Mozilla™ 1.4 이상

• Firefox 1.0 이상

소프트웨어 설치

Microsoft Windows 운영 체제에 설치하려면 다음 단계를 완료하십시오.

1. CD 드라이브에 VCS CD를 넣으십시오. 다음 단계 중 하나를 완료하십시오.
• 자동 실행이 지원되고 활성화되어 있으면 설치 프로그램이 자동으로 시작됩니다.
• 컴퓨터에서 자동 실행을 지원하지 않는 경우 기본 드라이브를 CD 드라이브 문자로 설정하

고 다음 명령을 실행하여 설치 프로그램을 시작하십시오("drive"는 시스템의 CD 드라이브 
문자로 대체).
drive:\VCS\win32\setup.exe

2. 화면상의 설명에 따르십시오.

Linux 운영 체제에 설치하려면 다음 단계를 완료하십시오.

1. CD 드라이브에 VCS CD를 넣으십시오. 다음 단계 중 하나를 완료하십시오.
• Red Hat 및 SUSE Linux 배포판을 사용하는 경우 대개 자동으로 CD가 마운트됩니다. 

CD가 자동으로 마운트되면 2단계로 진행하십시오. 
• CD가 자동으로 마운트되지 않으면 마운트 명령을 수동으로 실행해야 합니다. 다음은 일반

적인 마운트 명령의 예입니다.
mount -t iso9660 device_file mount_point 

여기서 device_file은 CD와 연결된 시스템 종속 장치 파일이며 mount_point는 마운트한 
다음 CD의 내용을 액세스하는 데 사용할 디렉토리입니다. 일반적인 기본값에는 "/mnt/
cdrom" 및 "/media/cdrom"이 포함됩니다. 
사용할 특정 마운트 명령 구문에 대해서는 Linux 운영 체제 설명서를 참조하십시오. 

2. 명령 창을 열고 CD 마운트 위치로 이동하십시오. 예:
cd /mnt/cdrom 

3. 다음 명령을 입력하여 설치 프로그램을 시작하십시오.
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sh ./VCS/linux/setup.bin 

4. 화면상의 설명에 따르십시오.

설치 중 참고 사항

응용 프로그램이 설치될 대상 위치를 선택하라는 메시지가 표시됩니다. 기존 경로를 선택하거나 디
렉토리 경로를 입력할 수 있습니다. Windows 2000, NT 및 XP 시스템의 기본 경로는 program files 
디렉토리입니다. Linux 시스템의 기본 경로는 usr/lib 디렉토리입니다.
존재하지 않는 경로를 입력할 경우 설치 프로그램이 설치 중에 자동으로 해당 경로를 만듭니다.
원하는 경우 바탕 화면에 VCS 아이콘을 설치할 수 있습니다.

소프트웨어 설치 제거

Microsoft Windows 운영 체제에서 소프트웨어를 제거하려면 제어판에서 시작하여 다음 단계를 완
료하십시오.

1. 제어판을 열고 프로그램 추가/제거를 선택하십시오. 현재 설치된 프로그램의 정렬된 목록이 열
립니다.

2. VCS 항목을 선택하십시오.
3. 변경/제거 버튼을 클릭하십시오. 설치 제거 마법사가 시작됩니다.
4. 제거 버튼을 클릭하고 화면상의 설명에 따르십시오.

Microsoft Windows 운영 체제에서 소프트웨어를 제거하려면 명령 창을 사용하여 다음 단계를 완료
하십시오.

1. 명령 창을 열고 설치 중에 사용된 VCS 설치 디렉토리로 이동하십시오. win32 시스템의 기본 경
로는 program files 디렉토리입니다.

2. UninstallerData 하위 디렉토리로 이동하고 다음 명령을 입력하십시오(따옴표 필요).
œUninstall IBM Virtual Console Software.exe”

제거 마법사가 시작됩니다. 화면상의 설명에 따르십시오.

Linux 운영 체제에서 소프트웨어를 제거하려면 다음 단계를 완료하십시오.

1. 명령 창을 열고 설치 중에 사용된 VCS 설치 디렉토리로 이동하십시오. Linux 시스템의 기본 경
로는 usr/lib 디렉토리입니다.

2. UninstallerData 하위 디렉토리로 이동하고 다음 명령을 입력하십시오.
sh ./Uninstall_IBM_Virtual_Console_Software

제거 마법사가 시작됩니다. 화면상의 설명에 따르십시오.
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소프트웨어 열기

Microsoft Windows 운영 체제에서 소프트웨어를 열려면 다음 단계 중 하나를 완료하십시오.

• 시작 > 프로그램 > IBM Virtual Console Software를 선택하십시오.
• IBM VCS 아이콘을 더블 클릭하십시오. 

Linux에서 응용 프로그램 폴더(기본 위치는 /usr/lib/IBM_Virtual_Console_Software/)에 있는 소프
트웨어를 열려면 다음 단계 중 하나를 완료하십시오.

• 다음 명령을 입력하십시오: ./IBM_Virtual_Console_Software

• (/user/bin)에서 다음 링크를 입력하십시오: ./IBM_Virtual_Console_Software

• 설치 시에 바탕 화면 바로 가기를 만든 경우 바로 가기를 더블 클릭하십시오.

소프트웨어 설정

이 절에서는 설정 및 구성 단계에 대한 개요를 제공합니다. 자세한 내용은 다른 장에서 설명됩니다. 
특정 기기에 대한 정보는 해당 기기의 설치 및 사용 설명서를 참조하십시오.

소프트웨어를 설정하려면 다음 단계를 완료하십시오.

1. 각 컴퓨터에 소프트웨어를 설치하십시오. 
2. 한 컴퓨터에서 소프트웨어를 여십시오. 
3. 다음 단계 중 하나를 완료하십시오.

• 소프트웨어 데이터베이스에 기기를 추가하려면 New Appliance 버튼을 클릭하십시오. 
New Appliance 마법사가 열립니다.

• 소프트웨어 메뉴에서 Tools > Discover를 선택하여 모든 IBM GCM2, GCM4 및 RCM 기
기를 검색하십시오.

4. Explorer를 사용하여 장치 속성, 옵션 및 필요한 기타 사용자 정의 사항을 설정하십시오. 
5. 기기 AMP를 통해 로컬 사용자 계정을 만들려면 기기를 선택하고 Manage Appliance 버튼을 

클릭하십시오.
6. AMP 장치 범주에서 모든 대상 장치의 이름을 설정하십시오.
7. 관리하려는 각 GCM4, GCM2 및 RCM 기기에 대해 3단계부터 6단계까지를 반복하십시오.
8. 하나의 VCS 환경을 설정한 다음에는 File > Database > Save를 선택하여 모든 설정과 함께 로

컬 데이터베이스의 사본을 저장하십시오. 
9. 두 번째 컴퓨터의 소프트웨어에서 File > Database > Load를 선택하고 방금 저장한 파일을 찾

아보십시오. 파일을 선택하고 Load를 클릭하십시오. 설정하려는 각 클라이언트 컴퓨터에 대해 
이 단계를 반복하십시오.
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10. 기기에 연결된 대상 장치에 액세스하려면 Explorer에서 대상 장치를 선택하고 Connect Video 
또는 Browse 버튼을 클릭하여 세션을 여십시오(선택된 대상 장치에 해당하는 버튼만 표시됨).

LDAP 디렉토리 서비스에서 사용자 계정을 만드는 방법은 63 페이지의 "LDAP 구성"을 참조하십
시오. 

GCM4, GCM2 또는 RCM 기기를 설정하려면 다음 단계를 완료하십시오.

1. 각 대상 장치의 마우스 가속을 Slow 또는 None으로 조정하십시오.
2. 기기 하드웨어를 설치하고 CO 케이블에 연결한 다음 키보드, 모니터 및 마우스를 아날로그 포

트에 연결하십시오.
3. 터미널을 기기 뒷면 패널의 직렬 구성 포트에 연결하고 네트워크 구성(네트워크 속도 및 주소 유

형)을 설정하십시오.
4. 로컬 아날로그 컴퓨터에서 OSCAR 인터페이스를 사용하여 모든 대상 장치 이름을 입력하십시

오. VCS를 사용하여 대상 장치 이름을 입력할 수도 있습니다.
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VCS Explorer
VCS Explorer 정보

VCS Explorer(이하 Explorer로 지칭)는 소프트웨어의 기본 GUI 인터페이스입니다. 지원되는 모든 
장치에 대한 사용자 정의 그룹을 확인, 액세스, 관리 및 작성할 수 있습니다.
소프트웨어를 시작하면 기본 Explorer 창이 열립니다.

창 기능

Explorer 창은 View Selector 버튼, Group Selector 창 및 Unit Selector 창으로 나뉘어 있습니다. 이 
영역의 내용은 대상 장치나 기기의 선택 여부 또는 완료된 작업에 따라 달라집니다. 14페이지의 그
림 3.1은 창 영역을 보여주며 그에 대한 설명은 14페이지의 표 3.1에 있습니다.
View Selector 버튼 중 하나를 클릭하여 Appliances, Devices, Sites 또는 Folders와 같은 범주로 구
성된 스위칭 시스템을 볼 수 있습니다. Explorer의 기본 디스플레이는 사용자가 구성할 수 있습니다. 
자세한 내용은 15 페이지의 "창 표시 사용자 정의"를 참조하십시오.
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그림 3.1: Explorer 창 영역

표 3.1: Explorer 창 영역

영역 설명

A 메뉴 모음: 소프트웨어의 여러 기능에 액세스할 수 있습니다.

B
View Selector 창: Explorer 보기를 선택할 수 있는 View Selector 버튼이 있습니다. 버튼을 클릭하면 
Appliances, Devices, Sites 또는 Folders와 같은 범주로 구성된 스위칭 시스템이 표시됩니다. 어떤 
버튼이 기본적으로 표시될지를 구성할 수 있습니다.

C 장치 목록: 현재 선택된 그룹에 포함된 대상 장치, 기기 및 기타 선택 가능한 장치의 목록 또는 Search 표시

줄에서 실행된 검색의 결과를 표시합니다.

D 상태 표시줄: 장치 목록에 표시된 장치의 개수를 표시합니다.

E Unit Selector 창: 선택된 보기 또는 그룹에 해당하는 Search 표시줄, 장치 목록 및 작업 버튼을 포함합

니다.

F Search 표시줄: Search 필드에 입력한 텍스트로 데이터베이스를 검색하는 기능을 제공합니다.

G Task 버튼: 실행할 수 있는 작업을 표시합니다. 어떤 버튼은 장치 목록에서 선택한 장치에 따라 동적으로 
변하지만 다른 버튼은 고정적이며 항상 표시됩니다.
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창 표시 사용자 정의

Explorer 창의 크기는 언제든지 조정할 수 있습니다. 응용 프로그램을 시작할 때 Explorer 창은 기본 
위치에서 기본 크기로 열립니다. 
위쪽에서 아래쪽으로 나누는 구역 분할선은 Group Selector 구역과 Unit Selector 구역을 분리합니
다. 분할선을 왼쪽 및 오른쪽으로 이동하여 이러한 두 창의 보기 영역을 변경할 수 있습니다. 분할선
은 Explorer가 열릴 때마다 기본 위치로 돌아갑니다. 분할선 창 및 트리 보기 제어 바로 가기에 대해
서는 96 페이지의 "키보드 및 마우스 바로 가기"를 참조하십시오.
시작 시 표시될 보기를 Appliances, Devices, Sites 또는 Folders 중에서 지정하거나 Explorer가 결정
하도록 할 수 있습니다. 자세한 내용은 25 페이지의 "시작 시 선택된 보기"를 참조하십시오.
열 위에 있는 정렬 막대를 클릭하여 장치 목록의 순서 및 정렬을 변경할 수 있습니다. 열 머리글에서 
위를 향하는 화살표는 목록이 해당 필드의 이름에 따라 오름차순으로 정렬됨을 나타냅니다. 아래를 
향하는 화살표는 목록이 해당 필드의 이름에 따라 내림차순으로 정렬됨을 나타냅니다.

기기 추가

소프트웨어를 통해 기기에 액세스하려면 먼저 기기를 소프트웨어 데이터베이스에 추가해야 합니다. 
추가된 기기는 장치 목록에 표시됩니다. 기기를 수동으로 추가하거나 검색할 수 있습니다. 

할당된 IP 주소로 기기를 수동으로 추가하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 File > New > Appliance를 선택하십시오.
• New Appliance 버튼을 클릭하십시오. 
New Appliance 마법사가 열립니다. Next를 클릭하십시오.

그림 3.2: New Appliance 마법사



16        Virtual Console Software 설치 및 사용 설명서
2. 추가하는 기기의 유형을 선택하십시오. Next를 클릭하십시오.
3. Yes를 클릭하여 기기에 할당된 IP 주소가 있음을 표시한 다음 Next를 클릭하십시오.
4. IP 주소를 입력하고 Next를 클릭하십시오.
5. 소프트웨어에서 기기를 검색합니다.

소프트웨어는 OSCAR에서 지정된 장치 및 이와 연결되어 있는 전원이 켜진 CO 케이블 그리고 
대상 장치 이름(있을 경우)을 찾습니다. 전원이 꺼진 CO 케이블을 찾기 위해 AMP의 Devices 
범주에 있는 다시 동기화 기능에 액세스할 수 있으며 Include Offline Conversion Options 확
인란을 선택할 수 있습니다.

소프트웨어에서 연결된 캐스케이드 스위치를 발견하면 Enter Cascade Switch Information 창이 
열립니다. 이 창에는 기기에서 검색한 모든 포트 및 CO 케이블 eID(Electronic Identification 
Number)의 목록 및 이들이 연결되어 있는 계층화된 스위치 유형(있을 경우)이 표시됩니다. 이 
창이 처음 열리는 경우 모든 기기는 None으로 설정됩니다. 발견된 기기의 풀다운 메뉴 옆에 아
이콘이 표시됩니다.

a. Existing Cascaded Switches 필드에는 데이터베이스에 정의된 모든 현재 캐스케이드 스
위치 유형이 있습니다. 목록을 변경하려면 Add, Delete 또는 Modify를 클릭하십시오.

b. 풀다운 메뉴에서 적용 가능한 캐스케이드 스위치 유형을 캐스케이드 스위치가 연결된 각 
CO 케이블과 연결하십시오.

6. 마법사의 마지막 페이지에서 Finish를 클릭하여 마법사를 종료하고 기본 화면으로 복귀합니다. 
이제 기기가 장치 목록에 포함됩니다.

할당된 IP 주소가 없는 새 기기를 수동으로 설치하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 File > New > Appliance를 선택하십시오.
• New Appliance 버튼을 클릭하십시오. 
New Appliance 마법사가 열립니다. Next를 클릭하십시오.

2. No를 클릭하여 기기에 할당된 IP 주소가 없음을 표시한 다음 Next를 클릭하십시오.
3. Network Address 창이 열립니다. 기기에 할당할 IP 주소, 서브넷 마스크 및 게이트웨이를 입력

한 다음 Next를 클릭하십시오. 
4. 소프트웨어에서는 IP 주소가 할당되지 않은 모든 GCM4, GCM2 또는 RCM 기기를 검색합니다. 

발견된 새 기기의 목록에서 추가할 장치를 선택한 다음 Next를 클릭하십시오.
5. IP 정보가 구성되었는지 여부를 표시하는 Configuring Appliance 창이 나타납니다. 구성이 완

료되면 소프트웨어에서 새 기기를 검색합니다. Next를 클릭하십시오.
소프트웨어에서는 기기와 연결된 모든 CO 케이블 및 대상 장치 이름도 검색합니다.

소프트웨어에서 연결된 캐스케이드 스위치를 발견하면 Enter Cascade Switch Information 창이 
열립니다. 이 창에는 기기에서 검색한 모든 포트 및 CO 케이블 eID의 목록 및 이들이 연결되어 
있는 계층화된 스위치 유형(있을 경우)이 표시됩니다. 
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a. Existing Cascaded Switches 필드에는 데이터베이스에 정의된 모든 현재 캐스케이드 스위
치 유형이 포함됩니다. 목록을 변경하려면 Add, Delete 또는 Modify를 클릭하십시오.

b. 풀다운 메뉴에서 적용 가능한 캐스케이드 스위치 유형을 캐스케이드 스위치가 연결된 각 
CO 케이블과 연결하십시오.

6. 완료되면 Finish를 클릭하여 마법사를 종료하고 주 화면으로 복귀하십시오. 이제 기기가 장치 
목록에 포함됩니다.

IP 주소로 기기를 검색하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Discover를 선택하십시오. Discover 마법사가 열립니다. Next를 
클릭하십시오.

2. Address Range 페이지가 열립니다. To 및 From 상자에 네트워크를 검색할 IP 주소의 범위를 입
력하십시오. IP 주소 점 표기법을 사용하십시오. Next를 클릭하십시오.

3. 다음 단계 중 하나를 완료하십시오.
• Searching Network Progress 창이 열립니다. 진행 텍스트는 범위로 지정된 전체 주소 중에

서 검사된 주소의 개수 및 발견된 기기의 개수를 표시합니다(예: 21 of 100 addresses 
probed: 3 appliances found). 한 개 이상의 새 기기가 발견되면 마법사에서 Select 
Appliance to Add 페이지를 표시합니다. 이 페이지에서 로컬 데이터베이스에 추가할 기기
를 선택할 수 있습니다.

• 새 기기가 발견되지 않았거나 사용자가 Stop을 클릭한 경우 마법사에 No New Appliances 
Found 페이지가 표시됩니다. 수동으로 기기를 검색 또는 추가하기 위해 다른 범위를 입력
할 수 있습니다.

4. 추가할 한 개 이상의 기기를 선택하고 Add (>) 아이콘을 클릭하여 선택 항목을 Appliance to 
Add 목록으로 이동하십시오. Appliance to Add 목록에 추가하고자 하는 모든 기기가 있는 경우 
Next를 클릭하십시오.

5. Adding Appliances 진행률 표시줄 창이 열립니다. 로컬 데이터베이스에 모든 기기가 추가된 다
음에는 Discover Wizard Completed 페이지가 열립니다. Finish를 클릭하여 마법사를 종료하고 
주 화면으로 복귀하십시오. 이제 새 기기가 장치  목록에 표시됩니다. 
어떤 이유로 한 개 이상의 기기를 로컬 데이터베이스에 추가할 수 없는 경우 Discover Wizard 
Not All Appliances Added 페이지가 열립니다. 이 페이지에는 선택한 모든 기기 및 각 기기의 
상태가 나열됩니다. 상태는 기기가 로컬 데이터베이스에 추가되었는지 여부와 추가되지 않은 
경우 과정이 실패한 이유를 나타냅니다. 목록 검토를 마친 다음에는 Done을 클릭하십시오.

검색한 장치와 IP 주소가 같은 기기가 데이터베이스에 이미 존재하는 경우 검색한 장치는 무시되며 
다음 마법사 페이지에 나열되지 않습니다.
Discover 마법사는 기기에 연결된 대상 장치를 자동으로 찾지 않습니다. 기기에 연결된 대상 장치를 
찾으려면 Discover 마법사를 실행한 후에 적용 가능한 AMP에 액세스하고 Devices 범주에서 
Resync 버튼을 클릭하십시오.
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기기 액세스

Appliances 버튼을 클릭하면 현재 로컬 데이터베이스에 정의된 기기의 목록이 열립니다. 기기 유형
이 두 개 이상 정의되어 있으면 Group Selector 창이 표시됩니다. 특정 유형의 모든 기기를 보려면 
All Appliances 또는 폴더를 클릭하십시오.
VCS 세션 중 첫 번째 장치 액세스 시도인 경우에는 사용자 이름 및 암호를 입력하라는 메시지가 표
시됩니다. 장치에 액세스한 후에는 VCS 세션 동안 동일한 사용자 이름 및 암호 자격 증명을 사용하
는 모든 장치에 대한 후속 액세스 시도에 사용자 이름 및 암호가 필요하지 않습니다. 소프트웨어에서
는 첫 번째 사용 시에 자격 증명을 캡처하는 자격 증명 캐싱 기능을 제공하며 후속 장치 연결의 인증
을 자동으로 수행합니다.   
로그인 자격 증명을 지우려면 Explorer를 열고 Tools > Clear Login Credentials로 이동하십시오.
기기에 액세스하면 해당 기기에 대한 AMP가 열립니다. 자세한 내용은 55 페이지의 시작하는 장 
"Appliance Management Panel"을 참조하십시오.

기기에 로그인하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.

그림 3.3: Explorer의 기기

2. 다음 단계 중 하나를 완료하십시오.
• 장치 목록에서 기기를 더블 클릭하십시오.
• 기기를 선택한 후에 Manage Appliance 버튼을 클릭하십시오.
• 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴가 열립니다. 팝업 메뉴에서 

Manage Appliance를 선택하십시오.
• 장치 목록에서 기기를 선택하고 Enter 키를 누르십시오. 

3. 사용자 이름 및 암호를 입력하라는 메시지가 표시되면 사용자 이름 및 암호를 입력하십시오. 
[초기화 또는 다시 초기화 이후 첫 번째 기기 액세스인 경우 기본 사용자 이름은 암호 없이 
Admin(대소문자 구분)입니다.]

4. 다음 단계 중 하나를 완료하십시오.
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• OK를 클릭하여 기기에 액세스하십시오. 기기에 대한 AMP가 열립니다. AMP에 대한 자세
한 내용은 55 페이지의 시작하는 장 "Appliance Management Panel"을 참조하십시오.

• 로그인 없이 종료하려면 Cancel을 클릭하십시오.

대상 장치 액세스

Devices 버튼을 클릭하면 서버, 라우터와 같은 대상 장치 및 로컬 데이터베이스에 정의된 기타 관리 
장비의 목록이 열립니다. 장치 유형이 두 개 이상 정의되어 있으면 Group Selector 창이 표시됩니다. 
특정 유형의 모든 대상 장치를 보려면 All Devices 또는 폴더를 클릭하십시오.
VCS 세션 중 첫 번째 장치 액세스 시도인 경우에는 사용자 이름 및 암호를 입력하라는 메시지가 표
시됩니다. 장치에 액세스한 후에는 VCS 세션 동안 동일한 사용자 이름 및 암호 자격 증명을 사용하
는 모든 장치에 대한 후속 액세스 시도에 사용자 이름 및 암호가 필요하지 않습니다. 소프트웨어에서
는 첫 번째 사용 시에 자격 증명을 캡처하는 자격 증명 캐싱 기능을 제공하며 후속 장치 연결의 인증
을 자동으로 수행합니다.   
로그인 자격 증명을 지우려면 Explorer에서 Tools > Clear Login Credentials로 이동하십시오.
장치를 선택하고 Connect Video 버튼을 클릭하면 Video Viewer가 시작됩니다. Video Viewer를 사
용하여 장치의 전체 키보드, 비디오 및 마우스를 제어할 수 있습니다. 지정된 장치에 대해 정의된 
URL이 있는 경우 Browse 버튼도 사용할 수 있습니다. Browse 버튼을 사용하면 구성된 웹 브라우
저(있을 경우) 또는 해당 장치에 대해 정의된 URL에 대한 기본 브라우저를 실행할 수 있습니다.
자세한 내용은 21 페이지의 "속성 사용자 정의" 및 23 페이지의 "옵션 사용자 정의"를 참조하십시오.
Thumbnail Viewer를 사용하면 사용자 정의된 장치 목록에 따라 스캔할 수 있습니다. 이 보기에는 
일련의 축소판 그림 프레임이 있으며 각 프레임은 장치 화면 이미지의 소형, 비례, 비-상호 작용 버전
을 포함합니다. 자세한 내용은 38 페이지의 "Scan 모드 사용"을 참조하십시오.

대상 장치에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오. 

그림 3.4: Explorer의 장치



20        Virtual Console Software 설치 및 사용 설명서
2. 다음 단계 중 하나를 완료하십시오.
• 장치 목록에서 대상 장치를 더블 클릭하십시오. 
• 대상 장치를 선택한 후 연결 버튼을 클릭하십시오. GCM4, GCM2 또는 RCM 기기에 연결

된 경우에는 Connect Video 버튼을 클릭하고 URL이 구성된 경우에는 Browse버튼을 클
릭하십시오. 적용 가능한 버튼 또는 선택한 대상 장치에 대한 버튼만 표시됩니다.

• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 연결 항목을 선택하십
시오. GCM4, GCM2 또는 RCM 기기인 경우에는 Connect Video를 선택하고 URL이 구
성된 경우에는 Browse를 선택하십시오. 선택된 대상 장치에 대해 적용 가능한 항목만 표시
됩니다.

• 장치 목록에서 대상 장치를 선택하고 Enter 키를 누르십시오.
3. 액세스에 브라우저가 사용되면 사용자 이름 및 암호를 입력하라는 메시지가 표시되지 않습니다.

액세스에 Video Viewer가 사용되면 VSC 세션 중 첫 번째 액세스 시도인 경우 사용자 이름 및 
암호를 입력하라는 메시지가 표시됩니다.

장치에 액세스한 후에는 VCS 세션 동안 동일한 사용자 이름 및 암호 자격 증명을 사용하는 모
든 장치에 대한 후속 액세스 시도에 사용자 이름 및 암호가 필요하지 않습니다.

해당 대상 장치에 대해 구성된 액세스 방법이 새 창에서 열립니다.

로컬 데이터베이스에서 대상 장치를 검색하려면 다음 단계를 완료하십시오.

1. Devices 버튼을 클릭하고 Search 필드에 커서를 놓으십시오.
2. 검색 정보를 입력하십시오. 이는 대상 장치 이름이거나 유형 또는 위치와 같은 속성일 수 있습

니다.
3. Search 버튼을 클릭하십시오. 장치 목록에 결과가 표시됩니다.
4. 다음 단계 중 하나를 완료하십시오.

• 검색 결과를 검토하십시오.
• Clear Results 버튼을 클릭하여 전체 목록을 다시 여십시오.

장치 목록에서 입력하여 자동 검색하려면 다음 단계를 완료하십시오.

1. Devices 버튼을 클릭한 다음 장치 목록에서 임의의 항목을 클릭하십시오.
2. 대상 장치 이름의 처음 몇 문자를 입력하십시오. 해당 문자로 시작하는 첫 번째 대상 장치 이름

으로 강조 표시가 이동됩니다. 다른 대상 장치를 찾을 수 있도록 검색을 다시 설정하려면 몇 초
간 기다렸다가 다음 대상 장치의 처음 몇 문자를 입력하십시오.

액세스하려는 대상 장치를 현재 다른 사용자가 보고 있는 경우 해당 대상 장치에 대한 액세스를 선점
하거나 해당 사용자와의 공유 세션을 요청할 수 있습니다(KVM 공유는 GCM4 및 GCM2 기기에서
만 사용 가능). 자세한 내용은 33 페이지의 "선점 사용" 및 36 페이지의 "디지털 Share 모드 사용"을 
참조하십시오.
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속성 사용자 정의

Explorer의 Properties 창에는 General, Network, Information 및 장치가 선택된 경우 
Connections와 같은 탭이 있습니다. 이러한 탭을 사용하여 선택된 장치에 대한 속성을 보고 변경할 
수 있습니다.

일반 속성 보기 및 변경

일반 속성에서 장치 Name, Type(대상 장치 전용), Icon, Site, Department 및 Location을 지정할 수 
있습니다. (Site, Department 및 Location 필드 레이블을 사용자 정의하려면 24 페이지의 "사용자 정
의 필드 이름"을 참조하십시오.)

일반 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하십시오.
General Properties 창이 열립니다.

.

그림 3.5: 장치 일반 Properties 창

3. Name 필드에 1 ~ 32 문자의 고유한 이름을 입력하십시오. (이 이름은 소프트웨어 데이터베이
스에 대해 로컬이며 기기 데이터베이스는 해당 장치에 대한 다른 이름을 포함할 수 있습니다.)
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4. Type 필드는 기기에 대해서는 읽기 전용입니다. 대상 장치의 경우 풀다운 메뉴에서 유형을 선택
하거나 텍스트 필드에 1 ~ 32 문자를 입력하십시오.

5. Icon 필드에는 풀다운 메뉴에서 아이콘을 선택하십시오.
6. Site, Department 및 Location 필드에는 풀다운 메뉴에서 항목을 선택하고 해당하는 텍스트 

필드에 1 ~ 32 문자로 사이트, 부서 및 위치를 입력하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

네트워크 속성 보기 및 변경

기기의 경우 네트워크 속성에는 기기의 주소가 포함됩니다.
대상 장치의 경우 네트워크 속성은 대상 장치에 대한 브라우저 연결을 설정할 때 사용할 URL을 지
정합니다. 이 필드에 값이 있으면 Browse 버튼이 Explorer 작업 표시줄에 표시됩니다.

네트워크 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오. 
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하십시오. 
Properties 창이 열립니다.

3. Network 탭을 클릭하십시오.
4. Address 필드에는(기기에만 해당) IP 점 표기법으로 기기 주소를 입력하거나 1 ~ 128 문자 호스

트 이름을 입력하십시오. 이 주소는 공백, 루프백 주소 또는 모두 영(0)일 수 없습니다. 중복 주소
를 입력할 수 없습니다.

5. Browser URL 필드(장치에만 해당)에는 브라우저 연결을 설정하기 위한 1 ~ 256 문자 URL을 
입력하십시오.

6. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

정보 속성 보기 및 변경

정보 속성에는 설명, 연락처 전화번호 및 주석 정보가 들어 있습니다. 이 필드를 사용하여 필요한 모
든 정보를 저장할 수 있습니다.
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정보 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하십시오.
Properties 창이 열립니다.

3. Information 탭을 클릭하십시오. 다음 필드에 원하는 정보를 입력할 수 있습니다.
a. Description 필드에는 0 ~ 128 문자를 입력하십시오.
b. Contact 필드에는 0 ~ 128 문자를 입력하십시오.
c. Contact Phone Number 필드에는 0 ~ 64 문자를 입력하십시오.
d. Comment 필드에는 0 ~ 256 문자를 입력하십시오. 

4. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

연결 속성 보기

연결 속성은 대상 장치에 대해서만 사용 가능하며 읽기 전용입니다. 여기에서는 비디오와 같은 대상 
장치 및 연결 유형에 액세스하기 위해 사용되는 실제 연결 경로를 표시합니다.

연결 속성을 보려면 다음 단계를 완료하십시오.

1. 장치 목록에서 대상 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하십시오.
Properties 창이 열립니다.

3. Connections 탭을 클릭하십시오.

옵션 사용자 정의 

Options 창에서 Explorer에 대한 일반 옵션을 설정하십시오. 일반 옵션에는 사용자 정의 필드 이름, 
시작 시 선택된 보기, 브라우저 응용 프로그램 및 DirectDraw 지원이 포함됩니다.
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일반 옵션 보기 및 변경

사용자 정의 이름 필드, 기본 보기 및 기본 브라우저를 포함하여 Explorer에 대한 옵션을 사용자 정
의할 수 있습니다.

사용자 정의 필드 이름

사용자 정의 필드 레이블 영역에서 Group 및 Unit Selector 창에서 표시되는 Site, Department 및 
Location 제목을 변경할 수 있습니다. 장치를 원하는 대로 그룹으로 만들 수 있습니다. Department 
필드는 Site의 하위 집합입니다.

사용자 정의 필드 이름을 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.

그림 3.6: General Options 창

2. Custom field labels 영역에서 수정할 필드 레이블을 선택한 후에 Modify 버튼을 클릭하십시오. 
Modify Custom Field Label 창이 열립니다. 참고로 Department 필드는 이름이 변경되더라도 
Site 필드의 하위 집합입니다. 1 ~ 32 문자로 새 필드 레이블의 단수 및 복수 버전을 입력하십시
오. 공백을 삽입할 수 있지만 선행 또는 후행 공백은 없어야 합니다. 필드 레이블을 비워둘 수 없
습니다.

3. 다음 단계 중 하나를 완료하십시오.
• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.
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시작 시 선택된 보기

"Selected view on startup option" 옵션은 소프트웨어를 열릴 때 표시될 보기를 Appliances, 
Devices, Sites 또는 Folders 중에서 지정합니다. 보기를 선택하거나 Explorer가 보기를 결정하도록 
할 수 있습니다. Explorer가 보기를 결정하도록 하는 경우 대상 장치가 한 개 이상 정의되어 있으면 
Devices 보기가 표시됩니다. 그렇지 않으면 Appliances 보기가 표시됩니다.

시작 시 선택된 보기를 보거나 변경하려면 다음 단계를 수행하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer가 시작 시 최적의 보기를 결정하도록 하려면 Default 확인란을 선택하십시오.
• 시작 시 열리는 보기를 지정하려면, Default 확인란을 해제하고 풀다운 메뉴에서 

Appliances, Devices, Sites 또는 Folders를 선택하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

기본 브라우저

브라우저 옵션은 URL이 정의된 대상 장치의 Browse 버튼을 클릭할 때 또는 VCS 온라인 도움말을 
열 때 실행되는 브라우저 응용 프로그램을 지정합니다. 현재 컴퓨터의 기본 브라우저 응용 프로그램
을 사용하거나 다른 브라우저를 선택할 수 있습니다.

기본 등록 정보를 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.
2. 다음 단계 중 하나를 완료하십시오.

• Browser 필드에서 Launch Default Browser 확인란을 선택하여 기본 브라우저를 지정하
십시오.

• Launch Default Browser 확인란을 지우십시오. Browse 버튼을 클릭하고 컴퓨터에서 실
행 가능한 브라우저를 선택하십시오. 브라우저의 실행 파일의 전체 경로 이름을 입력할 수
도 있습니다.

3. 다음 단계 중 하나를 완료하십시오.
• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

DirectDraw 지원 (Windows 전용)

DirectDraw 옵션은 Windows 운영 체제에서 실행되는 Video Viewer의 작동에 영향을 줍니다. 이 
소프트웨어에서는 DirectDraw를 지원합니다. DirectDraw는 그래픽 장치 인터페이스(GDI)를 거치
지 않고 비디오 디스플레이 메모리, 하드웨어 블리팅(blitting), 하드웨어 오버레이 및 페이지 플리핑
(flipping)을 직접 조작할 수 있도록 해주는 표준입니다. 따라서 애니메이션이 보다 부드러워지며 디
스플레이 사용이 많은 소프트웨어의 기능이 개선됩니다. 



26        Virtual Console Software 설치 및 사용 설명서
그러나 시스템에서 소프트웨어 커서나 포인터 그림자를 사용하는 경우 또는 비디오 드라이버에서 
DirectDraw를 지원하지 않는 경우에는 마우스 커서가 Video Viewer의 제목 줄에 있을 때 어른거릴 
수 있습니다. 소프트웨어 커서 또는 포인터 그림자를 사용 안 함으로 설정하거나 비디오 카드의 새 
대상 장치 드라이버를 로드하거나 DirectDraw를 사용 안 함으로 설정할 수 있습니다.

DirectDraw 지원을 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.
2. DirectDraw 필드에서 DirectDraw 확인란을 선택하거나 선택 취소하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• 완료되면 OK를 클릭하여 새 설정을 저장하십시오.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

폴더 관리

폴더를 사용하여 장치 그룹에 대한 사용자 정의 조직 시스템을 만들 수 있습니다. 예를 들어 핵심 대
상 장치 또는 원격 대상 장치를 위한 폴더를 만들 수 있습니다. 폴더는 Explorer의 Folders 버튼 아래
에 나열되어 있습니다. 원하는 방식으로 폴더 이름 및 구조를 지정할 수 있습니다.

폴더를 만들려면 다음 단계를 완료하십시오.

1. Folders 버튼을 선택하십시오.

그림 3.7: Explorer의 폴더

2. 다음 단계 중 하나를 완료하십시오.
• 최상위 Folders 노드를 클릭하고 File > New > Folder를 클릭하십시오. 
• 중첩된 폴더를 만들려면 기존 폴더를 클릭하고 Explorer 메뉴에서 File > New > Folder를 

선택하십시오. New Folder 창이 열립니다.
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3. 1 ~ 32 문자 이름을 입력하십시오. 폴더 이름은 대소문자를 구분하지 않습니다. 공백을 삽입할 
수 있지만 선행 또는 후행 공백은 없어야 합니다. 동일 레벨에서는 중복된 폴더 이름을 사용할 
수 없지만 다른 레벨 간에는 중복된 폴더 이름을 사용할 수 있습니다.

4. OK를 클릭하십시오. 새 폴더가 Group Selector 창에 나열됩니다.
폴더에 장치를 할당하려면 27 페이지의 "장치 할당"을 참조하십시오. 폴더의 이름을 변경하거나 폴
더를 삭제하려면 29 페이지의 "이름 바꾸기" 및 28 페이지의 "삭제"를 참조하십시오.

장치 할당

새 사이트, 위치 또는 폴더를 작성한 후에는 해당 조직에 장치를 할당할 수 있습니다. Assign 메뉴 항
목은 단일 장치가 장치 목록에서 선택된 경우에만 사용 가능합니다(사용자 정의 할당은 General 
Properties 창에 정의되어 있음).
Site, Location 또는 Folder에 장치를 할당하는 방법에는 장치 Properties 창에서 편집하기, 할당 기능 
사용하기 또는 끌어서 놓기의 세 가지가 있습니다.

Properties 창을 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료하십
시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오. Properties 창이 열립니다.

3. General 탭을 클릭하십시오. 장치를 할당할 Site, Department 또는 Location을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 할당을 저장하십시오.
• 할당을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.

할당 기능을 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Assign을 선택하십시오.
• Assign To 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Assign To를 선택하십시오. 
Assign To 창이 열립니다.

3. 범주 풀다운 메뉴에서 Site, Location 또는 Folder를 선택하십시오.
4. 대상 목록에서 지정하려는 할당을 선택하십시오. 로컬 데이터베이스에서 Site, Location 또는 

Folder를 정의하지 않은 경우 대상 목록이 비어 있습니다.
5. 다음 단계 중 하나를 완료하십시오.
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• OK를 클릭하여 할당을 저장하십시오.
• 할당을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.

끌어서 놓기를 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료하십시오.

1. 끌어서 놓기를 사용하려면 장치 목록에서 장치를 클릭하고 누른 상태를 유지하십시오. 
2. Group Selector 창의 트리 보기에서 폴더 아이콘(노드)으로 항목을 끕니다. 마우스 버튼을 놓습

니다. 
3. 이제 해당 노드를 클릭하면 장치 목록에 항목이 표시됩니다.
All Departments, All Units 또는 루트 Site 노드로는 장치를 이동할 수 없습니다. 장치는 한 번에 한 
개씩만 이동할 수 있습니다.

삭제

삭제 기능은 Group 및 Unit Selector 창에 현재 선택된 내용에 따라 작동합니다. 장치 목록에서 장치
를 선택하고 삭제하면 해당 장치가 로컬 데이터베이스에서 제거됩니다. Group Selector 창의 트리 
보기에서 항목을 선택하고 삭제할 때 Server Type, Site, Department 또는 Folder를 삭제할 수 있습
니다. 그러나 로컬 데이터베이스에서는 장치가 삭제되지 않습니다. 

장치를 삭제하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 삭제할 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Delete를 선택하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Delete를 선택하십시오.
• 키보드에서 Delete 키를 누르십시오. 

3. 삭제하려는 장치 개수를 확인하는 메시지가 표시됩니다. 기기를 삭제하는 경우 창에 Delete 
Associated Devices 확인란이 포함됩니다. 필요한 대로 확인란을 선택 또는 선택 취소하십시오
. 연관된 대상 장치를 삭제하지 않으면 대상 장치 목록에 표시되지만 할당된 URL이 없이는 연
결될 수 없습니다. 이 경우에는 브라우저를 사용하여 대상 장치에 연결할 수 있습니다.

4. 다음 단계 중 하나를 완료하십시오.
• 삭제를 확인하려면 Yes를 클릭하십시오. 구성에 따라 추가 확인 메시지가 표시될 수 있습니

다. 필요에 따라 응답을 선택하십시오. 장치가 삭제됩니다.
• 삭제를 취소하려면 No를 클릭하십시오.

대상 장치의 Type, Site, Department 또는 Folder를 삭제하려면 다음 단계를 완료하십시오.

1. Group Selector 창에서 삭제할 대상 장치의 Type, Site, Department 또는 Folder를 선택하십
시오.

2. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 Edit > Delete를 선택하십시오.
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• 키보드에서 Delete 키를 누르십시오.
3. 이 삭제에 의해 영향을 받는 장치의 개수를 확인하는 메시지가 표시됩니다. 다음 단계 중 하나를 

완료하십시오.
• 삭제를 확인하려면 Yes를 클릭하십시오. 구성에 따라 추가 확인 메시지가 표시될 수 있습니

다. 필요에 따라 응답을 선택하십시오. 요소가 삭제됩니다.
• 삭제를 취소하려면 No를 클릭하십시오.

이름 바꾸기

이름 바꾸기 기능은 현재 선택된 내용에 따라 작동합니다. 장치 목록에서 기기 또는 대상 장치를 선
택하고 이름을 바꿀 수 있습니다. Group Selector 창의 트리 보기에서 장치 Type, Site, Department 
및 Folder 이름을 선택하고 바꿀 수 있습니다.

장치 Type, Site, Department 또는 Folder의 이름을 바꾸려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• 장치 목록에서 장치를 선택하십시오.
• Group Selector 창에서 이름을 바꾸려는 장치 Type, Site, Department 또는 Folder를 선택

하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Rename을 선택하십시오.
• 장치 목록에서 장치 Type, Site, Department 또는 Folder를 마우스 오른쪽 버튼으로 클릭하

고 팝업 메뉴에서 Rename을 선택하십시오. Rename 창이 열립니다.
3. 1 ~ 32 문자 이름을 입력하십시오. 공백을 삽입할 수 있지만 선행 또는 후행 공백은 없어야 합니

다. (이 이름은 소프트웨어 데이터베이스에 대해 로컬이며 기기 데이터베이스는 해당 장치에 대
한 다른 이름을 포함할 수 있습니다.)

4. 다음 단계 중 하나를 완료하십시오.
• 새 이름을 저장하려면 OK를 클릭하십시오.
• 변경 내용을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.

장치 Type, Site, Department 또는 Folder의 경우 대소문자가 다른 동일 이름을 포함하여 중복된 이
름을 사용할 수 없습니다. 단 두 가지 예외가 있습니다. 부서 이름은 다른 사이트에서 중복될 수 있으
며 폴더 이름은 다른 레벨에서 중복될 수 있습니다.

소프트웨어 데이터베이스 관리

소프트웨어를 실행 중인 각각의 컴퓨터에는 장치에 대해 입력된 정보를 기록하는 로컬 데이터베이
스가 있습니다. 컴퓨터가 여러 대인 경우, 한 컴퓨터를 구성한 다음 이 데이터베이스의 사본을 저장
하고 이를 다른 컴퓨터에서 로드하면 각각의 컴퓨터를 일일이 구성할 필요가 없습니다. 데이터베이
스를 다른 응용 프로그램에서 사용하도록 내보낼 수도 있습니다.
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데이터베이스 저장 및 로드

로컬 데이터베이스의 사본을 저장한 후에 이를 다시 작성된 동일 컴퓨터에서 로드하거나 소프트웨
어를 실행 중인 컴퓨터에서 로드할 수 있습니다. 저장된 데이터베이스는 하나의 Zip 파일로 압축됩
니다. 
데이터베이스를 저장 및 로드하는 동안에는 데이터베이스를 사용하거나 수정할 수 없습니다. 대상 
장치 세션 창 및 AMP 창을 포함하여 모든 기타 창을 닫아야 합니다. 다른 창이 열려 있는 동안에는 
모든 열린 창을 닫을 것인지 또는 데이터베이스 저장 과정을 종료하고 취소할 것인지 묻는 메시지가 
표시됩니다. 

데이터베이스를 저장하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Save를 선택하십시오. Database Save 창이 열립니다. 
2. 파일 이름을 입력하고 파일을 저장할 위치를 선택하십시오.
3. Save를 클릭하십시오. 저장하는 동안 진행 표시줄이 표시됩니다. 완료한 경우, 저장이 완료되어 

주 화면으로 복귀함을 알리는 메시지가 나타납니다.

데이터베이스를 로드하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Load를 선택하십시오. Database Load 창이 열립니다. 
2. 로드할 데이터베이스를 찾아 선택하십시오. 
3. Load를 클릭하십시오. 로드하는 동안 진행 표시줄이 표시됩니다. 완료한 경우, 로드가 완료되

어 주 화면으로 복귀함을 알리는 메시지가 나타납니다.

데이터베이스 내보내기

로컬 데이터베이스에 있는 필드를 CSV(Comma Separated Value) 파일 또는 TSV(Tab Separated 
Value) 파일로 내보낼 수 있습니다. 다음과 같은 데이터베이스 필드를 내보낼 수 있습니다.

Appliance flag Type Name
Address Custom Field 1 Custom Field 2
Custom Field 3 Description Contact Name
Contact Phone Comments Browser URL

내보낸 파일의 첫 행에는 필드 데이터의 열 이름이 있습니다. 각각의 추가 행에는 장치에 대한 필드 
데이터가 포함됩니다. 파일에는 로컬 데이터베이스에 정의된 각 장치에 대한 행이 포함됩니다.

데이터베이스를 내보내려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Export를 선택하십시오. Database Export 창이 열립니다.
2. 파일 이름을 입력하고 내보낼 파일을 저장할 위치를 선택하십시오.
3. Export를 클릭하십시오. 내보내는 동안 진행 표시줄 표시됩니다. 완료한 경우, 내보내기가 완

료되어 주 화면으로 복귀함을 알리는 메시지가 나타납니다.
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Video Viewer
Video Viewer 정보

Video Viewer를 사용하여 대상 장치에 연결할 때 장치의 바탕 화면은 별도의 Video Viewer 창에 표
시됩니다. 로컬 커서 및 대상 장치 커서가 함께 표시됩니다.
대상 장치 바로 앞에 앉아 있는 것처럼 이 창에서는 해당 대상 장치의 모든 일반 기능에 액세스할 수 
있습니다. 대상 장치에 매크로 명령을 보내는 것과 같은 Viewer 고유의 작업을 수행할 수도 있습니다.
GCM4, GCM2 또는 RCM 기기의 대상 장치에 대해 Video Viewer를 열 수 있습니다.
액세스하려는 대상 장치를 현재 다른 사용자가 보고 있는 경우 액세스 권한에 따라 여러 가지의 옵션
이 있습니다. 관리자인 경우에는 세션을 공유 또는 선점하거나 Stealth 모드에서 세션을 관찰할 수 있
습니다. 액세스 권한 및 세션 유형에 대한 자세한 내용은 32 페이지의 "비디오 세션 유형" 및 71 페이
지의 "로컬 사용자 계정 관리"를 참조하십시오. 

그림 4.1: Video Viewer 창
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Video Viewer에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 후에 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를 선택

하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.

다른 사용자가 대상 장치를 보고 있지 않으면 Video Viewer가 새 창에서 열립니다. 다른 사용자가 
대상 장치에 액세스하고 있으면 액세스 권한에 따라 세션을 선점 또는 공유하거나 Stealth 모드에서 
세션을 관찰하는 옵션이 있을 수 있습니다.
VCS 세션에 대한 첫 번째 장치 액세스인 경우 사용자 이름 및 암호가 필요합니다. 
중요: 현재 캐시에 보관된 자격 증명을 지우지 않은 경우 같은 VCS 세션 중에는 후속 액세스 시도에 
사용자 이름 및 암호가 필요하지 않습니다.

Video Viewer 세션을 닫으려면 다음 단계 중 하나를 완료하십시오.

• Video Viewer 메뉴에서 File > Exit을 선택하십시오.
• X를 클릭하여 Video Viewer 세션을 닫으십시오.

비디오 세션 유형

GCM2 및 GCM4 기기와 함께 Video Viewer를 사용하는 경우 조작할 세션의 유형을 선택할 수 있습
니다. 일반 KVM 세션의 작동과 함께 특정 액세스 권한이 있는 관리자 및 사용자는 Exclusive 모드
로 세션을 조작하거나 한 명 이상의 사용자와 세션을 공유하거나 Stealth 모드에서 세션을 관찰하거
나 또는 여러 대상 장치를 스캔할 수 있습니다. 세션의 현재 유형은 Video Viewer 도구 모음 오른쪽
에 아이콘으로 표시됩니다. 비디오 세션 유형은 다음 표에서 설명됩니다.

표 4.1: 비디오 세션 유형

세션 유형 아이콘 설명

Active(normal) 배타적은 아니지만 현재는 공유되지는 않는 일반 KVM 세션을 수행합니다. Active 세션 아이

콘이 표시됩니다.

Locked(normal)

관리자가 KVM 및 VM(Virtual Media) 세션을 함께 잠그도록 기기를 구성했습니다. 일반 
KVM 세션이 있으며 VM 세션을 열었습니다. 해당 KVM 세션은 공유 또는 선점할 수 없으며 
비활성으로 인해 시간이 초과되지도 않습니다. 관리자는 이러한 세션을 종료할 수 있습니다. 
자세한 내용은 49 페이지의 "가상 미디어 사용"을 참조하십시오.

Exclusive
사용자가 대상 장치에 대한 배타적 제어를 가집니다. 해당 KVM 세션 중에 대상 장치에 대한 
연결을 공유할 수 없지만 관리자는 해당 세션을 선점하거나 Stealth 모드에서 관찰할 수 있습

니다. 
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선점 사용

선점은 충분한 권한이 있는 사용자가 같거나 낮은 권한을 가진 사용자의 대상 장치를 제어할 수 있는 
수단을 제공합니다.
대상 장치가 RCM 기기에 연결되지 않은 경우 선점되는 연결을 공유하는 모든 사용자에게 경고가 
표시됩니다. 기본 사용자에게 해당되는 액세스 권한이 있으면 선점을 거부할 수 있습니다. 
표 4.2에서는 선점 시나리오 및 선점 요청이 거부되는 자세한 시나리오를 설명합니다.

Active 
sharing:(primary)

현재 사용자가 대상 장치에 연결하는 첫 번째 사용자이며 다른 사용자가 KVM 세션을 공유하

도록 허용합니다.

Active 
sharing:(secondary)

기본 사용자 및 가능한 다른 보조 사용자와 KVM 세션을 공유하는 동안 대상 장치를 보고 이
와 상호 작용할 수 있습니다.

Passive sharing 대상 장치의 비디오 출력을 볼 수 있지만 대상 장치에 대한 키보드 및 마우스 제어 권한은 없
습니다.

Stealth
기본 사용자의 허가 없이 알리지 않고 대상 장치의 비디오 출력을 볼 수 있습니다. 대상 장
치에 대한 키보드 및 마우스 제어 권한은 없습니다. 이 세션 유형은 관리자만 사용할 수 있
습니다.

Scanning 축소판 그림 보기에서 최대 16개의 대상 장치를 모니터링할 수 있습니다. Scan 모드에서는 
상태 표시 아이콘이 표시되지 않습니다.

표 4.1: 비디오 세션 유형 (계속)

세션 유형 아이콘 설명

표 4.2: 선점 시나리오

현재 사용자 선점하는 사용자 선점 거부 가능

사용자 로컬 사용자 아니오

사용자 사용자 관리자 아니오

사용자 기기 관리자 아니오

기기 관리자 로컬 사용자 예

기기 관리자 기기 관리자 예

사용자 관리자 로컬 사용자 아니오

사용자 관리자 사용자 관리자 예

사용자 관리자 기기 관리자 아니오

로컬 사용자 사용자 관리자 예

로컬 사용자 기기 관리자 예
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사용자에 대한 관리자의 선점

관리자가 사용자가 액세스하고 있는 대상 장치에 액세스하는 경우 사용자에게 해당 세션이 선점될 
것임을 알리는 동안 대기하도록 요청하는 메시지가 표시됩니다. 사용자는 선점 요청을 거부할 수 없
으며 연결이 끊어집니다. 대상 상치가 RCM 기기에 연결되면 사용자가 경고를 받지 않습니다. 연결
을 끊기 전에 부여되는 시간은 Global - Sessions 범주에 있는 Video session preemption timeout 설
정으로 정의됩니다. 자세한 내용은 56 페이지의 "Global Network 설정 구성" 및 58 페이지의 
"Global Session 설정 구성"을 참조하십시오.

로컬 사용자/관리자에 대한 관리자의 선점

관리자가 로컬 사용자 또는 동일한 권한이 있는 다른 관리자가 액세스하고 있는 대상 장치에 액세스
하는 경우 현재 연결된 사용자는 선점 요청을 승인하거나 거부할 수 있습니다. 연결된 사용자 또는 
관리자에게 선점 요청을 승인할 것인지 묻는 메시지가 표시됩니다. 대상 장치가 RCM 기기에 연결
되어 있으면 사용자에게 선점을 승인 또는 거부하는 옵션이 제공되지 않습니다. 선점 요청을 거부하
는 경우 해당 요청이 거부되어 대상 장치에 액세스할 수 없음을 알리는 메시지가 관리자에게 표시됩
니다.
선점 요청이 거부될 수 있는 시나리오에서는 Session Preemption Request 창이 열립니다. 이 창을 사
용하면 Accept 버튼을 클릭하여 선점 요청을 승인하거나 Reject 버튼을 클릭하거나 창을 닫아서 선
점 요청을 거부할 수 있습니다.

현재 사용자의 액세스를 선점하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 후에 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를 선택

하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오. 

3. 다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어 있음을 
알리는 메시지가 표시됩니다.
기기에서 연결 공유를 사용할 수 있는 경우 세션을 공유하는 옵션이 제공됩니다. 연결 공유에 대
한 자세한 내용은 36 페이지의 "디지털 Share 모드 사용"을 참조하십시오. 사용자의 액세스 권
한(기본 사용자의 권한과 비교하여)이 충분한 경우 기존 세션을 공유 또는 선점하도록 선택할 
수 있는 메시지가 표시됩니다. 옵션이 사용 가능하면 Preempt를 선택하십시오.

4. 다음 단계 중 하나를 완료하십시오.
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• OK 또는 Yes를 클릭하십시오. 선점 알림 정보가 기본 사용자에게 전송됩니다. 액세스 권한
에 따라서는 기본 사용자가 선점을 거부할 수 있습니다.

• 기본 사용자가 연결을 유지하려면 No를 클릭하십시오.
5. 선점이 완료되면 대상 장치 세션의 Video Viewer가 열립니다.
액세스 레벨에 대한 자세한 내용은 71 페이지의 "로컬 사용자 계정 관리"를 참조하십시오.
브로드캐스트 모드인 로컬 사용자의 액세스는 선점할 수 없습니다. 자세한 내용은 GCM4, GCM2 
또는 RCM 기기의 해당 설치 및 사용 설명서를 참조하십시오.

Exclusive 모드 사용

Exclusive 모드에서 비디오 세션을 작동하는 경우 다른 사용자로부터 공유 요청을 받을 수 없습니다. 
그러나 운영자는 세션을 선점 또는 종료하도록 선택하거나 Stealth 모드에서 세션을 모니터링할 수 있
습니다.
RCM 기기에서 대상 장치에 연결하는 경우에는 Exclusive 모드를 사용할 수 없습니다.

Exclusive KVM 세션을 사용 가능하게 하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 GCM2 또는 GCM4 기기를 더블 클릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Manage Appliance 버튼을 클릭하십

시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메

뉴에서 Manage Appliance를 선택하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Enter 키를 누르십시오.

3. AMP에서 Settings 탭을 클릭하십시오.
4. Global - Sessions 하위 범주를 선택하십시오.
5. Connection Sharing 영역에서 Enable Shared Sessions 확인란을 선택하십시오.
6. Connection Sharing 영역에서 Exclusive Connections을 선택하십시오. 

공유 연결의 기본 사용자 또는 비-공유 세션의 사용자만 Exclusive 모드로 Video Viewer에 액세스
할 수 있습니다. Exclusive 모드로 Video Viewer에 액세스하려면 다음 단계를 완료하십시오.

1. 대상 장치로의 KVM 세션을 여십시오.
2. Video Viewer 도구 모음에서 Tools > Exclusive Mode를 선택하십시오.
3. KVM 세션이 현재 공유 중인 경우에는 기본 사용자만 세션을 Exclusive로 지정할 수 있습니다. 

Exclusive 세션이 호출되면 보조 세션이 종결됨을 기본 사용자에게 경고하는 메시지가 표시됩
니다.
다음 단계 중 하나를 완료하십시오.

• 보조 사용자의 세션을 종료하려면 Yes를 선택하십시오.
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• Exclusive 모드 조치를 취소하려면 No를 선택하십시오.
보조 사용자는 Exclusive KVM 세션을 공유할 수 없습니다. 그러나 특정 액세스 권한이 있는 관리자 
또는 사용자는 세션을 종료할 수 있습니다.

디지털 Share 모드 사용

다중 사용자는 디지털 Share 모드를 사용하여 대상 장치를 보고 이에 대한 상호 작용을 할 수 있습니
다. 세션이 공유되는 경우 보조 사용자는 키보드 또는 마우스 제어 권한이 있는 활성 사용자이거나 
키보드 또는 마우스 제어 권한이 없는 비활성 사용자일 수 있습니다.
RCM 기기에서 대상 장치에 연결하는 경우에는 디지털 Share 모드를 사용할 수 없습니다.

KVM 세션을 공유하도록 기기를 구성하는 경우에는 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 GCM2 또는 GCM4 기기를 더블 클릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택한 후에 Manage Appliance 버튼을 클릭하

십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메

뉴에서 Manage Appliance를 선택하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Enter 키를 누르십시오.

3. AMP에서 Settings 탭을 클릭하십시오.
4. Global - Sessions 하위 범주를 선택하십시오.
5. Connection Sharing 영역에서 Enable Share Mode를 선택하십시오.
6. Automatic Sharing을 선택할 수 있습니다. 이는 보조 사용자가 기본 사용자에게 권한을 요청

하지 않고 자동으로 KVM 세션을 공유하도록 해줍니다.

디지털 연결을 공유하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 후에 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를 선택

하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오. 

3. 다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어 있음을 
알리는 메시지가 표시됩니다. 기기에서 장치 공유가 설정되어 있고 사용자의 액세스 권한(기본 
사용자의 권한과 비교하여)이 충분한 경우 기존 세션을 공유 또는 선점하도록 선택할 수 있는 메
시지가 표시됩니다. 옵션이 사용 가능하면 Share를 선택하십시오.

4. 다음 단계 중 하나를 완료하십시오.
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• OK 또는 Yes를 클릭하십시오. Automatic Sharing이 활성화되지 않은 경우 기본 사용자에
게 공유 요청이 전송됩니다. 기본 사용자는 공유 요청을 활성 또는 비활성(읽기 전용) 세션
으로 승인하거나 공유 요청을 완전히 거부할 수 있습니다.

• 공유 요청을 취소하려면 No를 클릭하십시오.
기본 사용자가 공유 요청을 승인하거나 Automatic Sharing이 활성화되어 있으면 대상 장치에 대한 
KVM 세션이 열리며 세션 상태가 활성 또는 비활성인지 표시하는 세션 유형 아이콘이 Video 
Viewer 창에 나타납니다. 요청이 거부되면 요청이 거부되었음을 알리는 메시지가 표시됩니다. 관리
자는 이 시점에 여러 가지의 선택 사항을 가집니다. 관리자는 다시 연결 및 세션 선점을 시도하거나 
Stealth 모드로 연결할 수 있습니다. 또는 AMP Active Sessions 범주에서 완전히 세션을 종료할 수 
있습니다. 75 페이지의 "사용자 세션 관리"를 참조하십시오.
Share 모드로 연결할지를 묻는 메시지가 표시되지 않으면 대상 장치가 연결된 기기가 디지털 공유 
Share 세션을 허용하도록 구성되지 않았거나 GCM2 또는 GCM4 기기가 아닌 경우입니다.

Stealth 모드 사용

관리자는 Stealth 모드로 대상 장치에 연결하고 알리지 않고 원격 사용자의 비디오 출력을 볼 수 있습
니다. 비밀 모드에서 관리자는 대상 장치에 대한 키보드 또는 마우스 제어 권한이 없습니다.
RCM 기기에서 대상 장치에 연결하는 경우에는 Stealth 모드를 사용할 수 없습니다.

Stealth KVM 세션을 사용 가능하게 하려면 다음 단계를 완료하십시오.

1. Explore에서Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 GCM2 또는 GCM4 기기를 더블 클릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Manage Appliance 버튼을 클릭하십

시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메

뉴에서 Manage Appliance를 선택하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Enter 키를 누르십시오.

3. AMP에서 Settings 탭을 클릭하십시오.
4. Global - Sessions 하위 범주를 선택하십시오.
5. Connection Sharing 영역에서 Stealth Connections를 선택하십시오.

Stealth 모드로 대상 장치를 모니터링하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택하고 Connect Video 버튼을 클릭하십시오.
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• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를 선택
하십시오.

• 대상 장치를 선택하고 Enter 키를 누르십시오. 
3. 다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어 있음을 

알리는 메시지가 표시됩니다. 기기에서 Share 및 Stealth 연결을 사용할 수 있고 사용자의 액세
스 권한(기본 사용자의 권한과 비교하여)이 충분한 경우 기존 세션을 공유 또는 선점하도록 선
택할 수 있는 메시지가 표시됩니다. 옵션이 사용 가능하면 Stealth를 선택하십시오.

4. 다음 단계 중 하나를 완료하십시오.
• OK 또는 Yes를 클릭하십시오.
• Stealth 요청을 취소하려면 No를 클릭하십시오.

대상 장치에 대한 KVM 세션이 열리며 관리자는 사용자에게 알리지 않고 대상 장치의 모든 비디오 
출력을 볼 수 있습니다. 
Stealth 옵션이 제공되지 않으면 다음 중 한 가지 조건에 해당하는 것입니다.
• 대상 장치가 연결된 기기가 Stealth 연결을 지원하도록 구성되지 않음

• 필수 액세스 권한이 없음 (Stealth 권한은 Preemption 권한을 따름)
• 대상 장치가 연결된 기기가 GCM2 또는 GCM4 기기가 아님

Scan 모드 사용

Scan 모드에서 Thumbnail Viewer를 사용하면 여러 대상 장치를 볼 수 있습니다. 이 보기에는 일련
의 축소판 그림 프레임이 있으며 각 프레임은 대상 장치 화면 이미지의 소형, 비례, 비-상호 작용 버
전을 포함합니다. 대상 장치 이름 및 상태 표시는 다음과 같이 각 축소판 그림 아래에 있습니다.
• 녹색 원 아이콘은 대상 장치가 현재 스캔 중임을 표시합니다.
• 빨강 X 아이콘은 대상 장치의 마지막 스캔이 실패했음을 표시합니다. 자격 증명 또는 경로 실패

로 인해 스캔이 실패할 수 있습니다(예: 기기의 대상 장치 경로를 사용할 수 없음). 아이콘에 대
한 도구 설명에 실패의 원인이 표시됩니다.

모니터링할 대상 장치에 대한 최대 16대까지의 Scan 순서를 설정할 수 있습니다. Scan 모드에서는 
축소판 그림을 차례로 거치면서 대상 장치에 로그인하고 지정된 시간(View Time Per Server) 동안 
업데이트된 대상 장치 이미지를 해당 대상 장치에서 로그아웃하고 다음 축소판 그림으로 이동하기 
전에 표시합니다. 또한 축소판 그림 간의 Scan 지연 시간(서버 간 시간)을 지정할 수도 있습니다. 이 
지연 시간 동안에는 대상 장치로 로그인하지 않고도 Scan 순서 내의 모든 대상 장치에 대한 마지막 
축소판 그림을 볼 수 있습니다.
처음으로 Thumbnail Viewer를 여는 경우 각 프레임은 대상 장치 이미지를 표시할 때까지 검은색 바
탕으로 채워집니다. 각 프레임 밑에 있는 표시기 아이콘이 대상 장치 상태를 표시합니다. 축소판 그
림의 기본 크기는 Scan 목록의 대상 장치의 수에 따라 결정됩니다.
Scan 모드는 활성화된 연결보다는 우선 순위가 낮습니다. 사용자가 대상 장치에 연결된 경우 해당 
대상 장치는 Scan 순서에서 생략되며 Scan 모드는 다음 대상 장치로 진행됩니다. 이 때 로그인 오류 
메시지는 표시되지 않습니다. 상호 작용 세션이 종료된 후 Scan 순서에 축소판 그림이 다시 포함됩
니다.
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Scan 순서에서 대상 장치 축소판 그림을 비활성화할 수 있습니다. 축소판 그림은 유지되지만 활성화
될 때까지 업데이트되지 않습니다.

Scan 모드 액세스

Scan 모드에 액세스하려면 다음 단계를 완료하십시오.
1. Explorer 창에서 Appliance, Devices, Sites, 또는 Folders 버튼을 클릭하십시오. 
2. Shift 키 또는 Control 키를 사용하여 장치 목록에서 대상 장치를 두 개 이상 선택하십시오. Scan 

Mode 버튼이 표시됩니다.
3. Scan Mode 버튼을 클릭하십시오. Thumbnail Viewer 창이 열립니다.

그림 4.2: Video Viewer - Thumbnail Viewer

Scan 옵션 설정

Scan 기본값을 설정하려면 다음 단계를 완료하십시오.



40        Virtual Console Software 설치 및 사용 설명서
1. Thumbnail Viewer 메뉴에서 Options > Preferences를 선택하십시오. Preferences 창이 열립
니다.

2. View Time Per Server 필드에는 스캔 중에 각 축소판 그림이 활성화되는 시간을 입력하십시오
(10 ~ 60초 범위).

3. Time Between Servers 필드에는 각 대상 장치 사이에 Scan이 중지되는 시간을 입력하십시오
(5 ~ 60초 범위).

4. OK를 클릭하십시오.

축소판 그림 크기를 변경하려면 다음 단계를 완료하십시오.

1. Thumbnail Viewer 메뉴에서 Options > Thumbnail Size를 선택하십시오. 
2. 계단식 메뉴에서 축소판 그림 크기를 선택하십시오.

Scan 순서 관리

Scan 순서를 중지하거나 다시 시작하려면 다음 단계를 완료하십시오.
1. Thumbnail Viewer 메뉴에서Options > Pause Scan을 선택하십시오. 
2. Thumbnail Viewer에 진행 중인 Scan이 있으면 현재 축소판 그림에서 Scan 순서가 중지되며 현

재 중지 상태이면 Scan을 다시 시작합니다.

Scan 순서에서 대상 장치 축소판 그림을 비활성화하려면 다음 단계 중 하나를 완료하십시오.

• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상 
장치 이름" > Enable을 선택하십시오. (선택할 때마다 활성화 메뉴 항목 상태가 선택(활성
화)에서 선택 취소(비활성화)로 토글됩니다.)

• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Disable을 선택
하십시오. 해당 축소판 그림의 업데이트는 다시 활성화될 때까지 중지됩니다.

Scan 순서에서 대상 장치 축소판 그림을 활성화 하려면 다음 단계 중 하나를 완료하십시오.

• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상 
장치 이름" > Enable을 선택하십시오. (선택할 때마다 활성화 메뉴 항목 상태가 선택(활성
화)에서 선택 취소(비활성화)로 토글됩니다.)

• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Enable을 선택
하십시오. 해당 축소판 그림의 업데이트가 계속됩니다.

사용자가 대상 장치를 액세스 중인 경우 대상 장치 축소판 그림에 대한 Enable Scan 메뉴를 사용할 
수 없습니다.

Thumbnail Viewer 사용

Thumbnail Viewer에서 대상 장치에 대한 세션을 열려면 다음 단계 중 하나를 완료하십시오.
• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상 

장치 이름" > View Interactive Session을 선택하십시오.
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• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 Thumbnail Viewer 메뉴에서 
View Interactive Session을 선택하십시오.

• 대상 장치 축소판 그림을 더블 클릭하십시오.
Video Viewer 창에 해당 대상 장치의 바탕 화면이 열립니다.

Thumbnail Viewer에서 대상 장치 자격 증명을 설정하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상 

장치 이름" > Credentials를 선택하십시오.
• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Credentials를 

선택하십시오. Login 창이 열립니다.
• 축소판 그림 창을 더블 클릭하십시오.

2. 대상 장치에 대한 사용자 이름 및 암호를 입력하십시오.

창 기능

그림 4.3에서는 Video Viewer 창 영역을 표시합니다. 이에 대한 설명은 표 4.3에 있습니다. 다음 그
림은 도구 모음에서 버튼을 정렬하는 한 가지 방법을 보여줍니다. 버튼 및 표시 위치를 사용자 정의
할 수 있습니다.

그림 4.3: Video Viewer 창
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보기 조정

Video Viewer 창에서 메뉴 또는 버튼을 사용하여 다음을 수행할 수 있습니다.
• 마우스 커서를 정렬합니다.
• 화면을 새로 고칩니다.
• 전체 화면 모드를 활성화 또는 비활성화합니다.
• 세션 이미지의 자동 또는 수동 크기 조정을 활성화합니다. 자동 크기 조정을 사용하면 바탕 화면 

창은 고정하고 대상 장치 이미지의 크기를 창에 맞게 조정할 수 있습니다. 수동 크기 조정을 사
용하면 지원되는 이미지 배율 해상도의 드롭다운 메뉴가 표시됩니다.

마우스 커서를 정렬하려면 Video Viewer 도구 모음에서 Align Local Cursor 버튼을 클릭하십시오. 
로컬 커서가 대상 장치의 커서와 정렬됩니다.

커서가 정렬을 벗어나면 대상 장치에서 마우스 가속을 끄십시오.

화면을 새로 고치려면 다음 단계 중 하나를 완료하십시오.

• Video Viewer 도구 모음에서 Refresh Image 버튼을 클릭하십시오.
• Video Viewer 메뉴에서 View > Refresh를 선택하십시오. 디지털 비디오 이미지가 다시 

생성됩니다.

표 4.3: Video Viewer 창 영역

영역 설명

A 메뉴 및 도구 모음: Video Viewer의 여러 기능에 액세스할 수 있습니다.

B 액세스된 대상 장치 바탕 화면: 이 창을 통해 대상 장치와 상호 작용합니다.

C Thumbtack 버튼: 도구 모음 위치를 결정합니다. 잠겨 있으면 도구 모음이 화면에 고정됩니

다. 잠겨 있지 않으면 마우스가 창 위에 있을 때만 도구 모음이 표시됩니다.

D Single Cursor Mode 버튼: 로컬 커서를 숨기고 대상 장치 커서만 표시합니다.

E Refresh Video 버튼: 대상 장치 바탕 화면의 디지털 비디오 이미지를 다시 생성합니다.

F Align Local Cursor 버튼: 대상 장치 커서에 대한 로컬 커서의 실제 추적을 다시 설정합

니다.

G User-selected 버튼: 도구 모음에 추가 버튼 및 매크로 명령을 표시하도록 선택할 수 있습

니다.

H 연결 상태 표시기: 아이콘으로 KVM 세션의 상태를 표시합니다. 자세한 내용은 표 4.1을 참조

하십시오.
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전체 화면 모드를 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Windows를 사용 중이면 창 상단의 오른쪽 구석에서 Maximize 버튼을 클릭하십시오.
• Video Viewer 메뉴에서 View > Full Screen을 선택하십시오.
바탕 화면 창이 숨겨지면 액세스된 대상 장치 바탕 화면만 보입니다. 화면의 크기가 최대 1024 x 
768로 조정됩니다. 바탕 화면 해상도가 더 높은 경우 검은색 바탕으로 전체 화면 이미지를 덮습

니다. 부동 도구 모음이 표시됩니다.

2. 다음 단계 중 하나를 완료하십시오.
• 전체 화면 모드를 비활성화하려면 부동 도구 모음에서 Full Screen Mode 버튼을 클릭하여 

바탕 화면 창으로 복귀하십시오.
• Video Viewer 메뉴에서 View > Full Screen을 선택하십시오.

자동 또는 수동 크기 조정을 사용하려면 다음 단계 중 하나를 완료하십시오.

• 자동 크기 조정을 사용하려면 Video Viewer 메뉴에서 View > Scaling > Auto Scale을 선
택하십시오. 대상 장치 이미지의 크기가 자동으로 조정됩니다.

• 수동 크기 조정을 사용하려면 Video Viewer 메뉴에서 View > Scaling을 선택하고 조정하
려는 창 크기를 선택하십시오.

그림 4.4: Viewer 수동 크기 조정

추가 비디오 조정

일반적으로 Video Viewer 자동 조정 기능은 비디오를 최상의 보기로 최적화합니다. 그러나 기술 지
원의 도움을 받으면 비디오를 미세 조정할 수 있습니다. 비디오 조정은 전역 설정이며 액세스하는 각 
대상 장치에 적용됩니다.



44        Virtual Console Software 설치 및 사용 설명서
참고: 다음 비디오 조정은 기술 지원의 도움 및 조언에 따라서만 수행해야 합니다.

창의 비디오 품질을 수동으로 조정하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Manual Video Adjust를 선택하십시오. Manual Video Adjust 
창이 열립니다. 그림 4.5를 참조하십시오. 이에 대한 설명은 표 4.4에 있습니다.

2. 조정할 기능에 해당하는 아이콘을 클릭하십시오. 
3. 슬라이드 막대를 이동한 다음 Min (-) 또는 Max (+) 버튼 클릭으로 설정을 미세 조정하여 각 아

이콘에 대한 매개 변수를 조정하십시오. 조정은 Video Viewer 창에 즉시 영향을 줍니다.
4. 완료되면 Close를 클릭하여 Manual Video Adjust 창을 닫으십시오.

그림 4.5: Manual Video Adjust 창

표 4.4: Manual Video Adjust 창 영역

영역 설명 영역 설명

A 이미지 캡처 너비 I 자동 비디오 조정

B 픽셀 샘플링 미세 조정 J 이미지 새로 고침

C 이미지 캡처 가로 위치 K 조정 막대

D 이미지 캡처 세로 위치 L 비디오 테스트 패턴

E 대비 M 도움말 버튼
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마우스 옵션 조정

Video Viewer 마우스 옵션은 커서 유형, 크기 조정, 정렬 및 다시 설정에 영향을 줍니다. 마우스 설정
은 장치별로 적용됩니다. 즉, 각 대상 장치에 대해 다르게 설정할 수 있습니다.

그림 4.6: Viewer Mouse Session Options 창

커서 유형

Video Viewer는 로컬 마우스 커서에 대한 5가지 표시 옵션을 제공합니다. 커서 표시하지 않거나 기
본 커서를 선택할 수도 있습니다.

마우스 커서 설정을 변경하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열립
니다.

2. Mouse 탭을 클릭하십시오.
3. Local Cursor 영역에서 마우스 커서 유형을 선택하십시오.
4. OK를 클릭하십시오.

F 밝기 N 성능 모니터

G 노이즈 임계값 O 닫기 버튼

H 우선 순위 임계값

표 4.4: Manual Video Adjust 창 영역 (계속)

영역 설명 영역 설명
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배율 조정

세 개의 미리 구성된 마우스 크기 조정 옵션 중 하나를 선택하거나 사용자 정의 크기 조정을 설정할 
수 있습니다. 미리 구성된 설정에는 Default (1:1), High (2:1) 또는 Low (1:2)가 있습니다.
• 1:1 크기 조정 배율에서는 바탕 화면 창에서의 모든 마우스 움직임을 동일한 마우스 이동으로 

대상 장치에 전송합니다. 
• 2:1 배율에서는 같은 마우스의 움직임이 2배의 마우스 움직임으로 확대되어 전송됩니다. 
• 1:2 배율에서는 값이 1/2로 줄어듭니다.

마우스 배율을 설정하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열립
니다.

2. Mouse 탭을 클릭하십시오.
3. 미리 구성된 설정 중 하나를 사용하려면 Mouse Scaling 영역에서 해당 라디오 버튼을 선택하십

시오.
4. 사용자 정의 배율을 설정하려면 Custom 라디오 버튼을 클릭하십시오. X 및 Y 필드가 활성화됩

니다. X 및 Y 필드에 마우스 배율 값을 입력하십시오. 각 마우스 입력 시마다 마우스 움직임이 X 
및 Y 배율 인수만큼 곱해집니다. 입력 값의 유효한 범위는 0.25 ~ 3.00입니다.

단일 커서 모드

단일 커서 모드를 사용하는 경우 모드를 종료하기 위해 눌러야 하는 키 입력이 Video Viewer 제목 
표시줄에 표시됩니다.

단일 커서 모드를 종료하는 키 입력을 변경하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열립
니다.

2. Mouse 탭을 클릭하십시오.
3. Single Cursor Mode 영역의 드롭다운 목록에서 원하는 종료 키 입력을 선택하십시오.
4. OK를 클릭하십시오.

일반 옵션 조정

Session Option 창의 General 탭을 사용하면 전체 화면이 아닌 모드에서의 Keyboard Pass-through, 
Menu Activation Keystroke 및 Background Refresh를 제어할 수 있습니다.

일반 옵션을 조정하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열립
니다 .

2. General 탭을 클릭하십시오.
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3. Keyboard Pass-through 확인란을 선택하여 Keyboard Pass-through를 활성화하거나 선택을 
취소하여 비활성화하십시오. Keyboard Pass-through 확인란은 기본값으로 선택되지 않습니
다. Keyboard Pass-through가 선택된 경우 Ctrl+Alt+Del을 제외한 모든 키 입력이 클라이언
트 컴퓨터가 아닌 대상 장치로 직접 전송됩니다.

4. Menu Activation Keystroke 영역의 목록에서 Video Viewer 도구 모음을 활성화하는 데 사용
할 키 입력을 선택하십시오.

5. Video Viewer가 대상 장치에서 비디오 데이터의 일정한 스트림을 받도록 하려면 Background 
Refresh 확인란을 선택하십시오. Video Viewer가 대상 장치에서 변경 내용이 있을 때만 데이터
를 받도록 하려면 Background Refresh 확인란 선택을 취소하십시오.

그림 4.7: Session Options - General 탭

Video Viewer 도구 모음 조정

최대 10개의 버튼을 도구 모음에 추가할 수 있습니다. 이 버튼을 사용하여 정의된 기능 및 키보드 매
크로에 대한 손쉬운 액세스를 제공할 수 있습니다. 기본적으로 Align Local Cursor, Refresh 
Image 및 Single Cursor Mode 버튼이 도구 모음에 표시됩니다.

도구 모음에 버튼을 추가하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열립
니다.

2. Toolbar 탭을 클릭하십시오.
3. Video Viewer 도구 모음에 추가할 항목을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 승인하고 Video Viewer 기본 창으로 복귀합니다.
• X 또는 Cancel을 클릭하여 변경 내용을 저장하지 않고 Video Viewer 기본 창으로 복귀합

니다.
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그림 4.8: Session Options 창 - Toolbar 탭

도구 모음 숨기기 지연 시간 설정

Thumbtack 버튼을 클릭하지 않았으면 마우스 커서를 이동할 때 도구 모음이 사라집니다. 도구 모
음 숨기기 지연 시간을 조정함으로써 마우스 커서의 이동 및 도구 모음의 사라짐 간의 간격을 변경할 
수 있습니다.

도구 모음 숨기기 지연 시간을 변경하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열립
니다.

2. Toolbar 탭을 클릭하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• Toolbar Hide Delay 필드에서 마우스 커서를 이동한 후에 도구 모음이 표시되는 시간(초)
을 입력하십시오.

• Up 및 Down 버튼을 클릭하여 마우스 커서를 이동한 후에 도구 모음이 표시되는 시간(초)
을 늘리거나 줄이십시오.

4. 다음 단계 중 하나를 완료하십시오.
• OK를 클릭하여 변경 내용을 승인하고 Video Viewer로 복귀합니다.
• X 또는 Cancel을 클릭하여 변경 내용을 저장하지 않고 Video Viewer로 복귀합니다.

매크로 사용

Video Viewer 매크로 기능을 사용해 다음과 같은 작업을 할 수 있습니다.
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• 사전 정의된 매크로 그룹에서 매크로를 전송합니다. Windows 및 Sun에 대한 매크로 그룹은 
이미 정의되어 있습니다. 사용 가능한 범주 및 키 입력에서 선택하면 시간을 절약하고 입력 오
류의 위험을 줄일 수 있습니다.

• 기본적으로 나열되는 매크로 그룹을 변경합니다. 이는 지정된 그룹의 매크로가 Video Viewer 
매크로 메뉴에서 사용 가능하도록 합니다.

매크로 그룹 선택은 장치별로 적용됩니다. 즉, 각 대상 장치에 대해 다르게 설정할 수 있습니다.

그림 4.9: Video Viewer 매크로 메뉴를 확장한 예

매크로 전송

매크로를 전송하려면 Video Viewer 메뉴에서 Macro를 선택하고 목록에서 매크로를 선택하십시오.

표시할 매크로 그룹 선택

대상 장치의 운영 체제에 적용되는 매크로 그룹을 선택할 수 있습니다.

Macros 메뉴에서 매크로 그룹을 표시하려면 다음 단계를 완료하십시오. 

1. Video Viewer 메뉴에서 Macros > Display on Menu를 선택하십시오.
2. Video Viewer의 Macros 메뉴에 나열할 매크로 그룹을 선택하십시오.
3. 선택하는 매크로 그룹은 다음에 Macros 메뉴를 열 때 Video Viewer의 Macros 메뉴에 표시됩

니다.

가상 미디어 사용

가상 미디어를 사용하여 로컬 클라이언트 시스템의 실제 드라이브를 대상 장치의 가상 드라이브로 
매핑할 수 있습니다. 로컬 클라이언트의 ISO 이미지 또는 디스켓 이미지 파일을 대상 장치의 가상 드
라이브로 매핑하도록 추가할 수 있습니다.
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한 개의 CD 드라이브 및 한 개의 대용량 저장 장치를 동시에 매핑할 수 있습니다.
• CD 드라이브, DVD 드라이브 또는 ISO 디스크 이미지 파일은 가상 CD 드라이브로 매핑됩니다.
• 디스켓 드라이브, 디스켓 이미지 파일, USB 메모리 드라이브 또는 기타 미디어 유형은 가상 대

용량 저장 장치로 매핑됩니다.

요구 사항

가상 미디어는 GCM2 및 GCM4 기기에서 지원됩니다.
대상 장치는 VCO 케이블로 GCM2 또는 GCM4 기기에 연결되어야 합니다.
대상 장치에서 가상으로 매핑하는 USB2 호환 미디어의 유형을 지원해야 합니다. 다시 말하면 대상 
장치가 휴대용 USB 메모리 장치를 지원하지 않으면 로컬 드라이브를 대상 장치의 가상 미디어 드라
이브로 매핑할 수 없습니다.
사용자 또는 사용자가 속한 사용자 그룹은 대상 장치에 대해 가상 미디어 세션 또는 예약된 가상 미
디어 세션을 설정할 수 있는 권한이 있어야 합니다.
GCM2는 최대 세 가지의 동시 가상 미디어 세션(하나는 로컬이며 둘은 원격)을 지원합니다. GCM4
는 최대 네 가지의 동시 가상 미디어 세션(로컬 및 원격 포함)을 지원합니다. 하나의 가상 미디어 세
션만 한 번에 대상 장치에 대해 활성화될 수 있습니다.

공유 및 선점 고려 사항

KVM 및 가상 미디어 세션은 별도이므로 세션을 공유, 유지 또는 선점하기 위한 다양한 선택 사항이 
있습니다. 
예를 들어 KVM 및 가상 미디어 세션을 함께 잠글 수 있습니다. 이 모드에서, KVM 세션의 연결이 
끊어지면 연관된 가상 미디어 세션의 연결도 끊어집니다. 세션이 함께 잠기지 않으면 KVM 세션은 
닫고 가상 미디어 세션은 활성 상태를 유지할 수 있습니다. 
대상 장치에 연관된 활성 KVM 세션이 없는 활성 가상 미디어 세션이 확보된 다음에는 원래 사용자
(사용자 A)가 다시 연결하거나 또는 다른 사용자(사용자 B)가 해당 채널에 연결할 수 있습니다. 
Virtual Media 창에서 Reserved 옵션을 설정하여 사용자 A만 KVM 세션이 있는 연관된 대상 장치
에 액세스하도록 설정할 수 있습니다.
Reserved 옵션이 활성화되었을 때 사용자 B에게 해당 KVM 세션에 대한 액세스가 있는 경우 사용
자 B는 가상 미디어 세션에서 사용되는 미디어를 제어할 수 있습니다. 일부 환경에서 이는 바람직하
지 않을 수 있습니다.
계층 환경에서 Reserved 옵션을 사용함으로써 사용자 A만 하위 기기에 액세스할 수 있도록 하고 상
위 기기 및 하위 기기 간의 KVM 채널을 사용자 A를 위해 예약할 수 있습니다.
선점 레벨은 조합을 통해 추가적인 유연성을 제공합니다.

Virtual Media 창

Virtual Media 창을 사용하여 가상 미디어의 매핑 및 비매핑을 관리할 수 있습니다. 창에는 가상 드
라이브로 매핑될 수 있는 클라이언트 컴퓨터의 모든 실제 드라이브가 표시됩니다(USB가 아닌 하드 
드라이브는 매핑에 사용할 수 없음). ISO 및 디스켓 이미지 파일을 추가한 다음 Virtual Media 창을 
사용하여 매핑할 수 있습니다.
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대상 장치가 매핑된 후에 Virtual Media 창의 세부 사항 보기에서는 전송된 데이터의 양 및 대상 장
치가 매핑된 후의 경과 시간에 대한 정보를 표시합니다.
가상 미디어 세션이 예약되었음을 지정할 수 있습니다. 세션이 예약되고 연관된 KVM 세션이 닫힌 
경우 다른 사용자는 해당 대상 장치로의 KVM 세션을 열 수 없습니다. 세션이 예약되지 않았으면 다
른 KVM 세션을 열 수 있습니다. 세션 예약은 중요한 업데이트가 KVM 세션의 선점을 시도하는 다
른 사용자 또는 KVM 세션의 비활성 시간 초과에 의해 방해받지 않도록 보장하는 데 사용될 수 있습
니다.
Virtual Media 창에서 VCO 케이블을 다시 설정할 수도 있습니다. 이 조치는 대상 장치에서 모든 형
태의 USB 미디어를 다시 설정하므로 조심해서 사용해야 하며 대상 장치가 응답하지 않을 때만 사용
해야 합니다.

그림 4.10: Virtual Media 창

가상 미디어 세션 설정

가상 미디어 세션 설정에는 잠금, 매핑된 드라이브 액세스 모드 및 암호화 레벨이 포함됩니다. 지원
되는 GCM2 또는 GCM4 기기에 대해 이러한 설정을 지정하려면 60 페이지의 "Global Virtual 
Media 설정 구성"을 참조하십시오.
표 4.5에서는 가상 미디어 세션 설정을 나열하고 설명합니다.

표 4.5: 가상 미디어 세션 설정

설정 설명

Locked

Locked 설정은 가상 미디어 세션이 대상 장치의 KVM 세션에 대해 잠겨 있는지 여부를 지정

합니다. 잠금이 활성화 상태이고(기본값임) KVM 세션이 닫혀 있으면 가상 미디어 세션 역시 
닫힙니다. 잠금을 비활성 상태이고 KVM 세션이 닫혀 있으면 가상 미디어 세션은 활성 상태

를 유지합니다.
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가상 미디어 세션 열기

다음 절차는 VCO 케이블과 연결된 GCM2 또는 GCM4 기기에서만 유효합니다.

가상 미디어 세션을 열려면 다음 단계를 완료하십시오.

1. 대상 장치로의 Video Viewer 세션을 여십시오.
2. Video Viewer 도구 모음에서 Tools > Virtual Media를 선택하십시오. Virtual Media 창이 열립

니다.
3. 현재 세션을 예약하려면 Virtual Media 창에서 Details를 클릭한 다음 Reserved 확인란을 선택

하십시오.

가상 미디어 드라이브 매핑

가상 미디어 드라이브를 매핑하려면 다음 단계를 완료하십시오.

1. Tools> Virtual Media를 선택하여 Video Viewer 도구 모음에서 가상 미디어 세션을 여십시오.
2. 실제 드라이브를 가상 미디어 드라이브로 매핑하려면 다음 단계를 완료하십시오.

a. Virtual Media 창에서 매핑하려는 드라이브 옆의 Mapped 확인란을 선택하십시오. 
b. 매핑된 드라이브를 읽기 전용 액세스로 제한하려면 드라이브를 매핑하기 전에 Read Only 

확인란을 선택하십시오. 모든 매핑된 드라이브가 읽기 전용이 되도록 가상 미디어 세션 설
정이 구성된 경우에는 이 확인란은 미리 선택된 상태이며 변경할 수 없습니다. 
세션 설정에서 읽기 및 쓰기 액세스를 사용할 수 있지만 특정 드라이브의 액세스를 읽기 전
용으로 제한하려는 경우에는 Read Only 확인란을 선택할 수 있습니다.

Mapped drives access 
mode

매핑된 드라이브에 대한 액세스 모드를 읽기 전용으로 설정할 수 있습니다. 액세스 모드가 읽
기 전용이면 클라이언트 컴퓨터의 매핑된 드라이브에 데이터를 쓸 수 없습니다. 액세스 모드

가 읽기 전용이 아니면 매핑된 드라이브에서 데이터를 읽고 쓸 수 있습니다.
특정한 CD 드라이브, DVD 드라이브 또는 ISO 이미지 같이 매핑된 드라이버가 설계상 읽기 
전용인 경우 읽기 쓰기 액세스 모드 구성이 무시됩니다.
읽기 전용 모드 설정은 대용량 저장 장치 또는 USB 착탈식 미디어와 같은 읽기 쓰기 드라이

브가 매핑되고 사용자가 여기에 데이터를 쓰지 못하도록 하려는 경우에 유용합니다. 

Encryption level
가상 미디어 세션에 대해 최대 3개의 암호화 레벨을 구성할 수 있습니다. 임의의 조합이 가능

합니다. 선택 사항은 DES, 3DES 및 128비트 SSL입니다. 선택된 최상위 레벨이 사용됩니

다. 기본값은 no encryption입니다(암호화 레벨이 선택되지 않음).

표 4.5: 가상 미디어 세션 설정 (계속)

설정 설명
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3. ISO 또는 디스켓 이미지를 가상 미디어 드라이브로 추가하고 매핑하려면 다음 단계를 완료하십
시오.
a. Virtual Media 창에서 Add Image를 클릭하십시오.
b. 디스크 이미지 파일(.iso 또는 .img 확장자를 가짐)을 포함하는 디렉토리를 표시하는 일반

적인 파일 선택 창이 열립니다. ISO 또는 디스켓 이미지 파일을 선택하고 Open을 클릭하십
시오.

c. 파일 헤더가 검사하여 파일이 올바른지 확인합니다. 파일이 올바르면 파일 선택 창이 닫히
고 선택된 이미지 파일이 Virtual Media 창에서 열립니다. 이 창에서 Mapped 확인란을 선
택하여 파일을 매핑할 수 있습니다.

d. 추가할 모든 추가 ISO 또는 디스켓 이미지에 대해 a ~ c 단계를 반복하십시오. 임의의 수의 
이미지 파일을 추가할 수 있지만(메모리의 제한 범위까지), 한 개의 가상 CD 또는 가상 대
용량 저장 장치만 동시에 매핑할 수 있습니다. 

너무 많은 드라이브(CD 및 대용량 저장 장치 한 개씩) 또는 특정 유형의 너무 많은 드라이브(두 
개 이상의 CD 또는 대용량 저장 장치)를 매핑하려고 시도하면 메시지가 표시됩니다. 그래도 새 
드라이브를 매핑하려는 경우에는 먼저 기존 매핑된 드라이브의 매핑을 해제하고 새 드라이브를 
매핑하십시오.
실제 드라이브 또는 이미지가 매핑한 다음에는 이는 대상 장치에서 사용될 수 있습니다.

가상 미디어 드라이브의 매핑을 해제하려면 대상 장치에서 매핑된 드라이브를 꺼내십시오. 
Mapped 확인란을 지우십시오.

가상 미디어 드라이브 세부 사항 표시

가상 미디어 드라이브 세부 사항을 표시하려면 다음 단계를 완료하십시오.
1. Virtual Media 창에서 Details를 클릭하십시오. 창이 확장되어 세부 사항 표를 표시합니다. 

각 행은 다음과 같은 정보를 표시합니다.
• Target Drive - 매핑된 드라이브에 사용되는 이름(예: Virtual CD 1 또는 Virtual CD 2).
• Mapped to - Client View Drive 열에 나열되는 드라이브 정보와 동일합니다.
• Read Bytes and Write Bytes - 매핑 이후에 전송된 데이터의 양.
• Duration - 드라이브가 매핑된 이후의 경과 시간.

2. 세부 사항 보기를 닫으려면 Details를 다시 클릭하십시오.

USB 미디어 장치 다시 설정

대상 장치에서 모든 USB 미디어를 다시 설정하려면 다음 단계를 완료하십시오.
중요: USB 다시 설정 기능은 마우스 및 키보드를 포함하여 대상 장치의 모든 USB 장치를 다시 설정
합니다. 대상 장치가 응답하지 않는 경우에만 사용해야 합니다.
1. Virtual Media 창에서 Details를 클릭하십시오.
2. 세부 사항 보기가 표시됩니다. USB Reset을 클릭하십시오.
3. 다시 설정의 효과에 대해 설명하는 경고 메시지가 표시됩니다. Yes를 클릭하여 다시 설정을 확

인하거나 No를 클릭하여 다시 설정을 취소할 수 있습니다.
4. 세부 사항 보기를 닫으려면 Details를 다시 클릭하십시오.
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가상 미디어 세션 닫기

Virtual Media 창을 닫으려면 다음 단계를 완료하십시오.

1. Exit 또는 X를 클릭하여 창을 닫으십시오.
2. 매핑된 드라이브가 있으면 해당 드라이브의 매핑이 해제됨을 알리는 메시지가 표시됩니다. Yes

를 클릭하여 확인하고 창을 닫거나 No를 클릭하여 닫기를 취소하십시오.
잠긴 가상 미디어 세션과 연관된 활성 KVM 세션의 연결을 끊는 경우 모든 가상 미디어 매핑이 손실
될 것임을 알리는 확인 메시지가 표시됩니다.
가상 미디어 세션 닫기에 영향을 주는 기타 요인에 대한 자세한 내용은 50 페이지의 "공유 및 선점 고
려 사항"을 참조하십시오.
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Appliance Management Panel 정보

소프트웨어에 기기를 추가한 다음에는 장치 매개 변수를 보고 구성하며 활성 비디오 세션을 보고 제
어함은 물론 다양한 제어 기능을 실행할 수 있습니다. 이러한 조작은 AMP(Appliance Management 
Panel)를 통해 이루어집니다.
AMP에는 Settings, Status 및 Tools의 3개의 탭이 있습니다.
• Settings 탭의 왼쪽 부분에 범주가 포함되어 있습니다. 앞에 더하기 부호(+)가 있는 범주에는 하

위 범주가 있습니다. 나머지 패널 영역의 내용은 선택된 범주 또는 하위 범주에 따라 달라집니다.
Settings 탭의 범주에는 일반 기기 정보, 사용자 계정, SNMP 및 기타 장치 구성 정보가 포함되어 
있습니다.

• Status 탭은 현재 활성인 Video Viewer 및 가상 미디어 세션에 대한 정보를 표시합니다. 관리자
는 이 탭에서 세션의 연결을 끊을 수 있습니다.

• Tools 탭을 사용하면 기기에서 다시 부팅, 데이터베이스 저장 및 복원, 펌웨어 업그레이드와 같
은 제어 기능을 실행할 수 있습니다.

AMP를 통해 일부 조작을 수행하면 변경 내용의 적용하기 위해 다시 부팅이 필요함을 알리는 메시
지가 표시됩니다. 이 경우에 즉시 다시 부팅하거나 나중에 다시 부팅을 위해 대기하도록 선택할 수 
있습니다.
AMP를 사용하여 GCM4, GCM2 또는 RCM 기기를 관리할 수 있습니다. 일부 기능은 GCM4 및 
GCM2 기기에서만 사용 가능합니다.

참고: 로컬 사용자에 대한 참조는 로컬 사용자 포트에서 기기로 연결한 OSCAR 사용자를 의미합니다.

기기 및 해당 조작에 대한 자세한 내용은 해당 설치 및 사용 설명서를 참조하십시오.

AMP에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 기기를 더블 클릭하십시오.
• 장치 목록에서 기기를 선택하고 Manage Appliance 버튼을 클릭하십시오.
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• 장치 목록에서 GCM4, GCM2 또는 RCM 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 
팝업 메뉴에서 Manage Appliance를 선택하십시오.

• 장치 목록에서 기기를 선택하고 Enter 키를 누르십시오. 
3. VCS가 시작된 후 처음으로 장치에 액세스하는 경우에는 사용자 이름 및 암호를 입력하라는 메

시지가 표시됩니다.
a. 사용자 이름 및 암호를 입력하십시오. [초기화 또는 다시 초기화 이후 첫 번째 기기 액세스

인 경우 기본 사용자 이름은 암호 없이 Admin(대소문자 구분)입니다.]
b. OK를 클릭하여 로그인하거나 Cancel을 클릭하여 로그인하지 않고 종료하십시오.

AMP가 열립니다.

AMP를 종료하려면 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

Global 설정 관리

Global 범주에서 기기 제품 유형, 일련 번호 및 기기에서 현재 사용 중인 언어가 나열됩니다. 글로벌 
범주를 사용하여 소프트웨어를 실행 중인 대상 장치에 대한 여러 옵션을 제어할 수 있습니다.

Global Network 설정 구성

Global - Network 하위 범주에서는 기기의 IP 주소, 서브넷 마스크 및 게이트웨이(DHCP 활성화 시
에는 모두 읽기 전용), MAC 주소(읽기 전용), LAN 인터페이스 속도 및 DHCP 상태(활성화 또는 비
활성화)를 지정할 수 있습니다. 기기 이름도 나열됩니다. 이 이름은 현재 하위 범주에서 읽기 전용이
며 SNMP 범주에서 변경할 수 있습니다.

Global Network 값을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. Global - Network 하위 범주를 선택하십시오.

그림 5.1: AMP Global Network 설정

3. IP Address 필드에는 IP 점 표기법으로 기기 주소를 입력하십시오. 이 값에는 루프백 주소 또는 
모두 영(0)을 사용할 수 없습니다. DCHP가 비활성화된 경우에만 이 필드를 수정할 수 있습니다.

4. Subnet Mask 필드에는 IP 점 표기법으로 기기 서브넷 마스크를 입력하십시오. 이 값에는 루프백 
주소 또는 모두 영(0)을 사용할 수 없습니다. DCHP가 비활성화된 경우에만 이 필드를 수정할 수 
있습니다.

5. Gateway 필드에는 IP 점 표기법으로 기기 게이트웨이 주소를 입력하십시오. 이 값에는 루프백 
주소를 사용할 수 없습니다. 게이트웨이 주소가 없으면 0.0.0.0을 입력하십시오. DCHP가 비활
성화된 경우에만 이 필드를 수정할 수 있습니다.

6. LAN Speed 필드의 풀다운 메뉴에서 값을 선택하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• DCHP 필드의 풀다운 메뉴에서 Disabled 또는 Enabled를 선택하십시오. 활성화되면 기기
는 부팅 시에 동적으로 DCHP 서버에서 자체 IP 주소를 가져옵니다. 따라서 IP Address, 
Subnet Mask 및 Gateway 필드를 사용할 수 없습니다.
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• BootP가 지원되는 경우(RCM 기기에 대해) DCHP 대신 표시됩니다. 풀다운 메뉴에서 
Disabled 또는 Enabled를 선택하십시오.

8. 기기에 LDAP가 허가되어 있으면 최대 3개의 DNS 대상 장치에 대해 IP 주소를 입력할 수 있습
니다. RCM 기기를 사용하는 경우에 기기의 직렬 인터페이스를 통해서만 DNS 대상 장치를 사
용 할 수 있습니다. 자세한 내용은 해당 GCM4, GCM2 또는 RCM 설치 및 사용 설명서를 참조
하십시오.

9. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

Global Session 설정 구성

Global -Sessions 하위 범주를 사용하여 비활성 제한 시간, 선점 제한 시간, 암호화 레벨 및 연결 공
유 설정을 포함하는 기기에 대한 비디오 세션 설정을 지정할 수 있습니다.

Global Session 값을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. Global -Sessions 하위 범주를 선택하십시오.

그림 5.2: AMP Global Session 설정

3. Video Session Timeout 영역에서 Enabled 확인란을 선택 또는 선택 취소하십시오. 비디오 세션 
제한 시간을 활성화한 경우 Munutes 목록에 제한 시간을 지정하십시오. 이 값은 비활성 비디오 
세션을 닫기 전에 기기가 대기하는 시간(분)을 나타냅니다. 목록에서 값을 선택하거나 1 ~ 60분 
범위의 값을 입력할 수 있습니다.

4. Video session preemption timeout 영역에서 Enabled 확인란을 선택 또는 선택 취소하십시오. 
선점 경고를 활성화한 경우 Seconds 목록에 제한 시간을 지정하십시오. 이 값은 사용자가 선점 
경고에 응답하는 동안 기기가 대기하는 시간(초)을 나타냅니다. 목록에서 값을 선택하거나 5 ~ 
120초 범위의 값을 입력할 수 있습니다.

5. Encryption Levels 영역에서 하나 이상의 암호화 레벨을 선택하여 비디오 세션을 통해 기기에 
전송되는 키보드 및 마우스 데이터를 암호화하십시오. 활성화된 최상위 레벨이 사용됩니다. 비
디오 암호화 레벨에서도 이 단계를 반복하십시오. 
비디오 암호화는 선택적이지만 최소한 한 개의 키보드 및 마우스 암호화 레벨을 선택해야 합
니다.
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6. Connection Sharing 영역에서 필요한 공유 옵션을 선택하십시오. Enable Share Mode를 선택
하면 사용자는 동일한 대상 장치에 대해 KVM 세션을 공유할 수 있습니다. Automatic Sharing
을 선택하면 보조 사용자는 먼저 기본 사용자에게 권한을 요청하지 않고도 KVM 세션을 공유할 
수 있습니다. Exclusive Connections를 선택하면 기본 사용자는 KVM 세션을 배타적으로 지정
할 수 있습니다(배타적 세션은 공유될 수 없음). Stealth Connections를 선택하면 관리자는 사
용자에게 알리지 않고 대상 장치를 모니터링할 수 있습니다. Input Control Timeout 필드에 키
보드 및 마우스 제어를 기본 사용자에게서 보조 사용자로 넘겨주기 전 기기의 활동 대기 시간(초)
을 지정할 수 있습니다.

7. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

Global Virtual Media 설정 구성

Global - Virtual Media 하위 범주를 사용하여 가상 미디어 세션에 대한 설정을 지정할 수 있습니다.

Global Session 값을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. Global - Virtual Media 하위 범주를 선택하십시오.

그림 5.3: AMP Global Virtual Media 설정

3. Session Control 영역에서 필요한 확인란을 선택 또는 선택 취소하십시오. Lock to KVM 
Session을 선택 취소하면 가상 미디어 세션이 이를 시작한 비디오 세션이 종료한 뒤에도 유지될 
수 있습니다. Allow Reserved Sessions를 선택하면 가상 미디어 세션의 소유자는 다른 사용자
가 동일 대상 장치에 대한 KVM 세션 설정을 방지하도록 선택할 수 있습니다. 또한 가상 미디어 
세션이 예약된 경우 해당 KVM 세션은 비활성 시간 제한의 영향을 받지 않으며 선점될 수 없습
니다. Read-Only Access를 선택하면 가상 미디어 세션에 대한 쓰기 액세스가 방지됩니다.

4. Encryption Levels 영역에는 비디오 세션을 통해 기기에 전송되는 가상 미디어 데이터를 암호
화할 암호화 레벨을 0개 이상 선택하십시오. 활성화된 최상위 레벨이 사용됩니다.

5. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.
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Global Authentication 설정 구성

내부 및 외부의 두 가지 유형의 사용자 계정이 있습니다. 내부(로컬) 사용자 계정은 기기 자체 내에 
있으며 외부 사용자 계정은 외부 인증 서버에 저장됩니다. User 범주에서는 내부 사용자 계정을 관
리할 수 있습니다.
Global - Authentication 범주에서는 사용되는 인증 방법의 유형 및 순서를 지정할 수 있습니다. 
방법이 실패 또는 사용할 수 없는 경우 소프트웨어는 사용 가능한 다음 인증 방법을 사용합니다. 
Local 인증은 항상 기본 또는 백업 인증 방법으로서 사용 가능하며 사용 불가능하게 할 수 없습니다. 
LDAP를 활성화하는 방법은 86 페이지의 "기기 옵션 허가"를 참조하십시오. 

Authentication 설정을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Global - Authentication 하위 범주를 선택하십시오.

그림 5.4: AMP Global Authentication 설정
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3. 인증 방법을 지정하려면, Authentication Settings 영역에서 방법 옆에 있는 확인란을 선택하십
시오.

4. 두 개 이상의 인증 방법을 지정하는 경우 목록에서 순서를 변경하여 시도되는 순서를 제어할 수 
있습니다. 방법을 선택하고 Reorder Authentication Methods 버튼 중 하나를 클릭하십시오. 
up 버튼을 클릭하여 선택한 방법을 위로 이동하거나 down 버튼을 클릭하여 아래로 이동할 수 
있습니다.

5. 권한 부여에 로컬 사용자 데이터베이스를 사용하는 경우에는 권한 부여가 아닌 인증 전용으로 
LDAP를 사용하도록 선택할 수 있습니다. 필요에 따라 Use LDAP for Authentication Only 확
인란을 선택 또는 선택 취소하십시오.

6. Search Parameters 또는 Query Parameters 탭에서 사용자가 입력한 LDAP 관련 필드 값을 검
증하도록 선택할 수 있습니다. 필요에 따라 LDAP Syntax Validation 확인란을 선택 또는 선택 
취소하십시오.

7. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

예를 들어 LDAP가 첫 번째 인증 방법으로 활성화되어 있고 다음이 Local인 경우 다음 절차가 진행
됩니다.
• 기기에서는 LDAP Parameters 필드에 지정된 LDAP 매개 변수를 얻기 위해 자체 

MIB(Management Information Base)를 쿼리하고 LDAP 인증을 시도합니다. 이 매개 변수는 
LDAP 디렉토리 서비스로 전송되고 검증됩니다.

• LDAP 인증이 실패하면 기기에서는 Local 인증을 시도합니다.
• Local 인증 역시 실패하는 경우 시도된 최우선 순위의 인증 방법에 대한 오류 코드가 반환되며 

이 경우에는 LDAP입니다.

LDAP 구성 

LDAP는 벤더 독립적인 프로토콜 표준으로서 TCP/IP를 사용하여 디렉토리를 액세스, 조회 및 업데
이트하는데 사용됩니다. LDAP는 X.500 Directory Services 모델을 기반으로 한 전역 디렉토리 구조
이며 인증, 개인정보 보호 및 무결성을 포함하는 강력한 보안 기능을 지원합니다.

LDAP 인증 구성 매개 변수

개별 사용자 계정이 Active Directory와 같은 LDAP를 사용할 수 있는 디렉토리 서비스에 저장된 경
우 사용자 인증에 디렉토리 서비스를 사용할 수 있습니다.
LDAP 검색 및 쿼리 매개 변수에 대해 지정된 기본 값은 Active Directory와 함께 사용하도록 정의되
어 있습니다.
AMP의 Settings 탭에 있는 Global - Authentication 하위 범주에서 사용자의 인증 구성 매개 변수
를 구성할 수 있습니다. 소프트웨어에서는 VCS 사용자 이름, 암호 및 기타 정보를 기기에 전송합니
다. 기기에서는 VCS 사용자에게 AMP의 기기에 대한 구성 매개 변수를 보거나 변경할 수 있는 권한
이 있는지를 판별합니다.
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중요: 별다른 명시 사항이 없는 경우 Active Directory를 다시 구성하지 않는 한 LDAP 기본값을 사
용해야 합니다. 기본값을 변경하면 LDAP 인증 서버 통신 오류가 발생할 수도 있습니다.

LDAP 서버 매개 변수

Server Parameters 탭을 클릭하면 LDAP 서버 연결 정보를 정의하는 매개 변수가 표시됩니다.

그림 5.5: Server Parameters 탭

IP Address 필드에는 기본 및 보조 LDAP 서버의 호스트 이름 또는 IP 주소를 지정합니다. 이러한 
값에는 루프백 주소 또는 모두 0을 사용할 수 없습니다.
보조 LDAP 서버는 선택 사항입니다.
Port ID 필드에는 LDAP 서버와의 통신에 사용되는 UDP(User Datagram Protocol) 포트 번호를 지
정합니다. 비보안 LDAP의 기본값은 389이며 보안 LDAP의 기본값은 636입니다. 기본 포트 ID는 
액세스 유형을 지정할 때 소프트웨어에 의해 자동으로 입력됩니다.
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Access Type 라디오 버튼은 각각의 LDAP 대상 장치로 쿼리가 전송되는 방법을 지정합니다. 
LDAP를 클릭하여 일반 텍스트(비보안 LDAP)로 전송하거나 LDAPS를 클릭하여 SSL(Secure 
Socket Layer)(보안 LDAP)을 사용하여 전송하십시오.

참고: LDAP를 사용하면 기기 및 LDAP 간에 전송되는 모든 사용자 이름, 암호 등이 보안성이 없는 일반 텍스트로 전송됩니

다. LDAPS를 사용하면 기기 및 LDAP 서버 간에 보안이 유지되는 암호화된 통신을 수행할 수 있습니다.

LDAP 검색 매개 변수

Search Parameters 탭을 클릭하면 LDAP 디렉토리 서비스 사용자를 검색할 때 사용되는 매개 변수
가 표시됩니다.

그림 5.6: Search Parameters 탭

Search DN 필드를 사용하여 GCM4, GCM2 또는 RCM이 디렉토리 서비스에 로그인하는 데 사용
되는 관리자 레벨의 사용자를 정의할 수 있습니다. 일단 기기가 인증되면 디렉토리 서비스에서는 
Query Parameters 탭에 지정된 사용자 인증 쿼리를 수행하기 위해 디렉토리에 대한 액세스를 기기
에 부여합니다. 기본값은 cn=Administrator, cn=Users, dc=yourDomainName 및 dc=com이며 변
경할 수 있습니다. 예를 들어 test.view.com에 대한 관리자 DN(Distinguished Name)을 정의하려면 
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cn=Administrator, cn=Users, dc=test, dc=view 및 dc=com을 입력하십시오. Directory Service가 
익명 검색을 사용할 수 있도록 구성되어 있지 않으면(기본값이 아님) 이 필드는 반드시 입력해야 합
니다.
각 Search DN 값은 콤마로 분리해야 합니다. Search Password 필드는 Search DN 필드에 지정된 
관리자 또는 사용자를 인증하는 데 사용됩니다.
Search Base 필드를 사용하여 LDAP 검색이 시작되는 시작점을 정의할 수 있습니다. 기본값은 
dc=yourDomainName, dc=com이며 변경할 수 있습니다. 예를 들어 test.com에 대한 검색 기준을 정
의하려면 dc=test, dc=com을 입력하십시오. 각 Search Base 값은 콤마로 분리해야 합니다.
UID Mask 필드에는 LDAP 대상 장치의 사용자 ID 검색을 위한 검색 기준을 지정합니다. 형식은 
<name>=<%1>이어야 합니다. 기본값은 sAMAccountName=%1이며 Active Directory와 함께 사
용하기 위한 설정입니다. LDAP 검색을 위해서는 이 필드는 반드시 입력해야 합니다.

LDAP 쿼리 매개 변수

Query Parameters 탭을 클릭하면 사용자 인증 쿼리를 수행할 때 사용되는 매개 변수가 표시됩니다.
기기는 두 가지 다른 유형의 쿼리를 수행합니다. Query Mode (Appliance)는 기기 자체에 액세스하
려는 관리자를 인증하는 데 사용됩니다. Query Mode (Device)는 연결된 대상 장치에 액세스하려는 
사용자를 인증하는 데 사용됩니다.
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추가로 쿼리의 각 유형에는 특정 유형의 정보를 활용하여 VCS 사용자에게 기기 또는 연결된 대상 
장치에 액세스할 수 있는지 여부를 결정하는 세 가지 모드가 있습니다.

그림 5.7: Query Parameters 탭

Query Parameters 탭에서 다음 설정을 구성할 수 있습니다.
• Query Mode (Appliance) 매개 변수는 VCS 사용자가 기기에 액세스할 수 있는지 여부를 결정

합니다.
• Query Mode (Device) 매개 변수는 VCS 사용자가 기기에 연결된 대상 장치에 액세스할 수 있

는지 여부를 결정합니다. 사용자는 기기에 액세스할 수 없습니다.
• Group Container, Group Container Mask, 및 Target Mask 필드는 그룹 쿼리 모드에 대해서

만 사용되며 기기 또는 장치 쿼리를 수행할 때 필요합니다.
• Group Container 필드는 관리자가 Active Directory에 그룹 개체의 위치로 만드는 

OU(organizational unit)를 지정합니다. 그룹 개체는 사용자, 컴퓨터, 연락처 및 기타 그룹을 포
함할 수 있는 Active Directory 개체입니다. Group Container는 Query Mode가 Group으로 설
정된 경우에 사용됩니다. 각각의 그룹 개체는 결국 구성원 개체(사람, 기기 및 대상 장치)를 특정 
액세스 레벨과 연결하기 위한 할당된 구성원입니다. 그룹과 연관된 액세스 레벨은 그룹 개체에
서 속성의 값을 설정함으로써 구성됩니다. 예를 들어 액세스 제어 특성을 구현하기 위해 그룹 개
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체의 Notes 속성이 사용되는 경우 Query Parameters 탭의 Access Control Attribute 필드는 
info로 설정되어야 합니다. Notes 속성을 KVM User Admin으로 설정하면 해당 그룹의 구성원
이 같은 그룹의 구성원인 기기 및 대상 장치에 대한 사용자 관리 액세스를 갖게 됩니다.
Notes 속성은 액세스 제어 특성을 구현하는 데 사용됩니다. ADUC(Active Directory Users and 
Computers)에 표시된 그룹 및 사용자 개체에서 사용 가능한 Notes 속성의 값은 info 특성의 값
으로 디렉토리에 내부적으로 저장됩니다. ADUC는 Active Directory를 구성하기 위한 
Microsoft Management Console 스냅인입니다. 시작 > 프로그램 > Administrative Tools > 
Active Directory Users and Computers를 선택하여 시작할 수 있습니다. 이 도구는 사용자, 
컴퓨터 및 그룹과 같은 개체를 작성, 구성 및 삭제하는 데 사용됩니다. 자세한 내용은 69페이지

의 그림 5.8 및 69페이지의 그림 5.9를 참조하십시오.

• Group Container Mask 필드는 일반적으로 한 개의 구성 단위(OU)인 Group Container의 개
체 유형을 정의합니다. 기본값은 "ou=%1"입니다.

• Target Mask 필드는 대상 장치에 대한 검색 필터를 정의합니다. 기본값은 "cn=%1"입니다.
• Access Control Attribute 필드는 쿼리 모드가 Attribute로 설정될 때 사용될 특성 이름을 지정

합니다. 기본값은 info입니다.

기기 및 대상 장치 쿼리 모드

Query Mode (Appliance) 및 Query Mode (Device)에 세 가지의 다른 모드를 사용할 수 있습니다.
• Basic – VCS 사용자를 위한 사용자 이름 및 암호 쿼리가 디렉토리 서비스를 대상으로 수행됩니

다. 검증된 경우에는 VCS 사용자에게 Query Mode (Appliance)에 대한 기기 및 모든 연결된 
대상 장치 또는 Query Mode (Device)에 대해 선택된 모든 대상 장치에 대한 관리자 액세스가 
부여됩니다.

• Attribute – 기기 사용자에 대한 사용자 이름, 암호 및 Access Control Attribute 쿼리가 디렉토
리 서비스를 대상으로 수행됩니다. Access Control Attribute는 Active Directory의 사용자 개
체(사용자 계정)에서 읽습니다.
"KVM Appliance Admin" 값이 발견된 경우 VCS 사용자에게 Query Mode (Appliance)에 대
한 기기 및 모든 연결된 대상 장치 또는 Query Mode (Device)에 대해 선택된 대상 장치에 대한 
기기 관리자 액세스가 부여됩니다. "KVM User Admin" 값이 발견된 경우 VCS 사용자에게 
Query Mode (Appliance)에 대한 기기 및 연결된 대상 장치 또는 Query Mode (Device)에 대
해 선택된 모든 대상 장치에 대한 사용자 관리자 액세스가 부여됩니다.

다음의 예는 John Smith라는 사용자의 경우 KVM Appliance Admin 및 KVM User Admin 
특성 모드가 Active Directory에 정의되고 ADUC에 저장되는 방법을 보여 줍니다. 시작 > 프로

그램 > Administrative Tools > Active Directory Users and Computers를 선택하여 ADUC
에 액세스할 수 있습니다.
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그림 5.8: Active Directory - KVM user

그림 5.9: Active Directory - KVM appliance admin

• Group – Query Mode (Appliance)를 사용할 때는 기기 및 연결된 대상 장치에 대한 사용자 
이름, 암호 및 그룹 쿼리를 디렉토리 서비스를 대상으로 수행하며 Query Mode (Device)를 사
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용할 때는 선택된 대상 장치에 대한 해당 쿼리를 디렉토리 서비스를 대상으로 수행합니다. 사
용자 및 기기 이름이 포함된 그룹이 발견되면 Query Mode (Appliance) 사용 시에는 VCS 사
용자에게 그룹 내용에 따라 기기 또는 연결된 대상 장치에 대한 액세스가 부여됩니다. 사용자 
및 대상 장치 ID가 포함된 그룹이 발견되면 Query Mode (Device) 사용 시에는 VCS 사용자
에게 기기에 연결된 선택된 대상 장치에 대한 액세스가 부여됩니다.
그룹은 최대 16단계 깊이까지 중첩될 수 있습니다. 다른 그룹 내에 그룹을 작성하려면 중첩을 
사용하십시오. 예를 들어 Computers 라는 최상위 그룹이 다른 그룹인 R&D를 구성원으로 포함

할 수 있습니다. R&D 그룹 역시 다른 그룹인 Domestic을 구성원으로 포함할 수 있습니다.

다음은 Active Directory에 지정되어 있는 그룹의 예입니다.

그림 5.10: Active Directory - 그룹 정의

쿼리 수행을 위한 Active Directory 설정

장치에 대한 모든 쿼리 모드를 사용하기에 앞서 선택된 쿼리 모드에서 VCS 사용자에 적용 가능한 
인증 레벨을 할당할 수 있도록 자신의 Active Directory를 변경해야 합니다.

그룹 쿼리를 설정하려면 다음 단계를 완료하십시오.

1. 관리자 권한으로 Windows에 로그인하십시오.
2. Active Directory 소프트웨어를 여십시오.
3. 그룹 컨테이너로 사용될 OU(Organizational Unit)를 만드십시오.
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4. Active Directory에 기기(AMP의 SNMP 범주에 있는 Name 필드에 지정된)를 쿼리하기 위한 
스위칭 시스템 이름과 동일한 또는 대상 장치(AMP의 Devices 범주에 지정된)를 쿼리하기 위한 
연결된 대상 장치와 동일한 이름의 개체를 작성하십시오. 이름은 대소문자 구분을 포함하여 정
확히 일치해야 합니다.
그룹 쿼리에 사용되는 기기 이름 및 대상 장치 이름은 기기에 저장됩니다. AMP의 SNMP 및 
Devices 범주에 지정된 기기 이름 및 대상 장치 이름은 Active Directory의 개체 이름과 정확히 
일치해야 합니다. 각각의 기기 이름 및 대상 장치 이름은 대문자 및 소문자(a-z, A-Z), 숫자(0-9) 
및 하이픈(-)의 조합으로 구성됩니다. 스페이스 및 마침표(.)를 사용할 수 없으며 이름 전체를 숫
자로 작성할 수 없습니다. 이는 Active Directory 제약 조건입니다. 이전 버전의 공장 기본값 
RCM 이름에는 AMP의 SNMP 범주에 있는 스위칭 시스템 이름을 편집할 때 제거해야 하는 스
페이스가 있습니다.

5. Group Container Organizational Unit 아래 한 개 이상의 그룹을 만드십시오.
6. 5단계에서 만든 그룹에 사용자 이름과 대상 장치 및 기기 개체를 추가하십시오.
7. 액세스 제어 특성을 구현하는 데 사용되는 모든 특성 값을 지정하십시오. 예를 들어 info를 

Access Control Attribute 필드의 특성으로 사용하고 그룹 개체의 Notes 속성을 사용하여 액세
스 제어 특성을 구현하는 경우 Active Directory의 Notes 특성은 그룹 개체에 대한 세 개의 사용 
가능한 액세스 레벨(KVM User, KVM User Admin, 또는 KVM Appliance Admin) 중 하나
로 설정될 수 있습니다. 그룹의 구성원은 지정된 액세스 레벨에서 기기 및 대상 장치에 액세스할 
수 있습니다.

로컬 사용자 계정 관리

Users 범주는 기기 사용자 데이터베이스 및 자체 액세스 레벨의 사용자 이름을 나열합니다. 이 범
주에서 사용자 계정을 추가, 수정하거나 삭제할 수 있습니다. 보안 잠금 기능도 이 범주에서 제어됩
니다.
LDAP가 인증 및 권한 부여에 대해 사용되는 경우에는 이 범주의 필드가 비활성화됩니다. LDAP가 
인증에만 사용되는 경우 사용자를 이 범주에 추가하고 수정할 수 있지만 해당 사용자에 대한 액세스 
제어 목록만 설정됩니다(이 모드에서는 암호 필드를 사용할 수 없음).

액세스 레벨

사용자, 사용자 관리자 또는 기기 관리자의 세 가지 액세스 레벨 중 하나를 사용자에게 할당할 수 있
습니다. 사용자에게 개별 대상 장치 액세스 권한을 할당하려면 사용자 액세스 레벨을 사용하십시오.
표 5.1에서는 세 가지 액세스 레벨에서 수행할 수 있는 기기 작동의 유형을 보여 줍니다.

표 5.1: GCM4, GCM2 또는 RCM 기기 액세스 레벨

작동 기기 관리자 사용자 관리자 사용자

기타 사용자 선점 모두 이하 아니오
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사용자를 추가하거나 수정하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Users 범주를 선택하십시오.

그림 5.11: AMP User 설정

네트워크 및 전역 값 설정 예 아니오  아니오

펌웨어 다시 부팅 및 업그레이드 예 아니오  아니오

사용자 계정 관리 예 예  아니오

대상 장치 상태 모니터링 예 예  아니오

대상 장치 액세스 예 예  관리자가 할당

표 5.1: GCM4, GCM2 또는 RCM 기기 액세스 레벨 (계속)

작동 기기 관리자 사용자 관리자 사용자
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3. 다음 단계 중 하나를 완료하십시오.
• 새 사용자를 추가하려면 Add 버튼을 클릭하십시오. Add User 창이 열립니다.
• 사용자를 수정하려면 사용자 이름을 선택하고 Modify 버튼을 클릭하십시오. Modify User 

창이 열립니다.
4. 다음 단계 중 하나를 완료하십시오.

• 사용자는 추가하는 경우 사용자에게 할당할 사용자 이름 및 암호를 입력하고 Verify 
Password 필드에 암호를 다시 입력하여 확인하십시오.

• 사용자를 수정하는 경우 필요에 따라 암호를 변경하십시오.
Global - Authentication 범주에서 Use LDAP for Authentication only가 선택된 경우 
Password 필드는 비활성화되며 사용자의 액세스 권한만 사용됩니다.

5. 풀다운 메뉴에서 해당 사용자에게 필요한 액세스 레벨을 선택하십시오. User 옵션을 선택하면 
Access Rights 버튼이 표시됩니다. 
a. 사용자에 대한 개별 대상 장치 액세스를 선택하려면 Access Rights 버튼을 클릭하십시오. 

User Access Rights 창이 열립니다.
b. 대상 장치에 대한 액세스를 추가하려면 왼쪽(No access to) 열에서 대상 장치를 한 개 이상 

선택하십시오. Add 버튼을 클릭하십시오.
c. 대상 장치에 대한 액세스를 제거하려면 오른쪽(Allow access to) 열에서 대상 장치를 한 개 

이상 선택하십시오. Remove 버튼을 클릭하십시오. 
d. 오른쪽(Allow access to) 열에 이 사용자에 해당하는 대상 장치 액세스가 모두 표시될 때까

지 단계 b 및 c를 반복한 후에 OK를 클릭하십시오.
6. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

사용자를 삭제하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Users 범주를 선택하십시오.
3. 삭제할 사용자를 선택하십시오.
4. Delete 버튼을 클릭하십시오. 삭제 여부를 묻는 메시지가 나타납니다. 
5. 삭제를 확인하려면 Yes를 클릭하십시오.
6. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

참고: 사용자의 추가, 변경 및 삭제 작업은 변경을 완료하고 AMP에서 Apply 또는 OK 버튼을 누를 때 결합 및 저장됩니다.
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사용자 계정 잠금 및 잠금 해제

보안 잠금 기능을 사용하여 사용자가 잘못된 암호를 연속 5회 입력하는 경우 지정된 시간 동안 또는 
잠금이 해제되거나 기기가 다시 부팅될 때까지 사용자 계정을 사용할 수 없도록 할 수 있습니다. 잠
긴 사용자가 잠금 기간 동안 로그인을 시도하면 오류 메시지가 표시됩니다. 잠긴 자물쇠 아이콘이 
AMP Users 범주의 잠긴 사용자의 이름 다음에 표시됩니다. 보안 잠금을 활성화한 경우 기기의 모든 
로컬 사용자에게 적용되지만 LDAP 사용자에게는 적용되지 않습니다.
기기 관리자는 잠금 기간을 지정할 수 있습니다. 사용자 관리자는 사용자 계정만 잠금 해제할 수 있
습니다. 기기 관리자는 모든 유형의 계정을 잠금 해제할 수 있습니다. 
보안 잠금 기능이 비활성 상태이면 사용자가 잠기지 않습니다. 보안 비활성으로 설정해도 이미 잠긴 
사용자에게는 영향이 없습니다.

보안 잠금을 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Users 범주를 선택하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• Enable Lock-outs 확인란을 선택하십시오. Duration 필드에 잠금 기간(1시간 ~ 99시간)
을 입력하십시오.

• Enable Lock-outs 확인란을 선택을 취소하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

계정을 잠금 해제하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Users 범주를 선택하십시오. 
3. 잠금 해제할 사용자를 선택하십시오.
4. Unlock 버튼을 클릭하십시오.
5. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

기기가 다시 부팅되거나 구성된 잠금 기간이 만료되면 사용자의 잠금이 해제됩니다.
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사용자 세션 관리

Status 탭은 현재 활성인 Video Viewer 및 가상 미디어 세션에 대한 정보를 표시합니다. 다음과 같
은 세션 정보 행이 있습니다.
• 세션의 상태. 가상 미디어 세션에 대해 잠긴 KVM 세션에는 Locked 아이콘이 표시되며 예약된 

가상 미디어 세션에는 Reserved 아이콘이 표시됩니다.
• 세션에 로그인한 사용자 이름

• 시간:분:초 형식의 세션 활성화 기간. 세션이 24시간 이상 활성화 상태인 경우 다른 시간 정보 앞
에 날짜가 추가됩니다. 예를 들어 2일 3시간 7분 52초 동안 활성 상태인 세션은 2d 3:07:52로 표
시됩니다.

• 가상 미디오 세션 및 KVM 세션을 포함하는 세션의 유형. 세션 상태는 KVM(Stealth)와 같은 
비디오 세션 유형도 표시합니다. 세션 유형에 대한 자세한 내용은 표 4.1을 참조하십시오.

• 이 세션이 연결된 대상 장치의 이름. 세션이 데이터베이스에 대상 장치 이름이 지정되지 않은 
CO 케이블에 연결되어 있으면 CO 케이블 eID가 나열됩니다. 세션이 캐스케이드 스위치에 연
결되어 있으면 CO 케이블 eID, 기기 이름 및 채널 번호가 나열됩니다.

• 이 세션에 연결된 원격 클라이언트의 IP 주소
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.

그림 5.12: AMP Status 탭

사용자 세션의 연결을 끊으려면 다음 단계를 완료하십시오.

1. AMP에서 Status 탭을 클릭하십시오.
2. 연결을 끊을 사용자 세션을 한 개 이상 선택하십시오. Shift 키 또는 Ctrl 키를 사용하여 여러 사

용자 세션을 선택할 수 있습니다.
3. Disconnect Session 버튼을 클릭하십시오. 연결 끊기 요청을 확인하는 메시지가 나타납니다.
4. 다음 단계 중 하나를 완료하십시오.

• 사용자 세션의 연결을 끊으려면 Yes를 클릭하십시오.
• 연결 끊기를 취소하려면 No를 클릭하십시오.

Conversion Option 설정 보기 및 변경

Conversion Options 범주는 입력 포트 번호, ID, 유형, 언어 및 상태를 포함하여 각 CO 케이블에 대
한 정보를 표시합니다. 가능한 상태 값은 다음과 같습니다.
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• 녹색 O = CO 케이블이 온라인임

• 노랑 O = CO 케이블이 업그레이드 중임

• 빨강 X = CO 케이블이 오프라인임

CO 케이블 정보를 표시하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Conversion Options 범주를 선택하십시오.

그림 5.13: AMP Conversion Option 설정

목록에서 오프라인 Conversion Option을 제거하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Conversion Options 범주를 선택하십시오.
3. Clear Offline을 클릭하십시오.

USB CO 케이블에서 보고하는 데 사용되는 언어를 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. Conversion Options 범주를 선택하십시오.
3. Language를 클릭하십시오.
4. 목록에서 키보드 레이아웃을 선택하십시오.
5. 다음 단계 중 하나를 완료하십시오.

• 키보드 레이아웃을 선택하려면 OK를 클릭하십시오.
• 언어를 변경하지 않고 AMP로 복귀하려면 Cancel을 클릭하십시오.

6. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

이제 모든 Conversion Option이 새 언어로 보고합니다.

SNMP 사용

SNMP 범주는 일반 SNMP 구성 정보를 지정합니다. SNMP - Traps 하위 범주는 트랩의 활성화 상
태를 나타냅니다.
SNMP(Simple Network Management Protocol)는 네트워크 관리 응용 프로그램과 기기 사이에서 
관리 정보를 주고 받기 위한 프로토콜입니다. SNMP 관리자(Tivoli 및 HP OpenView와 같은)는 
MIB-II(Management Information Base) 및 엔터프라이즈 MIB의 공용 부분에 액세스하여 기기와 
통신할 수 있습니다. MIB-II는 대부분의 SNMP 관리자에서 지원되는 표준 MIB입니다. 다음을 수행
할 수 있습니다.
• SNMP 작동을 활성화 또는 비활성화합니다.
• 스위칭 시스템 정보 및 커뮤니티 문자열을 입력합니다. 
• 컴퓨터가 기기를 관리할 수 있는지 표시합니다. 허용되는 관리자를 한 개 이상 입력하면 해당 IP 

주소만 SNMP를 사용하여 기기를 모니터링할 수 있습니다. 허용되는 관리자를 입력하지 않으
면 임의의 IP 주소에서 SNMP를 사용하여 기기를 모니터링할 수 있습니다.

• 기기에서 SNMP 트랩을 받는 컴퓨터를 표시합니다. 트랩 대상을 지정하지 않으면 트랩이 전송
되지 않습니다.

SNMP를 활성화한 경우 장치는 SNMP 요청에 UDP 포트 161을 통해 응답합니다. 포트 161은 
SNMP 메시지를 송수신하기 위해 사용되는 표준 UDP 포트입니다.
AMP는 보안 터널 내에서 SNMP를 사용하여 기기를 관리합니다. 따라서 UDP 포트 161을 방화벽에 
노출시키지 않아도 됩니다. 타사 SNMP 기반 관리 소프트웨어를 사용하여 기기를 모니터링하려면 
UDP 포트 161을 노출해야 합니다.

일반 SNMP 설정을 구성하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. SNMP 범주를 선택하십시오.

그림 5.14: AMP SNMP 범주

3. Enable SNMP 확인란을 선택 또는 선택 취소하십시오.
4. Name 필드에 0 ~ 255 문자로 기기의 정규화된 도메인 이름을 입력하십시오. Contact 필드에 

0 ~ 255 문자로 연락처 정보를 입력하십시오.
5. Community Names 영역에서 1 ~ 64 문자로 Read, Write 및 Trap 커뮤니티 이름을 입력하십

시오. 이러한 과정으로 SNMP 동작에 사용되는 커뮤니티 문자열을 지정합니다. Read 및 Write 
문자열은 UDP 포트 161을 통해 SNMP에만 적용되며 기기에 대한 액세스를 보호하는 암호 역
할을 합니다.

6. Allowable Managers 영역에서 기기를 모니터링하기 위한 최대 4개의 SNMP 관리 ID를 지정
하거나 모든 컴퓨터에서 기기를 모니터링할 수 있게 하려면 이 영역을 공백으로 남겨둘 수 있습
니다.
허용되는 관리자를 추가하려면 다음 단계를 완료하십시오.
a. Add 버튼을 클릭하십시오. Allowable Manager 창이 열립니다.
b. 관리 컴퓨터의 IP 주소를 입력하십시오.
c. 관리 컴퓨터를 추가하려면 OK를 클릭하십시오.
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허용되는 관리자를 수정하려면 다음 단계를 완료하십시오.

a. Allowable Managers 목록에서 항목을 선택하고 Modify 버튼을 클릭하십시오. 
Allowable Manager 창이 열립니다.

b. 필요에 따라 항목을 수정하십시오.
c. 변경 내용을 저장하려면 OK를 클릭하십시오.
허용되는 관리자를 삭제하려면 다음 단계를 완료하십시오.

a. Allowable Mangers 목록에서 항목을 한 개 이상 선택하고 Delete 버튼을 클릭하십시오. 
삭제 여부를 묻는 메시지가 표시됩니다.

b. 삭제를 확인하려면 Yes를 클릭하십시오.
7. Trap Destinations 영역에서 해당 기기가 트랩을 전송하는 대상을 4개까지 지정하십시오.

트랩 대상을 추가하려면 다음 단계를 완료하십시오.

a. Add 버튼을 클릭하십시오. Trap Destination 창이 열립니다.
b. 트랩 대상의 IP 주소를 입력하십시오.
c. 트랩 대상을 추가하려면 OK를 클릭하십시오.
트랩 대상을 수정하려면 다음 단계를 완료하십시오.

a. Trap Destinations 목록에서 항목을 한 개 이상 선택하고 Modify 버튼을 클릭하십시오. 
Trap Destination 창이 열립니다.

b. 필요에 따라 항목을 수정하십시오.
c. 변경 내용을 저장하려면 OK를 클릭하십시오.
트랩 대상을 삭제하려면 다음 단계를 완료하십시오.

a. Trap Destinations 목록에서 항목을 선택하고 Delete 버튼을 클릭하십시오. 삭제 여부를 
묻는 메시지가 표시됩니다.

b. 삭제를 확인하려면 Yes를 클릭하십시오.
8. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

9. Apply 또는 OK를 클릭하면 다시 부팅할지를 묻는 메시지가 표시됩니다. 기기를 다시 부팅하기 
전까지 새 설정은 사용되지 않습니다. 다음 단계 중 하나를 완료하십시오.
• 기기를 다시 부팅하려면 Yes를 클릭하십시오. AMP에서 상태를 표시하고 다시 부팅이 완

료되는 시간을 보여 줍니다.
• 나중에 다시 부팅하려면 No를 클릭하십시오.

SNMP 트랩 관리

SNMP 트랩은 기기가 관리 컴퓨터에 보낸 알림 정보이며 기기에서 이벤트가 발생하여 주의가 필요
함을 나타냅니다. 해당 확인란을 선택하여 관리 컴퓨터에 전송되는 SNMP 트랩을 지정하거나 모든 
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트랩을 활성화 또는 비활성화할 수 있습니다. GCM4, GCM2 및 RCM 기기에는 엔터프라이즈 트
랩이 있습니다. 이 트랩을 올바르게 해석하려면 IBM 웹 사이트에서 해당 트랩 MIB를 다운로드하
십시오.

SNMP 트랩을 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. SNMP - Traps 하위 범주를 선택하십시오. 모든 트랩 목록이 표시됩니다. 현재 활성화된 모든 

트랩이 선택됩니다. 비활성화된 트랩은 선택되지 않습니다.

그림 5.15: AMP SNMP - Traps 하위 범주

3. 다음 단계 중 하나를 완료하십시오.
• 각 트랩 확인란을 선택 또는 선택 취소하십시오.
• 모든 트랩을 활성화하려면 Enable All 버튼을 클릭하십시오.
• 모든 트랩을 비활성화하려면 Disable All 버튼을 클릭하십시오.

4. 다음 단계 중 하나를 완료하십시오.
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• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

대상 장치 연결 정보 보기

Devices 범주는 각 대상 장치에 대한 다음과 같은 연결 정보를 표시합니다.
• CO - 디스플레이가 CO 케이블의 eID를 표시합니다.
• Cascaded switch - 디스플레이가 기기 및 모든 해당 채널을 표시합니다.
• No device connection - 디스플레이가 "None"을 표시합니다.
처음 Devices 범주를 선택하면 AMP는 소프트웨어 데이터베이스에 있는 대상 장치는 물론 선택된 
기기에 대상 장치가 연결된 방식에 대한 정보를 검색합니다. Connections 열에는 현재 대상 장치 연
결이 나열됩니다. 이는 CO 케이블 또는 캐스케이드 스위치입니다. CO 케이블에 연결된 경우 CO 케
이블 eID가 Connections 열에 표시됩니다. 캐스케이드 스위치에 연결된 경우 캐스케이드 스위치 및 
모든 해당 채널이 표시됩니다. 현재 장치가 경로에 연결되어 있지 않으면 이 필드는 "None"으로 표
시됩니다.  
대상 장치 항목의 하이퍼링크를 클릭하면 Video Viewer가 열립니다.
이 범주에서 기기의 데이터베이스와 컴퓨터의 데이터베이스를 다시 동기화할 수 있습니다. 83페이
지의 그림 5.16을 참조하십시오.

대상 장치 이름 수정

Devices 범주는 기기 및 데이터베이스 모두에서 대상 장치 이름을 수정하는 데 사용될 수 있습니다.

대상 장치의 이름을 수정하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. Devices 범주를 선택하십시오.

그림 5.16: AMP Settings - Devices

3. 목록에서 수정할 대상 장치를 선택하십시오. 한 번에 한 개의 장치만 수정할 수 있습니다.
4. Modify를 클릭하십시오.
5. 팝업 창은 기기 및 클라이언트 데이터베이스에 저장된 대상 장치의 현재 이름을 나열합니다(반

드시 동일하지는 않음).
6. New Name 필드에 대상 장치의 새 이름을 입력하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• 대상 장치 이름을 변경하려면 OK를 클릭하십시오.
• 대상 장치 이름을 유지하려면 Cancel을 클릭하십시오.

8. 변경할 각각의 대상 장치 이름에 대해 3단계부터 7단계를 반복하십시오.
9. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
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• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

대상 장치 목록 다시 동기화

로컬 사용자가 OSCAR 인터페이스를 사용하여 기기에서 대상 장치 이름을 변경했거나 CO 케이블
이 추가 또는 제거된 경우 대상 장치 목록을 다시 동기화해야 합니다. 이름에 대한 자세한 내용은 4 
페이지의 "대상 장치 이름 지정"을 참조하십시오.
다시 동기화 과정을 시작하기 전에 기기의 현재 구성과 일치하도록 데이터베이스가 업데이트됨을 
경고하는 메시지가 표시됩니다. 경고 메시지에는 오프라인 CO 케이블을 포함할지 여부를 지정하는 
확인란이 포함됩니다. 확인란을 선택하면 오프라인 CO 케이블과 연관된 대상 장치가 포함됩니다. 
확인란 선택을 취소하면 오프라인 CO 케이블을 포함하지 않고 이와 연관된 모든 기존 대상 장치를 
데이터베이스에서 제거합니다.
이 절차는 사용자의 VCS 워크스테이션만 다시 동기화합니다. 여러 컴퓨터가 소프트웨어를 사용하
는 경우 데이터베이스의 일관성을 유지하려면 다시 동기화된 로컬 데이터베이스를 저장한 다음 이
를 다른 컴퓨터에 복원하십시오.

대상 장치 목록을 다시 동기화하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Devices 범주를 선택하십시오.
3. Resync 버튼을 클릭하십시오. Resync 마법사가 열립니다. Next를 클릭하십시오.
4. 데이터베이스가 기기의 현재 구성에 맞게 업데이트됨을 나타내는 경고 메시지가 표시됩니다. 

Include Offline Conversion Options 확인란을 선택 또는 선택 취소하십시오. Next를 클릭하
십시오.

5. 기기 정보를 검색하고 있음을 표시하는 진행 표시줄과 함께 Polling Appliance 메시지가 표시됩
니다.

6. 다음 단계 중 하나를 완료하십시오.
• 기기에 변경 내용이 없으면 이 정보와 함께 Completion 창이 열립니다. OK를 클릭하십시오.
• 대상 장치에 변경 내용이 발견되면 Detected Changes 창이 열립니다. 데이터베이스를 업데

이트하려면 Next를 클릭하십시오.
• 캐스케이드 스위치가 감지되면 Enter Cascade Switch Information 창이 열립니다. 풀다운 

메뉴에서 기기에 연결된 캐스케이드 스위치 유형을 선택하십시오. 찾는 유형이 없을 경우 
Add 버튼을 사용하여 추가할 수 있습니다. 자세한 내용은 84 페이지의 "캐스케이드 스위치 
연결 구성"을 참조하십시오. Next를 클릭하십시오. 

7. Completion 창이 열립니다. 종료하려면 Finish를 클릭하십시오.

캐스케이드 스위치 연결 구성

Cascade Switches 범주에는 CO 케이블 eID, 캐스케이드 스위치 유형을 포함하여 계층 캐스케이드 
스위치 정보 및 각각이 연결되어 있는 포트가 표시됩니다.
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캐스케이드 스위치 연결을 구성하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
2. Cascaded Switches 범주를 선택하십시오.

그림 5.17: AMP 설정 ñ Cascaded Switches

3. 다음 단계 중 하나를 완료하십시오.
• 캐스케이드 스위치 옆에 있는 풀다운 목록을 클릭하고 할당할 캐스케이드 스위치 유형

을 선택하십시오.
• 풀다운 목록에 해당 캐스케이드 스위치 유형이 없는 경우 Add 버튼을 클릭하여 Existing 

Cascaded Switches 목록에 캐스케이드 스위치를 추가하십시오. Add Cascaded Switch 창
이 열립니다.
캐스케이드 스위치 이름을 입력하고 목록에서 캐스케이드 스위치 유형을 선택하십시오.
캐스케이드 스위치를 추가하려면 OK를 클릭합니다. 이제 해당 캐스케이드 스위치가 
Existing Cascaded Switches 목록 및 Cascade Switch 풀다운 목록에 표시됩니다.

4. 구성할 각각의 캐스케이드 스위치에 대해 3단계를 반복하십시오.
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5. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

기기 및 CO 케이블 버전 정보 보기

Versions 범주에는 펌웨어 버전 번호가 표시됩니다.
Versions - Hardware 하위 범주에는 장치의 하드웨어 구성 요소 버전 번호기 표시됩니다.
Versions - COs 하위 범주에는 CO 케이블 버전 정보가 표시됩니다. 이 범주에서 CO 케이블을 개별
적으로 보고 업그레이드할 수 있습니다.

기기 옵션 허가

AMP에서 Licensed Options 범주를 클릭하면 Licensed Options 창이 열립니다. 이 창을 사용하여 
GCM4, GCM2 또는 RCM 펌웨어에서 제공하는 사용 가능한 옵션을 구성할 수 있습니다. Licensed 
Options 창에는 GCM4, GCM2 또는 RCM에서 사용할 수 있는 각각의 옵션이 나열되어 있으며 해당 
옵션이 라이센스 키로 활성화되어 있어야 합니다.

GCM4, GCM2 또는 RCM 옵션 사용을 허가하려면 다음 단계를 완료하십시오 .

1. AMP의 왼쪽 열에서 Licensed Options 범주를 클릭하십시오.
2. 창 오른쪽의 Add 버튼을 클릭하여 GCM4, GCM2 또는 RCM 옵션을 추가할 수 있습니다. 

Enter Key 창이 열립니다.
3. 라이센스 키를 입력하십시오. 라이센스 키는 대소문자를 구별하여 20개의 문자로 구성됩니다.
4. OK를 클릭하십시오. 허가하려는 옵션에 대한 키가 유효한 경우 Option Name 열에 라이센스 

유형이 나열되며 허가된 옵션에 대한 Options Enabled 열에 Yes가 나열됩니다.

참고: 현재 사용할 수 있는 유일한 옵션은 LDAP Authentication입니다.

펌웨어 업그레이드

GCM4, GCM2 또는 RCM 기기 또는 CO 케이블용 펌웨어를 업그레이드할 수 있습니다.

자동 펌웨어 업그레이드

CO 케이블 펌웨어를 자동으로 업그레이드하도록 AMP를 설정할 수 있습니다.

자동 CO 케이블 펌웨어 업그레이드를 사용하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오.
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2. Versions - Conversion Options 하위 범주를 선택하십시오.

그림 5.18: Conversion Options 업그레이드

3. Enable Auto-Upgrade for all Conversion Options 옆에 있는 확인란을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 모든 변경 내용을 저장합니다.
• OK를 클릭하여 모든 변경 내용을 저장하고 AMP를 종료합니다.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료합니다.

GCM4, GCM2 또는 RCM 기기 펌웨어 업그레이드

기기 펌웨어를 업그레이드하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오. 
2. Upgrade Appliance Firmware 버튼을 클릭하십시오.
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AMP의 Settings 탭에 변경 내용이 있지만 이를 적용하지 않은 경우 업그레이드를 확인하는 경
고 메시지가 표시됩니다. 펌웨어 업그레이드에는 기기 다시 부팅이 필요하며 보류 중인 변경 내
용은 무시됩니다.

업그레이드 전에 Settings 탭에 대한 변경 내용을 적용하려면 다음 단계를 완료하십시오.

a. 기기 펌웨어 업그레이드를 취소하려면 No를 클릭하십시오.
b. Apply를 클릭하십시오.
c. 이 절차의 2단계를 계속하거나 Yes를 클릭하여 보류 중인(적용되지 않은) 변경 내용을 무

시하십시오.
3. Firmware Upgrade 창이 열립니다. TFTP 또는 ASMP 필터 전송을 사용하도록 선택할 수 있습

니다. RCM 기기를 업그레이드하는 경우에는 TFTP 옵션만 사용할 수 있습니다.
TFP를 사용하려면 다음 단계를 완료하십시오.
a. TFTP Server 라디오 버튼을 선택하십시오.
b. TFTP Server IP Address 필드에 펌웨어가 설치된 TFTP 대상 장치의 IP 주소를 입력하십

시오. 
c. Firmware Filename 필드에 펌웨어 파일의 이름을 입력하십시오.
d. Upgrade 버튼을 클릭하십시오. AMP에서 상태를 추적하고 표시합니다.

4. ASMP를 사용하려면 다음 단계를 완료하십시오.
a. File System 라디오 버튼을 선택하십시오.
b. Browse를 클릭하여 전송할 펌웨어 파일을 선택하십시오. 
c. Upgrade 버튼을 클릭하십시오. AMP에서 상태를 추적하고 표시합니다.

5. 업그레이드를 완료한 경우 다시 부팅할 것인지를 묻는 메시지가 표시됩니다. 다음 단계 중 하나
를 완료하십시오.
• 기기를 다시 부팅하려면 Yes를 클릭하십시오. 다시 부팅을 한 다음 AMP는 기기와의 보안 

관리 연결을 다시 설정합니다.
• 나중에 다시 부팅하려면 No를 클릭하십시오. 새 펌웨어를 사용하려면 다시 부팅해야 합니다.

6. Close를 클릭하여 Firmware Upgrade 창을 종료할 수 있습니다.
중요: 업그레이드 중에는 GCM2 또는 GCM4 기기를 끄지 마십시오.

CO 케이블 펌웨어 업그레이드

CO 케이블 유형으로 CO 케이블을 개별 또는 그룹으로 동시에 업그레이드할 수 있습니다. 업그레이
드가 시작되면 현재 상태가 나열됩니다.
특정 유형의 모든 CO 케이블에 대한 업그레이드를 요청한 경우 해당 업그레이드는 같은 유형의 모
든 CO 케이블에 대한 다른 업그레이드를 시작하기 전에 종료되어야 합니다. 그러나 여러 개별 CO 
케이블 펌웨어 업그레이드를 병행하여 수행할 수 있습니다.

여러 CO 케이블의 펌웨어를 동시에 업그레이드하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오. 
2. Upgrade CO Firmware 버튼을 클릭하십시오. Upgrade CO Firmware 창이 열립니다.
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3. 업그레이드할 각 CO 케이블 유형 앞에 있는 확인란을 클릭하십시오. (CO 케이블 유형에 대한 
확인란은 최신 버전의 펌웨어가 있는 경우에만 선택할 수 있습니다. 여부는 Need Upgrade 열에 
표시됩니다. 지정된 유형의 한 개 이상의 CO 케이블에 업그레이드가 필요한 경우 이 유형을 선
택하여 업그레이드할 수 있습니다. CO 케이블 유형에 대한 최신 펌웨어가 없는 경우에는 해당 
확인란을 선택할 수 없습니다.)

4. Upgrade를 클릭하십시오. Status 열은 각 CO 케이블 업그레이드의 상태에 따라 In Progress, 
Succeeded 또는 Failed(이유와 함께)를 표시합니다. Firmware upgrade currently in progress 메
시지는 선택된 모든 CD 케이블 유형이 업그레이드될 때까지 표시됩니다. 

5. 완료되면 업그레이드 완료를 확인하는 메시지가 표시됩니다. 확인하면 Upgrade 버튼을 다시 
사용할 수 있게 됩니다. 

6. Close를 클릭하여 Upgrade CO Firmware 창을 종료할 수 있습니다.

CO 케이블 펌웨어를 개별적으로 업그레이드하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭하십시오. 
2. Versions - Conversion Options 하위 범주를 클릭하십시오.
3. 펌웨어 정보를 보려면 eID 풀다운 메뉴 목록에서 CD 케이블을 선택하십시오. 각 항목은 포트 

번호, eID 그리고 CO 케이블에 연결된 대상에 따라 대상 장치 이름 또는 캐스케이드 스위치 이
름의 조합입니다. CO 케이블이 어느 것에도 연결되지 않았으면 메뉴에 None이 표시됩니다. 
CO 케이블을 선택하면 Information 필드에 펌웨어 정보가 나열됩니다.

4. 현재 정보를 Firmware Available 필드와 비교하여 CO 케이블에 사용할 수 있는 펌웨어 업그레
이드가 있는지 확인하십시오. (현재 버전 및 사용 가능한 버전이 동일한 경우에도 펌웨어를 로
드할 수 있습니다. 경우에 따라 CO 케이블을 이전의 호환되는 버전으로 다운그레이드할 수 있
습니다.) Load Firmware 버튼을 클릭하십시오.

5. 펌웨어 업그레이드가 시작됩니다. 업그레이드 중에 진행 메시지가 Firmware Available 필드 
아래에 표시됩니다. 업그레이드가 완료되면 업그레이드 완료 또는 실패 이유를 보여 주는 메시
지가 표시됩니다.

6. 업그레이드할 각 CO에 대해 3단계부터 5단계를 반복하십시오.
7. 완료되면 OK를 클릭하십시오.

기기 다시 부팅

Reboot Appliance 도구로 기기에 다시 부팅을 지시할 수 있습니다. 기기에서는 다시 부팅하기 전에 
모든 클라이언트 연결에 대해 연결 끊기 메시지를 브로드캐스트합니다.

기기를 다시 부팅하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오. 
2. Reboot Appliance 버튼을 클릭하십시오. 다시 부팅을 확인하는 메시지가 표시됩니다. 요청을 

확인하려면 Yes를 클릭하십시오. 기기는 연결된 각 클라이언트에게 알리고 다시 부팅됩니다.
3. AMP가 닫힙니다.
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기기 구성 데이터베이스 관리

모든 기기 설정은 기기 구성 데이터베이스에 저장됩니다. (사용자 계정 정보는 사용자 데이터베이스
에 저장됩니다. 자세한 내용은 91 페이지의 "기기 사용자 데이터베이스 관리"를 참조하십시오.)

기기 구성 데이터베이스 저장

Save Appliance Configuration 도구는 소프트웨어를 실행 중인 컴퓨터의 파일로 기기의 구성 데이터
베이스를 저장합니다.
파일은 저장 과정 중에 암호화되며 데이터베이스를 저장할 때 암호를 만들라는 메시지가 표시됩니
다. 파일을 복원할 때 이 암호를 입력해야 합니다.

기기의 구성을 파일에 저장하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오. 

그림 5.19: AMP Tools 탭
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2. Save Appliance Configuration 버튼을 클릭하십시오. Save Appliance Configuration 창이 
열립니다.

3. Browse를 클릭하고 구성 파일을 저장할 위치로 이동하십시오. Save To 필드에 위치가 표시됩
니다.

4. Save를 클릭하십시오. Enter Password 창이 열립니다.
5. Password 필드에 암호를 입력하고 Verify Password 필드에 암호를 다시 입력하십시오. 이 암

호는 해당 데이터베이스를 기기에 복원할 때 필요합니다. OK를 클릭하십시오.
6. 기기에서 읽은 기기 구성 데이터베이스 파일이 선택한 위치에 저장됩니다. 진행 메시지가 나타

납니다. 저장이 완료되면 완료를 확인하는 메시지가 표시됩니다. OK를 클릭하여 Tools 탭으로 
복귀하십시오.

기기 구성 데이터베이스 복원

Restore Appliance Configuration 도구를 사용하면 소프트웨어를 실행 중인 컴퓨터에서 이전에 저장
된 구성 데이터베이스를 기기로 복원할 수 있습니다. 데이터베이스 파일을 데이터베이스 파일의 원
본 기기 또는 동일 유형의 다른 기기로 복원할 수 있습니다. 따라서 새 기기를 수동으로 구성할 필요
가 없습니다.

기기에 구성 파일을 복원하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오. 
2. Restore Appliance Configuration 버튼을 클릭하십시오. Restore Appliance Configuration 

File 창이 열립니다. 
3. Browse를 클릭하고 저장된 구성 파일이 저장된 위치로 이동하십시오. 파일 이름 및 위치가 File 

Name 필드에 표시됩니다.
4. Restore를 클릭하십시오. Enter Password 창이 열립니다.
5. 구성 데이터베이스를 저장할 때 만든 암호를 입력하십시오. OK를 클릭하십시오.
6. 기기에 구성 파일이 기록됩니다. 진행 창이 열립니다. 다시 부팅 여부를 묻는 메시지가 표시됩니

다. 다시 부팅하기 전까지는 기기에서 복원된 구성 파일이 사용되지 않습니다. 다음 단계 중 하
나를 완료하십시오.
• 기기를 다시 부팅하려면 Yes를 클릭하십시오. AMP에서 상태를 표시하고 다시 부팅이 완

료되는 시간을 보여 줍니다.
• 나중에 다시 부팅하려면 No를 클릭하십시오.

기기 사용자 데이터베이스 관리

사용자 계정 및 액세스 권한 할당은 모두 데이터베이스에 저장됩니다. 
파일은 저장 과정 중에 암호화되며 데이터베이스를 저장할 때 암호를 만들라는 메시지가 표시됩니
다. 파일을 복원할 때 이 암호를 입력해야 합니다.
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기기 사용자 데이터베이스 저장

Save Appliance User Database 도구를 사용하면 기기의 해당 사용자 데이터베이스를 소프트웨어를 
실행 중인 컴퓨터의 파일로 저장할 수 있습니다.

기기의 사용자 데이터베이스를 파일로 저장하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오. 
2. Save Appliance User Database 버튼을 클릭하십시오. Save Appliance User Database 창이 열

립니다. 
3. Browse를 클릭하고 사용자 데이터베이스 파일을 저장할 위치로 이동하십시오. 위치가 Save To 

필드에 표시됩니다.
4. Save를 클릭하십시오. Enter Password 창이 열립니다.
5. Password 필드에 암호를 입력하고 Verify Password 필드에 암호를 다시 입력하십시오. 이 암

호는 해당 데이터베이스를 기기에 복원할 때 필요합니다. OK를 클릭하십시오.
6. 기기에서 읽은 사용자 데이터베이스 파일이 지정된 위치에 저장됩니다. 진행 창이 열립니다. 저

장이 완료되면 완료를 확인하는 메시지가 표시됩니다. OK를 클릭하여 Tools 탭으로 복귀하십
시오.

기기 사용자 데이터베이스 복원

Restore Appliance User Database 도구를 사용하면 소프트웨어를 실행 중인 컴퓨터에서 이전에 저
장된 사용자 구성 데이터베이스를 기기로 복원할 수 있습니다. 데이터베이스 파일을 데이터베이스 
파일의 원본 기기 또는 동일 유형의 다른 기기로 복원할 수 있습니다. 따라서 새 기기를 수동으로 구
성할 필요가 없습니다.

사용자 데이터베이스 파일을 기기로 복원하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Restore Appliance User Database 버튼을 클릭하십시오. Restore Appliance User Database 창

이 열립니다.
3. Browse를 클릭하여 사용자 데이터베이스 파일이 저장된 위치로 이동하십시오. 파일 이름 및 위

치가File Name 필드에 표시됩니다.
4. Restore를 클릭하십시오. Enter Password 창이 열립니다.
5. 사용자 데이터베이스를 저장할 때 만든 암호를 입력하십시오. OK를 클릭하십시오.
6. 기기에 사용자 데이터베이스 파일이 기록됩니다. 진행 창이 열립니다. 완료되면 다시 부팅할 필

요 없이 새 사용자 데이터베이스를 곧바로 사용할 수 있습니다.
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부록
½Œ²œ
부록 A: VCS 업데이트

스위칭 시스템의 최적 운영을 위해서는 IBM 웹 사이트에서 다운로드할 수 있는 최신 버전의 VCS 
소프트웨어를 사용하십시오.

VCS를 업데이트하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/kr/에서 업데이트 파일을 다운로드하십시오.
2. 설치 관리자를 더블 클릭하십시오. 설치 관리자에서 이전 버전의 소프트웨어가 컴퓨터에 있는

지 확인합니다.
3. 다음 단계 중 하나를 완료하십시오.

• 이전 버전이 발견되지 않아 업그레이드를 확인하는 창이 열리면 Continue를 클릭하십시오.
• 이전 버전이 발견되어 제품의 다른 버전에 대해 알리는 창이 열리면 Overwrite를 클릭하여 

업그레이드를 확인하십시오.
• 소프트웨어를 업그레이드하지 않고 종료하려면 Cancel을 클릭하십시오.

4. 설치가 시작됩니다. 현재 버전의 새 파일 및 설정으로 프로그램 파일, 바로 가기, 환경 변수 및 레
지스트리 항목(Windows 운영 체제의 경우)을 설치하거나 덮어씁니다.
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부록 B: 가상 미디어

가상 미디어 및 USB 2.0 제약 조건

GCM2, GCM4 및 LCM2 기기의 가상 미디어 기능을 사용하면 연결된 컴퓨터의 USB 포트에 연결
할 수 있습니다. 이 기능을 사용하면 기기 앞에 있는 사용자 또는 원격 소프트웨어의 사용자가 연결
된 컴퓨터에서 USB CD 드라이브, 디스켓 드라이브 또는 플래시 드라이브와 같은 로컬 USB 저장 장
치를 액세스할 수 있습니다.
VCO(Virtual Media Conversion Option) 케이블은 키보드, 마우스, CD 드라이브 및 저장 장치 등 4
가지 기능을 처리하는 복합 장치입니다. CD 드라이브 및 대용량 저장 장치는 가상 미디어 세션의 매
핑 여부와 무관하게 대상 장치에 존재합니다. 미디어 장치가 매핑되어 있지 않으면 미디어가 없는 상
태로 표시됩니다. 가상 미디어 장치가 대상 장치에 매핑되면 미디어가 삽입되었음이 대상 장치에 통
지됩니다. 미디어 장치가 매핑되지 않으면 미디어가 제거되었음이 대상 장치에 통지됩니다. 따라서 
USB 가상 장치는 대상 장치와 연결이 끊어지지 않습니다.
VCO 케이블은 키보드 및 마우스를 복합 USB 2.0 장치로 제공합니다. 따라서 BIOS에서 복합 USB 
2.0 HID(human interface device)를 지원해야 합니다. 연결된 컴퓨터의 BIOS에서 이러한 유형의 장
치를 지원하지 않으면 운영 체제에서 USB 2.0 장치 드라이버를 로드할 때까지 키보드 및 마우스가 
작동하지 않습니다. 이러한 경우에는 컴퓨터 제조업체에서 제공하는 BIOS 업데이트를 확인해보십
시오. 이는 USB 2.0 연결 키보드 및 마우스에 대한 BIOS 지원을 제공합니다.

가상 메모리를 사용한 컴퓨터 부팅

대부분의 경우 가상 미디어 기능은 기기의 USB 포트에 연결된 장치에서 연결된 컴퓨터를 부팅할 수 
있습니다. USB 포트가 있는 대부분의 컴퓨터는 가상 미디어를 사용할 수 있지만 일부 USB 미디어 
장치 및 컴퓨터 BIOS의 제한으로 인해 GCM2, GCM4 또는 LCM2 기기에 연결된 USB 장치에서 컴
퓨터를 부팅하지 못할 수도 있습니다.
USB 장치에서의 부팅은 외부 복합 USB 장치에서의 부팅을 지원하는 대상 장치에 의존합니다. 또한 
외부 USB 2.0 부팅을 지원하는 운영 체제의 CD도 필요합니다. 다음은 외부 USB 2.0 장치에서의 부
팅을 지원하는 운영 체제의 일부 목록입니다.

• Windows Server 2003
• Windows XP
• 서비스 팩 4 (SP4) 이상의 Windows 2000 Server

컴퓨터가 가상 미디어에서 부팅할 수 있는지를 확인하려면 다음 단계를 완료하십시오.

1. 부팅 가능한 운영 체제 설치 CD를 넣은 USB CD 드라이브를 GCM2, GCM4 또는 LCM2 기기
에 연결한 다음 이를 대상 장치로 매핑하십시오. 연결된 해당 CD 드라이브에서 부팅되는지를 
확인하려면 대상 장치를 다시 부팅하십시오. 외부 USB 장치에서 부팅하기 위해 BIOS 설정이 
필요할 수 있습니다.



 부록       95
2. 대상 장치가 부팅되지 않으면 USB CD 드라이브를 대상 장치의 USB 포트에 연결하고 대상 장
치를 다시 부팅하십시오. 대상 장치가 CD 드라이브에서 정상적으로 부팅되면 BIOS는 복합 
USB 2.0 장치에서의 부팅을 지원하지 않습니다. 복합 USB 2.0 장치에서의 부팅을 지원하는 최
신 BIOS가 제공되는지를 확인하려면 대상 장치 제조업체의 지원 웹 사이트를 방문하십시오. 최
신 BIOS가 제공되는 경우에는 BIOS를 업데이트하고 다시 시도하십시오.

3. 외부 USB 2.0 장치에서 대상 장치를 부팅할 수 없는 경우에는 다음 방법으로 해당 대상 장치를 
원격으로 부팅하십시오.
• 일부 BIOS 버전은 USB 속도를 제한하는 옵션을 제공합니다. 이 옵션을 사용할 수 있으면 

USB 포트 설정을 "USB 1.1" 또는 "최대 속도" 모드로 변경하고 다시 부팅하십시오.
• USB 1.1 카드를 삽입하고 다시 부팅하십시오.
• VCO 케이블 및 대상 장치 사이에 USB 1.1 허브를 삽입하고 다시 부팅하십시오.
• 대상 장치의 제조업체에 문의하면 복합 USB 2.0 장치에서 부팅을 지원하는 BIOS 버전의 

제공 여부 또는 계획에 대한 정보를 얻을 수 있습니다.

가상 미디어 제한

다음 목록에서는 가상 미디어의 사용에 대한 제한을 설명합니다.
• GCM2, GCM4 또는 LCM2 가상 미디어 기기는 USB 2.0 디스켓 드라이브, 플래시 드라이브 및 

CD 드라이브의 연결만 지원합니다.
• VCS는 클라이언트 컴퓨터에 연결된 USB 2.0 및 USB 1.1 디스켓 드라이브 및 플래시 드라이

브의 매핑만 지원합니다.
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부록 C: 키보드 및 마우스 바로 가기

이 부록에서는 Explorer에서 사용할 수 있는 키보드 및 마우스 바로 가기를 나열합니다.

표 C.1: 분할선 창을 위한 키보드 및 마우스 바로 가기

동작 설명

F6 분할 화면 사이를 탐색하며 포커스가 있는 마지막 요소에 포커스를 둡니다.

F8 분할선에 포커스를 둡니다.

왼쪽 또는 위쪽 화살표 분할선에 포커스가 있으면 분할선을 왼쪽으로 이동합니다.

오른쪽 또는 아래쪽 화살표 분할선에 포커스가 있으면 분할선을 오른쪽으로 이동합니다.

Home 키 분할선에 포커스가 있으면 분할 화면의 오른쪽 창만 표시됩니다(왼쪽 창은 표시되지 않음).

End 키 분할선에 포커스가 있으면 분할 화면의 왼쪽 창만 표시됩니다(오른쪽 창은 표시되지 않음).

클릭 + 마우스 끌기 분할선을 왼쪽 또는 오른쪽으로 이동합니다.

표 C.2: 트리 보기 제어를 위한 키보드 및 마우스 바로 가기

동작 설명

마우스 한 번 클릭 기존의 선택을 취소하고 마우스 포인터에 있는 노드를 선택합니다.

마우스 더블 클릭
확장할 수 있는 노드(하위 레벨이 있는 노드)의 확장 및 축소 상태를 토글합니다. 
말단 노드(하위 레벨이 없는 노드)에서는 아무 작업도 하지 않습니다.

위쪽 화살표 키 기존의 선택을 취소하고 현재 포커스 위치에 있는 노드의 바로 위 노드를 선택합니다. 

아래쪽 화살표 키 기존의 선택을 취소하고 현재 포커스 위치에 있는 노드의 바로 아래 노드를 선택합니다. 

스페이스바 현재 포커스가 있는 노드를 번갈아 선택 및 선택 취소합니다.

Enter 키 포커스가 있는 노드를 번갈아 축소 및 확장합니다. 하위 항목이 있는 노드에만 적용됩니다. 
노드에 하위 레벨이 없으면 아무 작업도 하지 않습니다.

Home 키 기존의 선택을 취소하고 루트 노드를 선택합니다.

End 키 기존의 선택을 취소하고 트리에 표시된 마지막 노드를 선택합니다.
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표 C.3: 장치 목록을 위한 키보드 및 마우스 동작

동작 설명

Enter 키 또는 Return 키 선택된 장치에 대한 기본 동작을 시작합니다. 

위쪽 화살표 키 현재 선택을 취소하고 선택 영역을 한 행 위로 이동합니다.

아래쪽 화살표 키 현재 선택을 취소하고 선택 영역을 한 행 아래로 이동합니다.

Page Up 키 현재 선택을 취소하고 한 페이지 위로 스크롤한 다음 페이지의 첫 항목을 선택합니다.

Page Down 키 현재 선택을 취소하고 한 페이지 아래로 스크롤한 다음 페이지의 마지막 항목을 선택합니다.

Delete 키 삭제 기능을 수행합니다. 편집 > 삭제 메뉴와 동일하게 동작합니다.

Ctrl + Home 포커스와 선택 영역을 테이블의 첫 행으로 이동합니다.

Ctrl + End 포커스와 선택 영역을 테이블의 마지막 행으로 이동합니다.

Shift + 위쪽 화살표 선택 영역을 한 행 위로 확장합니다.

Shift + 아래쪽 화살표 선택 영역을 한 행 아래로 확장합니다.

Shift + Page Up 선택 영역을 한 페이지 위로 확장합니다. 

Shift + Page Down 선택 영역을 한 페이지 아래로 확장합니다.

Shift + 마우스 클릭
기존의 모든 선택을 해제하고 현재 포커스 지점과 마우스를 클릭했을 때 마우스 포인터가 
놓인 행 사이의 범위를 선택합니다. 

Ctrl + 마우스 클릭
다른 행의 선택 상태에는 영향을 주지 않고 마우스 포인터가 놓인 행의 선택 상태만 토글

합니다.

마우스 더블 클릭 선택된 장치에 대한에 기본 동작을 시작합니다.
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부록 D: 소프트웨어에서 사용하는 포트

표 D.1에서는 특정 기기와 통신하기 위해 소프트웨어에서 사용하는 포트 번호를 나열합니다. 이 정
보를 사용하여 VCS가 네트워크에서 작동하도록 방화벽을 구성할 수 있습니다.

표 D.1: VCS에서 사용하는 포트

포트 번호 기기 유형 용도

3211 GCM4, GCM2 또는 RCM TCP 독자적인 관리 프로토콜

3211 GCM4, GCM2 또는 RCM UDP 독자적인 설치 및 검색 프로토콜

2068 GCM4, GCM2 또는 RCM TCP 암호화된 키보드 및 마우스 데이터

2068 GCM4 또는 GCM2 TCP 디지털화된 비디오 데이터

2068 GCM4 또는 GCM2 TCP 가상 미디어

8192 RCM TCP 디지털화된 비디오 데이터
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부록 E: 도움말 및 기술 지원 받기

도움말, 서비스 또는 기술 지원이 필요하거나 IBM 제품에 대한 추가 정보가 필요한 경우 IBM에서 
도움이 되는 다양한 소스를 제공합니다. 이 부록에서는 IBM 및 IBM 제품에 대한 추가 정보를 위해 
어디를 참조해야 하는지 eServerTM 또는 IntelliStation® 시스템에 문제가 발생할 때 어떤 조치를 취
해야 하는지 그리고 필요하면 누구에게 서비스를 요청해야 하는지에 대한 정보가 제공됩니다.

요청하시기 전에

요청하기 전에 다음 단계를 수행하여 직접 문제를 해결해보십시오.
• 모든 케이블을 연결되어 있는지 확인하십시오.
• 전원 스위치를 점검하여 시스템 및 모든 선택적 장치가 켜져 있는지 확인하십시오.
• 시스템 문서의 문제 해결 정보 및 시스템에서 제공하는 진단 도구를 사용해보십시오. 진단 도구

에 대한 정보는 시스템과 함께 제공되는 IBM 설명서 CD의 하드웨어 유지 관리 매뉴얼 및 문제 
해결 안내서 또는 문제점 확인 및 서비스 안내서에 있습니다.

참고: 일부 IntelliStation 모델의 경우 하드웨어 유지 관리 매뉴얼 및 문제 해결 안내서는 IBM 지원 웹 사이트에서만 사용할 
수 있습니다. 

• IBM 지원 웹 사이트(http://www.ibm.com/kr/)를 방문하여 기술 정보, 힌트, 팁 및 새 장치 드라
이버를 확인하거나 정보를 요청할 수 있습니다.

IBM에서 온라인 도움말 또는 IBM 제품에 포함된 문서로 제공하는 문제 해결 절차를 따른다면 외부
의 도움이 없이도 많은 문제를 해결할 수 있습니다. eServer 및 IntelliStation 시스템과 함께 제공되
는 문서에서는 사용자가 수행할 수 있는 진단 테스트에 대해서도 설명합니다. 대부분의 eServer 및 
IntelliStation 시스템, 운영 체제 및 프로그램은 문제점 해결 절차, 오류 메시지 및 오류 코드에 대한 
설명이 포함된 설명서를 함께 제공합니다. 소프트웨어 문제가 의심되면 운영 체제 또는 프로그램에 
대한 설명서를 참조하십시오.

설명서 사용

IBM eServer 또는 IntelliStation 시스템 및 사전 설치된 소프트웨어(있는 경우) 또는 선택적 장치에 
대한 정보는 제품과 함께 제공되는 설명서를 참조하십시오. 해당 설명서에는 인쇄된 문서, 온라인 문
서, 추가 정보 파일 및 도움말 파일이 포함될 수 있습니다. 진단 프로그램을 사용하는 데 대한 설명은 
시스템 설명서의 문제 해결 정보를 참조하십시오. 문제 해결 정보 또는 진단 프로그램에서는 장치 드
라이버 또는 기타 소프트웨어의 추가나 업데이트 필요 여부를 알려줄 수 있습니다. IBM에서 운영하
는 다수의 월드 와이드 웹 페이지에서 최신의 기술 정보를 얻거나 장치 드라이버 및 업데이트를 다운
로드할 수 있습니다. 이러한 페이지를 액세스하려면 http://www.ibm.com/kr/로 이동하여 설명에 따
르십시오. 또한 일부 문서는 http://www.elink.ibmlink.ibm.com/public/applications/publications/ 
cgibin/pbi.cgi의 IBM Publications Ordering System을 통해 액세스할 수 있습니다.
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월드 와이드 웹에서 도움말 및 정보 얻기

월드 와이드 웹의 IBM 웹 사이트에는 IBM eServer 및 IntelliStation 시스템, 선택적 장치, 서비스 및 
지원에 대한 최신 정보가 있습니다. IBM xSeries 및 BladeCenter 정보를 볼 수 있는 주소는 http://
www.ibm.com/eserver/xseries/입니다. IBM IntelliStation 정보를 볼 수 있는 주소는 http://
www.ibm.com/pc/us/intellistation/입니다.
IBM 시스템 및 선택적 장치에 대한 서비스 정보는 http://www.ibm.com/kr/을 참조하십시오.

소프트웨어 서비스 및 지원

IBM 지원 라인을 통해 xSeries 서버, BladeCenter 제품, IntelliStation 워크스테이션 및 기기의 사
용법, 구성 및 소프트웨어 문제에 대한 전화 지원을 유상으로 받을 수 있습니다. 해당 국가 및 지역
의 지원 라인에서 지원하는 제품에 대한 정보는 http://www.ibm.com/services/sl/products/를 참조
하십시오.
지원 라인 및 기타 IBM 서비스에 대한 자세한 내용은 http://www.ibm.com/services/를 참조하십시
오. 지원 전화번호에 대해서는 http://www.ibm.com/planetwide/를 참조하십시오. 미국 및 캐나다의 
경우 전화번호는 1-800-IBM-SERV (1-800-426-7378)입니다.

하드웨어 서비스 및 지원

IBM 서비스 또는 IBM 대리점(보증 서비스 제공을 위한 IBM의 인가를 받은 경우)을 통해 하드웨어 
서비스를 받을 수 있습니다. http://www.ibm.com/planetwide/에서 지원 전화번호를 확인하십시오. 
미국 및 캐나다의 경우에는 1-800-IBM-SERV (1-800-426-7378) 번호로 전화하십시오.
미국 및 캐나다에서 하드웨어 서비스 및 지원은 연중무휴로 제공됩니다. 영국에서 이러한 서비스는 
월요일부터 금요일, 오전 9시에서 오후 6시까지 제공됩니다.
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부록 F: 공지사항

이 정보는 미국에서 제공되는 제품 및 서비스를 위해 개발되었습니다. IBM은 다른 국가에서는 이 
문서에서 설명한 제품, 서비스 또는 기능을 제공하지 않을 수도 있습니다. 사용자가 있는 지역에서 
현재 제공되는 제품과 서비스에 대한 정보는 현지 IBM 대리점에 문의하십시오. IBM 제품, 프로그
램 또는 서비스에 대한 어떤 언급도 IBM 제품, 프로그램 또는 서비스만이 사용된다는 것을 말하거
나 암시하는 것은 아닙니다. IBM의 지적 재산권을 침해하지 않는, 기능적으로 동등한 제품, 프로그
램 또는 서비스가 대신 사용될 수 있습니다. 하지만 비 IBM 제품, 프로그램 또는 서비스의 운영을 평
가하고 검증하는 것은 사용자의 책임입니다.
IBM은 이 문서에 언급한 주제를 다루는 특허를 가지고 있거나 특허 신청을 출원 중에 있을 수 있습
니다. 이 문서를 비치한다고 해서 이들 특허에 대한 법적 권리를 가지는 것은 아닙니다. 서신으로 특
허권에 대한 질문을 아래 주소로 보내실 수 있습니다.

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

International Buisiness Machines사는 타인의 권리 비침해, 상품성 및 특정 목적에의 적합성에 대한 
묵시적 보증을 포함하되, 이에 제한되지 않고 묵시적이든 명시적이든 어떠한 종류의 보증 없이 본 출
판물을 "있는 그대로" 제공합니다. 특정 거래의 명시적 또는 묵시적 보증의 포기를 허용하지 않는 일
부 관할 구역에서는 사용자에게 이 진술이 적용되지 않을 수도 있습니다.
본 문서에는 기술적으로 부정확한 내용이나 인쇄상의 오류가 있을 수 있습니다. 본 문서에 포함된 정
보는 주기적으로 변경되며, 이 변경 사항은 본 출판물의 최신판에 통합됩니다. IBM은 언제든지 사
전 통보 없이 이 책에서 설명한 제품 및/또는 프로그램을 개선 및/또는 변경할 수 있습니다.
본 출판물에서 언급한 비IBM 웹 사이트는 단지 편의상 제공된 것으로, 어떤 방식으로도 이들 웹 사
이트를 보증하고자 하는 것은 아닙니다. 그러한 웹 사이트의 자료는 본 IBM 제품 자료의 일부가 아
니므로 해당 웹 사이트 사용으로 인한 위험은 사용자 본인이 감수해야 합니다.
IBM은 귀하에 대해 어떠한 의무도 발생시키지 않고 IBM이 적절하다고 생각하는 방식으로 귀하가 
제공한 정보를 사용하거나 배포할 수 있습니다.

편집 주
© Copyright International Business Machines Corporation 2005. All rights reserved. 
U.S. 정부 사용자 권리 제한 — 사용, 복제 또는 공개가 제한됩니다.
IBM사와의 GSA ADP 스케줄 계약에 의함.
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상표

다음 용어들은 미국, 기타 국가 또는 미국과 기타 국가 모두에서 통용되는 International Business 
Machines사의 상표입니다.

IBM NetBAY
IBM (로고) PS/2
ServerProven eServer
IntelliStation

Intel, MMX 및 Pentium은 미국 및 기타 국가에서 사용하는 Intel Corporation의 상표입니다.
Microsoft, Windows 및 Windows NT는 미국 및 기타 국가에서 사용되는 Microsoft Corporation의 
상표입니다.
UNIX는 미국 및 기타 국가에서 사용되는 The Open Group의 등록상표입니다.
Java 및 모든 Java 기반 상표 및 로고는 미국 및 기타 국가에서 사용되는 Sun Microsystems, Inc.의 
상표입니다.
Adaptec 및 HostRAID는 미국 및 기타 국가에서 사용되는 Adaptec, Inc.의 상표입니다.
Linux는 미국 및 기타 국가에서 사용되는 Linus Torvalds의 상표입니다.
Red Hat, Red Hat "Shadow Man" 로고 및 모든 Red Hat 기반 상표 및 로고는 미국 및 기타 국가에서 
사용되는 Red Hat, Inc.의 상표 또는 등록상표입니다.
타사의 이름을 비롯한 타사의 제품 또는 서비스 이름은 타사의 상표 또는 서비스 마크일 수 있습니다.

중요 사항

IBM은 상품성 및 특정 목적에의 적합성에 대한 암시적 보증을 포함하되, 이에 제한되지 않고 
ServerProven인 비IBM 제품과 서비스에 관련된 진술이나 보증을 하지 않습니다. 이 제품들은 제3
자가 단독으로 공급하고 보증하는 것입니다.
IBM은 비IBM 제품과 관련된 진술이나 보증을 하지 않습니다. 비IBM 제품에 대한 지원(있을 경우)
은 IBM이 아닌 제3자가 제공합니다. 
일부 소프트웨어는 소매 버전(사용할 수 있을 경우)과 다를 수 있고 사용자 설명서나 프로그램 기능
이 모두 포함되지 않을 수 있습니다.
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공유 및 선점 고려 사항 50
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드라이브 매핑 52
드라이브 매핑 해제 53
드라이브 세부 사항 표시 53
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세션 설정 51
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예약된 세션 50
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창 50
KVM 세션 잠금 51
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삭제 28
액세스 18
이름 바꾸기 29
추가 15
할당 27

기능 및 장점 1

나

네트워크 설정

GCM2 및 GCM4 기기 56

다

다시 동기화 82
다시 부팅

GCM2 및 GCM4 기기 89
다중 연결 4
데이터베이스

로컬 VCS 데이터베이스 내보내기 30
로컬 VCS 데이터베이스 로드 30
로컬 VCS 데이터베이스 저장 30
GCM2 및 GCM4 기기 구성 데이터베이스 91
GCM2 및 GCM4 기기 구성 데이터베이스 

저장 90
GCM2 및 GCM4 기기 사용자 데이터베이스 92
GCM2 및 GCM4 기기 사용자 데이터베이스 

복원 92
VCS 로컬 데이터베이스 29

마

마우스(Video Viewer)
배율 설정 46
암호화 레벨 설정 60
옵션 조정 45
재정렬 46
커서 설정 변경 45
커서 정렬 42

매크로 (Video Viewer)
전송 49

매크로(Video Viewer)
매크로 그룹 표시 49
사용 48

바

배율 조정(Video Viewer)
마우스 설정 46

보안 잠금
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GCM2 및 GCM4 기기 74
브라우저

실행할 응용 프로그램 구성 25
요구 사항 8
일반 기기 URL 구성 22

빠른 설정

GCM2 및 GCM4 기기 11
VCS 10

사

사용자 계정 (GCM2 및 GCM4 기기)
보안 잠금 활성화/비활성화 74
삭제 73
수정 72
액세스 레벨 71
자금 해제 74
잠금/잠금 해제 정보 74
추가 72

사용자 세션

GCM2 및 GCM4 기기 75
서브넷 마스크

GCM2 및 GCM4 기기에 대한 변경 56
선점

가상 미디어 세션의 고려 사항 50
설치 8
세션

가상 미디어 세션 닫기 54
속성

Explorer에서 네트워크 속성 변경 22
Explorer에서 일반 속성 변경 21
Explorer에서 정보 속성 변경 22
Explorer에서의 변경 21

아

암호화

가상 미디어 세션 지정 52
구성 데이터베이스를 저장/복원할 때 (GCM2 및 

GCM4 기기) 90
GCM2 및 GCM4 기기용 키보드/마우스 60

액세스 레벨

GCM2 및 GCM4 기기 71
연결

다중 연결 4
요구 사항

가상 미디어 50
용어 설명 3
운영 체제 7
인증 62

자

자격 증명 18, 19
캐시됨 18, 19
Thumbnail Viewer에서 장치 설정 41

잠금. 보안 잠금을 참조하십시오

장치

네트워크 속성 변경 22
로컬 데이터베이스에서 검색 20
목록 다시 동기화 (GCM2 및 GCM4 기기) 82
삭제 28
액세스 19
연결 속성 보기 23
연결 정보 보기 (GCM2 및 GCM4 기기) 82
이름 바꾸기 29
이름 지정 4
이름 표시 4
장치 목록에서 자동 검색 20
할당 27

전체 화면 모드(Video Viewer) 43
제한 시간 값

Video Viewer 세션 60
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차

창 기능

Explorer 13
Video Viewer 32

카

크기 조정(Video Viewer)
자동 또는 수동 크기 조정 43

키보드

Explorer의 바로 가기 96
GCM2 및 GCM4 기기에 대한 암호화 레벨 

구성 60

파

펌웨어

CO 케이블 개별 업그레이드 89
CO 케이블 동시 업그레이드 88
GCM2 및 GCM4 기기 및 CO 케이블 버전 번호 

표시 86
GCM2 및 GCM4 기기 업그레이드 87

하

하드웨어 요구 사항 7
할당 27
허가된 옵션 86

A
AMP

데이터베이스, 펌웨어, SNMP, 및 사용자 계정도 
참조하십시오

기기 다시 부팅 89
사용자 계정 71
사용자 세션 관리 75
액세스 18, 55
장치 목록 다시 동기화 82

장치 연결 정보 보기 82
정보 55
종료 56
펌웨어 업그레이드 86
CO 케이블 정보 보기 76
Global Network 값 변경 56
Global Session 값 변경 60

C
CO 케이블

정보 보기 76, 82
추가 16, 84
펌웨어 개별 업그레이드 89
펌웨어 동시 업그레이드 88

D
DCHP (GCM2 및 GCM4 기기) 56
Department

삭제 28
속성 지정 21
이름 바꾸기 29

DirectDraw 25

E
Explorer

기기 액세스 18
기기 추가 15
사용자 정의 필드 레이블 변경 24
속성 변경 21
시작 시 보기 변경 25
장치 액세스 19
창 기능 13
키보드 및 마우스 바로 가기 96

Explorer의 마우스 바로 가기 96
Explorer의 사용자 정의 레이블 필드 24



106        Virtual Console Software 설치 및 사용 설명서
F
Folders

삭제 28
이름 바꾸기 29
작성 26
장치 할당 대상 27, 28

G
GCM2 및 GCM4 기기

빠른 설정 11
액세스 18
추가 15
AMP도 참조하십시오

GCM2 및 GCM4 데이터베이스 90, 91

I
IP 주소

GCM2 및 GCM4 기기에 대한 변경 56

L
LAN 속도 (GCM2 및 GCM4 기기) 56
LDAP

검색 매개 변수 65
서버 매개 변수 64
인증 63
쿼리 매개 변수 66
쿼리 모드 68
Active Directory 63, 70

Location
속성 지정 21
장치 할당 대상 27, 28

M
Microsoft Windows

설치 위치 8
설치 제거 위치 9
실행 위치 10
지원되는 운영 체제 7

R
Red Hat Linux

설치 위치 8
설치 제거 위치 9
실행 위치 10
지원되는 운영 체제 7

S
Scan 모드(Video Viewer)

액세스 39
장치 자격 증명 설정 41
장치로 세션 실행 40
축소판 그림 크기 변경 40
Scan 순서에서 장치 축소판 그림 비활성화 40
Scan 순서에서 장치 축소판 그림 활성화 40

Site
삭제 28
속성 지정 21
이름 바꾸기 29
장치 할당 대상 27, 28

SNMP (GCM2 및 GCM4 기기)
사용 78
일반 설정 구성 78
트랩 활성화/비활성화 80

T
Type

삭제 28
이름 바꾸기 29
장치에 대한 속성 지정 21



색인        107
V
VC 소프트웨어에서 사용하는 포트 98
VCO 케이블

가상 미디어에 필요 50
VCS

빠른 설정 10
사용되는 포트 98
설치 8
시스템 구성 요소 2
정보 1

VCS의 구성 요소 2
Video Viewer

로컬 사용자 선점 36

매크로 48
매크로, 마우스 및 Scan 모드도 참조하십시오

보기 조정 36, 43
세션 닫기 32
세션 제한 시간 값 변경 60
액세스 31
자동/수동 크기 조정 활성화 43
전체 화면 모드 활성화/비활성화 43
정보 31
창 기능 32
화면 새로 고침 42
DirectDraw 사용함/사용 안 함 25

Video Viewer에서 로컬 사용자의 선점 36





39M2888             590534512A   

      


	Virtual Console Software 설치 및 사용 설명서
	목차
	그림 목차
	표 목차
	제품 개요
	기능 및 장점
	시스템 구성 요소
	용어 설명
	작동 특성
	대상 장치 이름 지정


	설치 및 시작
	소프트웨어 설치
	소프트웨어 설치 제거
	소프트웨어 열기
	소프트웨어 설정

	VCS Explorer
	창 기능
	창 표시 사용자 정의

	기기 추가
	기기 액세스
	대상 장치 액세스
	속성 사용자 정의
	일반 속성 보기 및 변경
	네트워크 속성 보기 및 변경
	정보 속성 보기 및 변경
	연결 속성 보기

	옵션 사용자 정의
	일반 옵션 보기 및 변경

	폴더 관리
	장치 할당
	삭제
	이름 바꾸기
	소프트웨어 데이터베이스 관리
	데이터베이스 저장 및 로드
	데이터베이스 내보내기


	Video Viewer
	비디오 세션 유형
	선점 사용
	사용자에 대한 관리자의 선점
	로컬 사용자/관리자에 대한 관리자의 선점

	Exclusive 모드 사용
	디지털 Share 모드 사용
	Stealth 모드 사용
	Scan 모드 사용
	Scan 모드 액세스
	Scan 옵션 설정
	Scan 순서 관리
	Thumbnail Viewer 사용

	창 기능
	보기 조정
	추가 비디오 조정

	마우스 옵션 조정
	커서 유형
	배율 조정
	단일 커서 모드

	일반 옵션 조정
	Video Viewer 도구 모음 조정
	도구 모음 숨기기 지연 시간 설정

	매크로 사용
	매크로 전송
	표시할 매크로 그룹 선택

	가상 미디어 사용
	Virtual Media 창
	가상 미디어 세션 설정
	가상 미디어 세션 열기
	가상 미디어 드라이브 매핑
	가상 미디어 드라이브 세부 사항 표시
	USB 미디어 장치 다시 설정
	가상 미디어 세션 닫기


	Appliance Management Panel
	Global 설정 관리
	Global Network 설정 구성
	Global Session 설정 구성
	Global Virtual Media 설정 구성
	Global Authentication 설정 구성

	LDAP 구성
	LDAP 인증 구성 매개 변수
	LDAP 서버 매개 변수
	LDAP 검색 매개 변수
	LDAP 쿼리 매개 변수
	기기 및 대상 장치 쿼리 모드
	쿼리 수행을 위한 Active Directory 설정

	로컬 사용자 계정 관리
	액세스 레벨
	사용자 계정 잠금 및 잠금 해제

	사용자 세션 관리
	Conversion Option 설정 보기 및 변경
	SNMP 사용
	SNMP 트랩 관리

	대상 장치 연결 정보 보기
	대상 장치 이름 수정
	대상 장치 목록 다시 동기화

	캐스케이드 스위치 연결 구성
	기기 및 CO 케이블 버전 정보 보기
	기기 옵션 허가
	펌웨어 업그레이드
	자동 펌웨어 업그레이드
	GCM4, GCM2 또는 RCM 기기 펌웨어 업그레이드
	CO 케이블 펌웨어 업그레이드

	기기 다시 부팅
	기기 구성 데이터베이스 관리
	기기 구성 데이터베이스 저장
	기기 구성 데이터베이스 복원

	기기 사용자 데이터베이스 관리
	기기 사용자 데이터베이스 저장
	기기 사용자 데이터베이스 복원


	부록
	부록 A: VCS 업데이트
	부록 B: 가상 미디어
	가상 미디어 및 USB 2.0 제약 조건
	가상 메모리를 사용한 컴퓨터 부팅
	가상 미디어 제한

	부록 C: 키보드 및 마우스 바로 가기
	부록 D: 소프트웨어에서 사용하는 포트
	부록 E: 도움말 및 기술 지원 받기
	요청하시기 전에
	설명서 사용
	월드 와이드 웹에서 도움말 및 정보 얻기
	소프트웨어 서비스 및 지원
	하드웨어 서비스 및 지원

	부록 F: 공지사항

	색인
	가
	나
	다
	마
	바
	사
	아
	자
	차
	카
	파
	하
	A
	C
	D
	E
	F
	G
	I
	L
	M
	R
	S
	T
	V




